
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thederrick.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="VARSITY BOYS" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="boys bb boxes" />
<meta property="og:description" content="VARSITY BOYS" />
<meta property="og:site_name" content="TheDerrick.com" />
<meta property="fb:app_id" content="554842764553507" />
<meta property="article:publisher" content="https://www.facebook.com/DerrickNewsHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@The_Derrick" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/live/global/resources/styles/site.css?_dc=1476190983"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:700|Open+Sans&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"20","id":"9cd84bd8-5d48-11ec-8a08-5f367c11c429","app":"editorial","ga_page":"\/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":419},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11325429-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11618/cc.js?ns=_cc11618" id="LOTCC_11618"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11618.add('tp', 'TNNW');
		_cc11618.add('act', ' User Login');
		_cc11618.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11618.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/impressions.js?_dc=1639535723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/traffic.js?_dc=1639460130"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/settings.js?_dc=1626111081"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563451755"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519927014"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519927013"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1637941443"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1637941499"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1638293217"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1638352922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1637603183"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>boys bb boxes |  | thederrick.com</title>  
<script data-ad-client="ca-pub-1408285061090681" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f4f6f7; } .fixed-nav #main-navigation { background-color: #f4f6f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #336699; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #336699; } .navbar-toggle .icon-bar { background-color: #336699 !important; } .navbar-toggle .sr-only-show { color: #336699 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #336699; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #336699; }#site-header{ border-bottom: 3px solid #336699; }#site-footer{ border-top: 3px solid #336699; } .tnt-bg-accent { background-color: #336699; } a .tnt-caret-down { color: #336699; } .block-title .block-title-inner { border-color: #336699; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #336699; } .form-control:focus { border-bottom-color: #336699; } /* Place site-wide CSS here */ /* font-family: 'Lora', serif; */ /* font-family: 'Open Sans', sans-serif; */ a { color:#000000;} a: { color:#00364c;} a:visited {color:#003366;} #site-header { border-bottom: 0px solid #000; } ul#topbar-col-two-nav_menu { position: relative; right: 44px; } @media (min-width: 992px) { .td-logo-block .img-responsive { max-width:540px;} } .btn-primary { background-color: #168; border-color: #357ebd; } #main-navigation #navbar-collapse { border-bottom: solid 2px #3f6496;} #main-navigation li a { font-family: 'Open Sans', sans-serif;text-shadow: 1px 1px 1px #c3c8cc;} #main-navigation .dropdown-menu li { text-shadow: 0px 0px 0px #ffffff;!important; } .asset .asset-header h1 { font-size: 42px; font-family: 'Lora', serif; } .card-headline { font-family: 'Lora', serif; } span.date { font-family: 'Open Sans', sans-serif; font-weight: 700; color: #488ccc; } .most-popular-block .tab-content { background: #ffffff; } div#circularhub_module_3760 { font-size: 19px; font-family: 'Lora', serif; font-weight: bold; padding-bottom: 32px; } .bulletin-item { box-shadow: 2px 2px 4px 3px rgba(0,0,0,.2); } .special-sectons-block .panel { border-radius: 0; box-shadow: 4px 4px 10px rgba(0,0,0,.1); } .asset-paging a.arrow { color: #79ccf5;} div#custom-links-container { width:100%; /* margin-left: 355px; */ height: 33px; } div#custom-links { margin-left: auto!important; margin-right: auto; width: 52%; } #custom-links ul{list-style-type:none;} li.custom-li { float: left !important; padding-right: 12px;} .card-top-story-list .headline-list > .card:nth-child(even) { /* background: #f2f4f5; */ padding-bottom: 10px; margin-bottom: 10px; } .card-top-story-list .headline-list > .card:nth-child(odd) { background: #f5faff; padding-bottom: 10px; margin-bottom: 10px; } p.help-block { display: none; } li.subscriber-only {display: none !important;} #toTop { width:100px; border:1px solid #ccc; background:#f7f7f7; text-align:center; padding:5px; position:fixed; /* this is the magic */ bottom:10px; /* together with this to put the div at the bottom*/ right:10px; cursor:pointer; color:#333; font-family:verdana; font-size:11px; } .eedition-sidebar .sidebar-icon.downloads, #eedition-download { display: none!important; } /* Ticket #774197 */ section#block-513009 { margin-bottom: 15px !important; } section#block-528377 { margin-bottom: 10px !important; } #tncms-block-528377 .breaking-container.clearfix { max-height: 60px; } #tncms-block-513009 .breaking-container.clearfix { max-height: 60px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thederrick.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="boys bb boxes |  | thederrick.com" href="http://www.thederrick.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
 /*
    #tntracking
    CRM : 
    Description :   Below disables the context menu or right-click mouse functionality.
*/
 $(document).ready(function(){
 $('body').bind('contextmenu', function(e) {
    return false;
}); 
 
 });
$(function() {
    $(window).scroll(function() {
            if($(this).scrollTop() != 0) {
                    $('#toTop').fadeIn();	
            } else {
                    $('#toTop').fadeOut();
            }
    });

    $('#toTop').click(function() {
            $('body,html').animate({scrollTop:0},800);
    });	
});
</script>

 
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9cd84bd8-5d48-11ec-8a08-5f367c11c429 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thederrick.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=9cd84bd8-5d48-11ec-8a08-5f367c11c429&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=419&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11325429-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thederrick.com",
  secureDomain: "thederrick.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thederrick.com/tncms/admin/editorial-asset/?edit=9cd84bd8-5d48-11ec-8a08-5f367c11c429"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-523158" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-523158 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523158 .tn-user-screenname,
    #user-controls-523158 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523158 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523158 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523158 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523158 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523158 .large-user-controls {
        font-size: 12px;
    }#user-controls-523158 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523158 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523158"><input type="hidden" name="referer_url" value="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_subscription_services/"  class="nav-link tnt-section-buy-this-issue">Buy this Issue!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-get-news-updates">Get News Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-clarion-news">Clarion News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_and_fire/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/page_2/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oil_and_gas/"  class="nav-link tnt-section-oil-gas">Oil & Gas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-the-sports-den">The Sports Den</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steelers"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/penguins"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pirates"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/chronicles/"  class="nav-link tnt-section-cranberry-chronicles">Cranberry Chronicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/enhance_the_conversation/"  class="nav-link tnt-section-enhance-the-conversation">Enhance the Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/worthwhile_lifestyle/"  class="nav-link tnt-section-heres-whats-cookin">Here's What's Cookin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" class="nav-link tnt-section-oiler-newspaper">Oiler Newspaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" class="nav-link tnt-section-penn-state-master-gardeners-of-venango-county">Penn State Master Gardeners of Venango County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/all_about_animals/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/redevelopment_works/"  class="nav-link tnt-section-redevelopment-works">Redevelopment Works</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/veterans_corner/"  class="nav-link tnt-section-veterans-corner">Veteran's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy_photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/classified_advertising/place_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-look-whos-hiring-now">Look who's hiring now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-scrolling-print-edition">Scrolling Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/oc_150/"  class="nav-link tnt-section-derrick-150">Derrick 150</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-513019" class="tncms-block hidden-md hidden-lg"><section id="block-513019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-513019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-513019" aria-labelledby="site-search-button-513019" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-513019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-513019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-513019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-513019').submit();
        return false;
    });

    $('#site-search-513019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-513019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-513019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-513019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868577" class="tncms-block td-logo-block"><section id="block-868577" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863114" class="tncms-block"><div id="weather-863114" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_863114" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oil City, PA
                                
                                 <small>(16301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear early then increasing cloudiness after midnight. Low 36F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear early then increasing cloudiness after midnight. Low 36F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 14, 2021 @ 9:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523157" class="tncms-block">
<style>
    #user-controls-523157 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523157 .tn-user-screenname,
    #user-controls-523157 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523157 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523157 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523157 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523157 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523157 .large-user-controls {
        font-size: 12px;
    }#user-controls-523157 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523157 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523157" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523157"><input type="hidden" name="referer_url" value="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-513020" class="tncms-block"><div class="follow-links-513020 pull-right">
    
    <section id="block-513020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-870616" class="tncms-block td-logo-block"><section id="block-870616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-this-issue"  href="/site/forms/online_subscription_services/"  tabindex="0">
                    <span class="nav-label">Buy this Issue!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-news-updates"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Get News Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classified-advertising"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/classified_advertising/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classified Advertising</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/delivery_services/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-independent-contractor-form"  href="/site/forms/delivery_services/carrier_independent_contractor_form/"  tabindex="0">
                    <span class="nav-label">Carrier Independent Contractor Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/delivery_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-home-or-mail-delivery-bill"  href="/site/forms/delivery_services/paydeliverybill/"  tabindex="0">
                    <span class="nav-label">Pay Home or Mail Delivery Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop-restart"  href="/site/forms/delivery_services/vacation_stop_restart/"  tabindex="0">
                    <span class="nav-label">Vacation Stop / Restart</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-releases"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/news_releases/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News Releases</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcements"  href="/site/forms/news_releases/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-review-forecast"  href="/site/forms/news_releases/business_review_and_forecast/"  tabindex="0">
                    <span class="nav-label">Business Review & Forecast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcements"  href="/site/forms/news_releases/engagement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-birthday-announcements"  href="/site/forms/news_releases/first_birthday_announcements/"  tabindex="0">
                    <span class="nav-label">First Birthday Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment-guide-press-releases"  href="/site/forms/news_releases/goodtimes_news/"  tabindex="0">
                    <span class="nav-label">Entertainment Guide Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/news_releases/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion-page-announcements"  href="/site/forms/news_releases/religion_page_announcements/"  tabindex="0">
                    <span class="nav-label">Religion Page Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcements"  href="/site/forms/news_releases/wedding/"  tabindex="0">
                    <span class="nav-label">Wedding Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-online-subscription-services"  href="/site/forms/online_subscription_services/"  tabindex="0">
                    <span class="nav-label">Online Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sectionpage"  href="/site/forms/special_editions_and_pages/"  tabindex="0">
                    <span class="nav-label">Special Section/Page</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarion-news"  href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Clarion News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-front-page"  href="/news/front_page/"  tabindex="0">
                    <span class="nav-label">Front Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/police_and_fire/"  tabindex="0">
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationalworld"  href="/news/page_2/"  tabindex="0">
                    <span class="nav-label">National/World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-first-amendment-page"  href="/first_amendment/"  tabindex="0">
                    <span class="nav-label">First Amendment Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/entertainment/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crossword-puzzle"  href="/news/entertainment/crossword/"  tabindex="0">
                    <span class="nav-label">Crossword Puzzle</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-oil-gas"  href="/oil_and_gas/"  tabindex="0">
                    <span class="nav-label">Oil & Gas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-sports-den"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">The Sports Den</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steelers"  href="/sports/steelers"  tabindex="0">
                    <span class="nav-label">Steelers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penguins"  href="/sports/penguins"  tabindex="0">
                    <span class="nav-label">Penguins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pirates"  href="/sports/pirates"  tabindex="0">
                    <span class="nav-label">Pirates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="/sports/nascar"  tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-editions"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cranberry-chronicles"  href="/blogs/chronicles/"  tabindex="0">
                    <span class="nav-label">Cranberry Chronicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-enhance-the-conversation"  href="/blogs/enhance_the_conversation/"  tabindex="0">
                    <span class="nav-label">Enhance the Conversation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heres-whats-cookin"  href="/blogs/worthwhile_lifestyle/"  tabindex="0">
                    <span class="nav-label">Here's What's Cookin'</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oiler-newspaper"  href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Oiler Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penn-state-master-gardeners-of-venango-county"  href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Penn State Master Gardeners of Venango County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-of-the-day"  href="/blogs/all_about_animals/"  tabindex="0">
                    <span class="nav-label">Pet of the Day</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redevelopment-works"  href="/blogs/redevelopment_works/"  tabindex="0">
                    <span class="nav-label">Redevelopment Works</span>
                </a></li><li>
                <a class="nav-link   tnt-section-veterans-corner"  href="/blogs/veterans_corner/"  tabindex="0">
                    <span class="nav-label">Veteran's Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos-videos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="/buy_photos/"  tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-classified-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-look-whos-hiring-now"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Look who's hiring now</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scrolling-print-edition"  href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Scrolling Print Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-derrick-150"  href="/news/oc_150/"  tabindex="0">
                    <span class="nav-label">Derrick 150</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-524749" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-528363" class="tncms-block visible-sm">
        <div id="blox-ad-position-pencil-sm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-sm","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512883" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512884" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="asset article-default"  data-url="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="VARSITY BOYS "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thederrick.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thederrick.com\/tncms\/search\/mlt\/?origin=9cd84bd8-5d48-11ec-8a08-5f367c11c429&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="asset-paging">
                <div id="paging-prev-9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="paging-link prev offset"></div>
                <div id="paging-next-9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            boys bb boxes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-14T20:46:00-05:00" class="tnt-date asset-date text-muted">
            Dec 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-14T20:46:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-14T20:46:00-05:00">
    <meta itemprop="datePublished" content="2021-12-14T20:46:00-05:00">
    <meta itemprop="dateModified" content="2021-12-14T20:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=boys%20bb%20boxes&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20boys%20bb%20boxes&body=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-805853" class="tncms-block"><noscript>
<!--<style>html{display:none;}</style>-->
<!-- Fix inspired by Dave, Way to go Dave ! -->
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratchN.pl"></iframe>
</noscript>
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratch.pl"></iframe></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=boys%20bb%20boxes&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20boys%20bb%20boxes&body=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd84bd8-5d48-11ec-8a08-5f367c11c429-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="save-list-9cd84bd8-5d48-11ec-8a08-5f367c11c429-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd84bd8-5d48-11ec-8a08-5f367c11c429" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>VARSITY BOYS</p><p>OIL CITY (26)</p><p>Highfield 0 3-4 3, Hornbeck 3 0-1 7, Johnson 5 0-6 10, Henry 1 1-2 3, VanWormer 1 0-0 3, McMahon 0 0-0 0, Donald 0 0-0 0. Totals: 10 4-13 26.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>McDOWELL (69)</p><p>Banks 2 0-0 4, Logvin 1 2-2 4, Husband 1 0-0 2, Wilcox 2 0-0 4, Deitz 3 0-0 8, Grove 6 4-4 18, Chamberlain 6 0-0 12, Grimm 5 1-1 11, Moore 1 3-3 5. Totals: 27 10-10 69.</p><p>Score by Quarters</p><p>Oil City;5;9;7;5;--;26</p><p>McDowell;13;19;23;14;--;69</p><p>3-point goals -- Oil City (Hornbeck, VanWormer), McDowell (Deitz 2, Grove 2, Logvin).</p><p>JUNIOR VARSITY BOYS</p><p>OIL CITY (7)</p><p>Ames 0 0-0 0, Stephens 2 1-1 5, McMahon 4 0-0 12, Teeter 0 0-0 0, Schevock 0 0-0 0, Hargenrader 0 0-0 0, Donald 4 0-0 10, Garland 0 0-0 0, Kee 0 0-0 0, Sloan 0 0-0 0, Barber 0 0-0 0, Knox 0 0-0 0. Total: 10 1-1 27.</p><p>MCDOWELL (61)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Karmer 6 1-2 14, Johnson 2 0-0 4, Michel 2 0-0 4, Porter 3 2-3 8, Myers 5 0-0 11, Geib 6 0-0 17, Konovtzert 1 0-0 2. Totals: 25 3-3 61.</p><p>Score by Quarters</p><p>Oil City;5;6;5;11;--;27</p><p>McDowell;17;15;20;9;--;61</p><p>3-point goals -- Oil City (McMahon 4, Donald 2), McDowell (Karmer, Myers, Geib 5).</p><p>SHARPSVILLE (17)</p><p>Cadman 0 1-2 1, Sincek 0 0-0 0, Toth 2 0-0 5, O'Neil 2 1-2 5, Staunch 2 0-1 4, Lenzi 1 0-0 2, Heyward 0 0-0 0. Totals: 7 2-5 17.</p><p>FRANKLIN (68)</p><p>Owens 7 0-0 15, Schwab 1 0-0 2, Da. Payne 3 1-1 7, Eakin 1 0-0 2, Hagg 4 1-3 9, Umbenhaur 3 0-0 7, McCracken 1 0-0 3, Dr. Payne 3 0-0 6, Boland 2 1-2 5, Smith 2 0-0 4, Wimer 4 0-0 8. Totals: 31 3-6 68.</p><p>Score by Quarters</p><p>Sharpsville;7;5;2;3;--;17</p><p>Franklin;13;23;19;13;--;68</p><p>3-point goals -- Sharpsville (Toth), Franklin (Owens, Umbenhaur, McCracken).   </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-9cd84bd8-5d48-11ec-8a08-5f367c11c429 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429" method="post" action="/tncms/counter/editorial/9cd84bd8-5d48-11ec-8a08-5f367c11c429/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="9cd84bd8-5d48-11ec-8a08-5f367c11c429" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=boys%20bb%20boxes&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20boys%20bb%20boxes&body=https%3A%2F%2Fwww.thederrick.com%2Fboys-bb-boxes%2Farticle_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boys-bb-boxes/article_9cd84bd8-5d48-11ec-8a08-5f367c11c429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd84bd8-5d48-11ec-8a08-5f367c11c429"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd84bd8-5d48-11ec-8a08-5f367c11c429-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd84bd8-5d48-11ec-8a08-5f367c11c429" class="save-list-9cd84bd8-5d48-11ec-8a08-5f367c11c429-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd84bd8-5d48-11ec-8a08-5f367c11c429" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013642" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014136" class="tncms-block"></div><div id="tncms-block-1013643" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014137" class="tncms-block"></div><div id="tncms-block-1013644" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014138" class="tncms-block"></div><div id="tncms-block-1013651" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014139" class="tncms-block"></div><div id="tncms-block-1013652" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015441" class="tncms-block"></div><div id="tncms-block-1013653" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015442" class="tncms-block"></div><div id="tncms-block-1013654" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015444" class="tncms-block"></div><div id="tncms-block-1013655" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015445" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-874129" class="tncms-block"><section id="block-874129" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-874129 ">
        <div class="block-title-inner">
            <h3>
                
                Most Viewed Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/titusville-woman-killed-in-sandycreek-crash/article_227b734c-5929-11ec-bba8-7fef129a84fc.html" class="tnt-asset-link">
        

        
            Titusville woman killed in Sandycreek crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/findlay-submits-resignation-as-cranberry-township-manager/article_cab497ea-593e-11ec-8ab9-bf122564e03a.html" class="tnt-asset-link">
        

        
            Findlay submits resignation as Cranberry Township manager</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/franklin-christmas-tree-falls/article_57ed703e-56d1-11ec-a4b9-53b990f8e898.html" class="tnt-asset-link">
        

        
            Franklin Christmas tree falls</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/update-titusville-woman-killed-in-15th-street-hill-crash/article_9ab29c54-58f8-11ec-8a3f-7bfe2cbc7d68.html" class="tnt-asset-link">
        

        
            Update: Titusville woman killed in 15th Street hill crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/police-investigate-homicide-in-rockland/article_fdd8b004-5b76-11ec-a645-ef0e75833fe4.html" class="tnt-asset-link">
        

        
            Police investigate homicide in Rockland</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/acting-director-at-polk-center-to-retire-next-month/article_e3539f22-5852-11ec-92b2-0b1fcdb6b19b.html" class="tnt-asset-link">
        

        
            Acting director at Polk Center to retire next month</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/overnight-news-woman-reports-2-225-worth-of-items-stolen/article_862abc64-5847-11ec-9379-4777c5d30a57.html" class="tnt-asset-link">
        

        
            Overnight news: Woman reports $2,225 worth of items stolen</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/police-investigate-homicide-in-rockland/article_d97d2e22-5b73-11ec-aa51-c7879294f725.html" class="tnt-asset-link">
        

        
            Police investigate homicide in Rockland</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/franklin-goat-living-his-best-life/article_473a96aa-59ff-11ec-980a-3365ee143e80.html" class="tnt-asset-link">
        

        
            Franklin goat living his best life</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/venezuelan-woman-charged-in-innis-street-burglary/article_ea1bf5f8-56cb-11ec-86ea-5b4b21b8c889.html" class="tnt-asset-link">
        

        
            Venezuelan woman charged in Innis Street burglary</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-546051" class="tncms-block">
        <div id="blox-ad-position-rail-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle-bottom","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866420" class="tncms-block hidden-lg hidden-md">

    <section id="block-866420" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-866420 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.thederrick.com/classifieds/other/ads/">
                
                Display Ads
                
                    </a>
                
            </h2>
        </div>
    </div></div>

    
    
    <div id="bulletins-866420" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/twelve-days-of-christmas/pdfdisplayad_b83c6fa4-6f70-52cd-9af2-ec0df8288ddb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-866420" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Twelve Days Of Christmas"><span class="title">Twelve Days Of Christmas</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Twelve Days Of Christmas"
                            class="img-responsive lazyload full default"
                            width="1053"
                            height="1966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=150%2C280 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=200%2C373 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=225%2C420 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=300%2C560 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=400%2C747 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=540%2C1008 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=640%2C1195 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=750%2C1400 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=990%2C1848 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=1035%2C1932 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=1053%2C1966 1200w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/shook-memorial/pdfdisplayad_e1a7e1dc-7df9-535a-b140-4ccc9951726b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-866420" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Shook Memorial"><span class="title">Shook Memorial</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shook Memorial"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=150%2C257 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=200%2C343 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=225%2C386 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=300%2C514 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=350%2C600 400w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-866420" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry866420= $('#bulletins-866420 .row-masonry');
        masonry866420.click(function(){event.preventDefault();});
        masonry866420.imagesLoaded( function () {
            masonry866420.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry866420.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-866420').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-866420').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-513008" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-512922" class="tncms-block hidden-sm hidden-xs">

    <section id="block-512922" class="block emphasis-h2   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thederrick.com/classifieds/other/ads/" class="">More Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-512922 ">
        <div class="block-title-inner">
            <h2>
                
                Display Ads
                
            </h2>
        </div>
    </div></div>

    
    
    <div id="bulletins-512922" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-sm-12 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/shook-memorial/pdfdisplayad_e1a7e1dc-7df9-535a-b140-4ccc9951726b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-512922" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Shook Memorial"><span class="title">Shook Memorial</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shook Memorial"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=150%2C257 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=200%2C343 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=225%2C386 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=300%2C514 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/e/1a/e1a7e1dc-7df9-535a-b140-4ccc9951726b/61b84f28e7ec0.preview.jpg?resize=350%2C600 400w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-sm-12 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/twelve-days-of-christmas/pdfdisplayad_b83c6fa4-6f70-52cd-9af2-ec0df8288ddb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-512922" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Twelve Days Of Christmas"><span class="title">Twelve Days Of Christmas</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Twelve Days Of Christmas"
                            class="img-responsive lazyload full default"
                            width="1053"
                            height="1966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=150%2C280 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=200%2C373 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=225%2C420 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=300%2C560 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=400%2C747 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=540%2C1008 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=640%2C1195 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=750%2C1400 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=990%2C1848 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=1035%2C1932 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/b/83/b83c6fa4-6f70-52cd-9af2-ec0df8288ddb/61b84f2e95d27.preview.jpg?resize=1053%2C1966 1200w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-512922" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        

        $('#bulletins-modal-512922').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-512922').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1089224" class="tncms-block"><section id="block-1089224" class="block emphasis-h3   " ><div class="block"><a href="https://www.surveymonkey.com/r/clarioncountysurvey" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=225%2C174 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=400%2C309 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=540%2C417 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=640%2C495 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=750%2C580 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=990%2C765 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg?resize=1035%2C800 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/38ffdde2-1658-11ec-b1cd-a301180ac0f9.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1100"
                height="850"
                alt=""></a></div></section></div><div id="tncms-block-893561" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-512921" class="tncms-block"><section id="block-512921" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-512921 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-5f756edc-301b-5b26-8a58-4ca87ba032c8" class="clearfix card  product " data-track-object='{"title":"2011 Ford Ranger Pickup XLT, 25,290 miles, like new. (814)297-8139","url":"/classifieds/community/new_today/2011-ford-ranger-pickup-xlt-25-290-miles-like-new-814-297-8139/ad_5f756edc-301b-5b26-8a58-4ca87ba032c8.html","uuid":"5f756edc-301b-5b26-8a58-4ca87ba032c8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5f756edc-301b-5b26-8a58-4ca87ba032c8">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        New Today
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/new_today/2011-ford-ranger-pickup-xlt-25-290-miles-like-new-814-297-8139/ad_5f756edc-301b-5b26-8a58-4ca87ba032c8.html" class="tnt-asset-link">
        

        
            2011 Ford Ranger Pickup XLT, 25,290 miles, like new. (814)297-8139</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>2011 Ford Ranger Pickup XLT, 25,290 miles, like new. (814&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-4b80292d-cbd4-563f-89a9-5d065b5f8edf" class="clearfix card  product has-image" data-track-object='{"title":"2 Burial plots at Cedarview Cemetery (garden of prayer). 814-221-5994","url":"/classifieds/community/new_today/2-burial-plots-at-cedarview-cemetery-garden-of-prayer-814-221-5994/ad_4b80292d-cbd4-563f-89a9-5d065b5f8edf.html","uuid":"4b80292d-cbd4-563f-89a9-5d065b5f8edf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4b80292d-cbd4-563f-89a9-5d065b5f8edf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4b80292d-cbd4-563f-89a9-5d065b5f8edf media-preview ad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/new_today/2-burial-plots-at-cedarview-cemetery-garden-of-prayer-814-221-5994/ad_4b80292d-cbd4-563f-89a9-5d065b5f8edf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2 Burial plots at Cedarview Cemetery (garden of prayer). 814-221-5994"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/6/4c/64c175b0-2663-5f4e-b6ea-3f36398e7a17/61b824dea58c5.image.gif?resize=128%2C126" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        New Today
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/new_today/2-burial-plots-at-cedarview-cemetery-garden-of-prayer-814-221-5994/ad_4b80292d-cbd4-563f-89a9-5d065b5f8edf.html" class="tnt-asset-link">
        

        
            2 Burial plots at Cedarview Cemetery (garden of prayer). 814-221-5994</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>2 Burial plots at Cedarview Cemetery (garden of prayer). &hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-0cb6255e-8dec-5cd9-aafe-75de732b857d" class="clearfix card  product has-image" data-track-object='{"title":"Franklin - Estate Sale - 1430 Chestnut St. Thurs. Dec.","url":"/classifieds/community/new_today/franklin---estate-sale---1430-chestnut-st-thurs-dec/ad_0cb6255e-8dec-5cd9-aafe-75de732b857d.html","uuid":"0cb6255e-8dec-5cd9-aafe-75de732b857d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/0cb6255e-8dec-5cd9-aafe-75de732b857d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0cb6255e-8dec-5cd9-aafe-75de732b857d media-preview ad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/new_today/franklin---estate-sale---1430-chestnut-st-thurs-dec/ad_0cb6255e-8dec-5cd9-aafe-75de732b857d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Franklin - Estate Sale - 1430 Chestnut St. Thurs. Dec."
                            class="img-responsive lazyload full default"
                            width="128"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/a/9d/a9dc698f-232b-5c94-8a0d-3b37baca13a4/61b824deaf263.image.gif?resize=128%2C126" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        New Today
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/new_today/franklin---estate-sale---1430-chestnut-st-thurs-dec/ad_0cb6255e-8dec-5cd9-aafe-75de732b857d.html" class="tnt-asset-link">
        

        
            Franklin - Estate Sale - 1430 Chestnut St. Thurs. Dec.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Franklin - Estate Sale - 1430 Chestnut St. Thurs. Dec. 16&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-6c44501c-6c6c-53b9-8207-38e9e8747b60" class="clearfix card  product has-image" data-track-object='{"title":"Inside house sale. 924 Halyday Run Road, Oil City. 9-1","url":"/classifieds/community/new_today/inside-house-sale-924-halyday-run-road-oil-city-9-1/ad_6c44501c-6c6c-53b9-8207-38e9e8747b60.html","uuid":"6c44501c-6c6c-53b9-8207-38e9e8747b60","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6c44501c-6c6c-53b9-8207-38e9e8747b60">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6c44501c-6c6c-53b9-8207-38e9e8747b60 media-preview ad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/new_today/inside-house-sale-924-halyday-run-road-oil-city-9-1/ad_6c44501c-6c6c-53b9-8207-38e9e8747b60.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inside house sale. 924 Halyday Run Road, Oil City. 9-1"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/8/73/873f677b-777a-5db0-a5c1-3c56e15534d9/61b824deb7501.image.gif?resize=128%2C126" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        New Today
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/new_today/inside-house-sale-924-halyday-run-road-oil-city-9-1/ad_6c44501c-6c6c-53b9-8207-38e9e8747b60.html" class="tnt-asset-link">
        

        
            Inside house sale. 924 Halyday Run Road, Oil City. 9-1</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Inside house sale. 924 Halyday Run Road, Oil City. 9-1 We&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-ae8edd1c-da8e-579f-837d-e7b62d3286bc" class="clearfix card  product " data-track-object='{"title":"Apples: Honeycrisp, McIntosh, Gala, Cortland, Yellow Delicious, Ida Red, Empire","url":"/classifieds/community/announcements/good_things_to_eat/apples-honeycrisp-mcintosh-gala-cortland-yellow-delicious-ida-red-empire/ad_ae8edd1c-da8e-579f-837d-e7b62d3286bc.html","uuid":"ae8edd1c-da8e-579f-837d-e7b62d3286bc","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ae8edd1c-da8e-579f-837d-e7b62d3286bc">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Good Things To Eat
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/good_things_to_eat/apples-honeycrisp-mcintosh-gala-cortland-yellow-delicious-ida-red-empire/ad_ae8edd1c-da8e-579f-837d-e7b62d3286bc.html" class="tnt-asset-link">
        

        
            Apples: Honeycrisp, McIntosh, Gala, Cortland, Yellow Delicious, Ida Red, Empire</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Apples: Honeycrisp, McIntosh, Gala, Cortland, Yellow Deli&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-7735eab2-a737-56c5-a7e9-41686fdd74a0" class="clearfix card  product has-image" data-track-object='{"title":"THE Colleen I. Gonzales family would like to thank the","url":"/classifieds/community/announcements/card_of_thanks/the-colleen-i-gonzales-family-would-like-to-thank-the/ad_7735eab2-a737-56c5-a7e9-41686fdd74a0.html","uuid":"7735eab2-a737-56c5-a7e9-41686fdd74a0","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7735eab2-a737-56c5-a7e9-41686fdd74a0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7735eab2-a737-56c5-a7e9-41686fdd74a0 media-preview ad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/card_of_thanks/the-colleen-i-gonzales-family-would-like-to-thank-the/ad_7735eab2-a737-56c5-a7e9-41686fdd74a0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="THE Colleen I. Gonzales family would like to thank the"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/9/73/973ff227-ba79-533f-8513-5268de03ffb5/61b824dec318b.image.gif?resize=128%2C126" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Card Of Thanks
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/card_of_thanks/the-colleen-i-gonzales-family-would-like-to-thank-the/ad_7735eab2-a737-56c5-a7e9-41686fdd74a0.html" class="tnt-asset-link">
        

        
            THE Colleen I. Gonzales family would like to thank the</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>THE Colleen I. Gonzales family would like to thank the VN&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-3fe25abc-81b5-5cd3-b878-654bafb2db1e" class="clearfix card  product " data-track-object='{"title":"INTERNET USA Choice Internet 814-678-8831","url":"/classifieds/community/announcements/internet/internet-usa-choice-internet-814-678-8831/ad_3fe25abc-81b5-5cd3-b878-654bafb2db1e.html","uuid":"3fe25abc-81b5-5cd3-b878-654bafb2db1e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3fe25abc-81b5-5cd3-b878-654bafb2db1e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Internet
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/internet/internet-usa-choice-internet-814-678-8831/ad_3fe25abc-81b5-5cd3-b878-654bafb2db1e.html" class="tnt-asset-link">
        

        
            INTERNET USA Choice Internet 814-678-8831</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>INTERNET USA Choice Internet 814-678-8831 </p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-c6a640c7-28d0-5588-911c-a39a7ade96fd" class="clearfix card  product " data-track-object='{"title":"LEGAL NOTICE Notice is hereby given that Letters of Administration","url":"/classifieds/service/legal/public_notices/legal-notice-notice-is-hereby-given-that-letters-of-administration/ad_c6a640c7-28d0-5588-911c-a39a7ade96fd.html","uuid":"c6a640c7-28d0-5588-911c-a39a7ade96fd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c6a640c7-28d0-5588-911c-a39a7ade96fd">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Public Notices
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/legal/public_notices/legal-notice-notice-is-hereby-given-that-letters-of-administration/ad_c6a640c7-28d0-5588-911c-a39a7ade96fd.html" class="tnt-asset-link">
        

        
            LEGAL NOTICE Notice is hereby given that Letters of Administration</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>LEGAL NOTICE Notice is hereby given that Letters of Admin&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1013658" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div><div id="tncms-block-1013656" class="tncms-block"><section id="block-1013656" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1013656 ">
        <div class="block-title-inner">
            <h3>
                
                Sports Most Viewed Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/franklin-teen-dominates-as-dirt-bike-champ/article_f40e552a-5873-11ec-a87a-cf3a77ba7fd3.html" class="tnt-asset-link">
        

        
            Franklin teen dominates as dirt bike champ</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/knights-handle-oilers-in-opener/article_d9bc8f04-5a38-11ec-8702-4f9a510ce55e.html" class="tnt-asset-link">
        

        
            Knights handle Oilers in opener</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/knights-orioles-to-host-tipoff-tourneys-friday/article_9a5f3986-5882-11ec-a897-432e297f52f7.html" class="tnt-asset-link">
        

        
            Knights, Orioles to host tipoff tourneys Friday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/clayton-zinz-propel-orioles-into-sanner-title-game/article_8a9d5828-5a28-11ec-9d32-132d44b535e9.html" class="tnt-asset-link">
        

        
            Clayton, Zinz propel Orioles into Sanner title game</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/grove-girls-take-tourney-title/article_4c058efe-5b96-11ec-8aa6-1fc6f4eab34c.html" class="tnt-asset-link">
        

        
            Grove girls take tourney title</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/orioles-squeeze-past-berries-in-sanner-tourney/article_433e208c-5a11-11ec-92dc-ab7f5f37c77c.html" class="tnt-asset-link">
        

        
            Orioles squeeze past Berries in Sanner tourney</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/knights-orioles-move-to-2-0/article_6e3a4e9c-5b9b-11ec-b928-07d656caa974.html" class="tnt-asset-link">
        

        
            Knights, Orioles move to 2-0</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/pcn-to-air-bulldogs-game-espn-to-televise-grey-cup/article_eb59b4b0-57b5-11ec-8028-bb2472f3f0aa.html" class="tnt-asset-link">
        

        
            PCN to air Bulldogs' game, ESPN to televise Grey Cup</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/bulldogs-settle-for-silver/article_3024b36e-594c-11ec-a6bb-03a31cb783fc.html" class="tnt-asset-link">
        

        
            Bulldogs settle for silver</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/knights-oilers-sweep-in-pool/article_17446ad2-5c81-11ec-8104-df8846f4ac74.html" class="tnt-asset-link">
        

        
            Knights, Oilers sweep in pool</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1013659" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div><div id="tncms-block-1015447" class="tncms-block"><section id="block-1015447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015447 ">
        <div class="block-title-inner">
            <h3>
                
                For the Record Most Viewed Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/venezuelan-woman-charged-in-innis-street-burglary/article_ea1bf5f8-56cb-11ec-86ea-5b4b21b8c889.html" class="tnt-asset-link">
        

        
            Venezuelan woman charged in Innis Street burglary</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/man-facing-charges-for-threatening-woman/article_2a8b60f4-5791-11ec-b0ba-236264600477.html" class="tnt-asset-link">
        

        
            Man facing charges for threatening woman</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/oc-woman-charged-with-child-endangerment/article_a1abe278-5776-11ec-b6c2-d714de39018d.html" class="tnt-asset-link">
        

        
            OC woman charged with child endangerment</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/police-and-fire-dec-10/article_25e991a4-5900-11ec-867d-6b66598f0b47.html" class="tnt-asset-link">
        

        
            Police and fire: Dec. 10</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/police-and-fire-dec-9/article_8da068e4-5843-11ec-ad49-57f25dc0e5e0.html" class="tnt-asset-link">
        

        
            Police and fire: Dec. 9</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/oil-city-man-charged-in-vehicle-pedestrian-accident/article_883fa756-5c36-11ec-bfa5-cbe1b31f23d6.html" class="tnt-asset-link">
        

        
            Oil City man charged in vehicle-pedestrian accident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/franklin-man-accused-of-sending-obscene-texts-to-girl/article_112ce8a2-5c4c-11ec-94ef-e3b53b6c09cc.html" class="tnt-asset-link">
        

        
            Franklin man accused of sending obscene texts to girl</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/police-and-fire-dec-13/article_2fa9a6d0-5ba7-11ec-8df0-cf1541dad66b.html" class="tnt-asset-link">
        

        
            Police and fire: Dec. 13</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/oil-city-man-faces-assault-by-vehicle-charges/article_f4b17d74-5c45-11ec-ad81-dbd084d2c391.html" class="tnt-asset-link">
        

        
            Oil City man faces assault-by-vehicle charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/franklin-woman-killed-in-crawford-county-crash/article_cec26254-5394-11ec-91fe-d7807afa4cf5.html" class="tnt-asset-link">
        

        
            Franklin woman killed in Crawford County crash</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1013660" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div><div id="tncms-block-1013657" class="tncms-block"><section id="block-1013657" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1013657 ">
        <div class="block-title-inner">
            <h3>
                
                National/World Most Viewed Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/doctor-in-ivermectin-lawsuit-resigns-from-houston-hospital/article_7ce623d7-5dc6-542e-a297-fe4c23beeaab.html" class="tnt-asset-link">
        

        
            Doctor in ivermectin lawsuit resigns from Houston hospital</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/with-hospitals-full-central-california-pleading-to-send-covid-19-patients-to-la/article_1bee2eb4-e16e-5544-b514-518a0bf6473b.html" class="tnt-asset-link">
        

        
            With hospitals full, Central California pleading to send COVID-19 patients to LA</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/new-georgia-republican-congressional-map-targets-mcbath/article_7b70ee4f-228f-5002-aab5-ea96b83b5875.html" class="tnt-asset-link">
        

        
            New Georgia Republican congressional map targets McBath</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/toomey-co-introduces-bill-to-repeal-superfund-tax/article_6487c0ca-53bf-11ec-afd9-1fa319e019b3.html" class="tnt-asset-link">
        

        
            Toomey co-introduces bill to repeal superfund tax</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/biogen-alzheimer-s-drug-shows-brain-swelling-in-35-of-patients/article_b01f3e17-49ee-5bce-819d-e6f5212f3669.html" class="tnt-asset-link">
        

        
            Biogen Alzheimer’s drug shows brain swelling in 35% of patients</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/72-hate-groups-operated-in-california-last-year-heres-where-and-what-they-are/article_02ccff30-f731-5bcc-aca9-8c822905873b.html" class="tnt-asset-link">
        

        
            72 hate groups operated in California last year. Here's where and what they are</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/original-copy-of-us-constitution-sells-for-43-million-crypto-group-outbid/article_462760bc-d5d6-589f-9127-0b3c1a6aa469.html" class="tnt-asset-link">
        

        
            Original copy of US Constitution sells for $43 million, crypto group outbid</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/good-morning-americas-strahan-among-blue-origin-crew/article_be2d1b8b-7b88-5551-aa87-ff25afcc22a1.html" class="tnt-asset-link">
        

        
            Good Morning America's Strahan among Blue Origin crew</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/ex-arizona-county-official-gets-jail-for-public-funds-misuse/article_2d734b1c-44d3-5c3d-87d0-770f5f24701f.html" class="tnt-asset-link">
        

        
            Ex-Arizona county official gets jail for public funds misuse</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/page_2/the-next-kyle-rittenhouse-legal-battle-the-2-million-bail-posted-after-his-arrest/article_8db863b8-6b21-5194-a133-000f9e414573.html" class="tnt-asset-link">
        

        
            The next Kyle Rittenhouse legal battle? The $2 million bail posted after his arrest</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1013663" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512885" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512886" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1017327" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-513011" class="tncms-block"><section id="block-513011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/front_page/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/police_and_fire"  tabindex="0">
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-editions"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-512934" class="tncms-block"><section id="block-512934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512934 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frequently-asked-questions"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Frequently Asked Questions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDERRICK&amp;publisher_url:thederrick.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-problems"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0">
                    <span class="nav-label">Delivery Problems?</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-513013" class="tncms-block"><section id="block-513013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheDerrick.com</strong><br>
    1510 West First Street<br>
    Oil City, PA 16301
    <br>
    
        <strong>Phone:</strong> 814-676-7444<br>
        <strong>Email:</strong> <a href="mailto:newsroom.thederrick@gmail.com">newsroom.thederrick@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-513021" class="tncms-block padding-bottom"><div class="follow-links-513021 default">
    
    <section id="block-513021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-512938" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-512938"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Derrick. and The News-Herald</a>, 1510 West First Street Oil City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
   <div id="toTop">^ Back to Top</div>


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9cd84bd8-5d48-11ec-8a08-5f367c11c429")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11618.add('act', dmpData);_cc11618.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523158 = $('#user-controls-523158 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523158.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523158.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_863114').click(function(e){
                                        $('#weather-863114 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523157 = $('#user-controls-523157 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523157.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523157.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11618.add('act', sReactionData, sReactionKeywords);_cc11618.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11618.add('act', serviceData);_cc11618.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11618.add('act', dmpData);_cc11618.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>