
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thederrick.com/content/tncms/live/" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="Click here to view this article from TheDerrick.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=638%2C200" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Crankshaft" />
<meta property="og:description" content="Click here to view this article from TheDerrick.com." />
<meta property="og:site_name" content="TheDerrick.com" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="554842764553507" />
<meta property="article:publisher" content="https://www.facebook.com/DerrickNewsHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Derrick" />
<meta name="twitter:image:alt" content="Crankshaft" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/live/global/resources/styles/site.css?_dc=1476190983"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:700|Open+Sans&amp;display=swap"/>
<style>/*<![CDATA[*/ #block-513019 .search-spinner { position: absolute; } #block-513019 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-513019 { margin-bottom: 0; } #site-search-513019 .site-search-form { padding: 0; } #site-search-513019 #site-search-513019-btn { outline: none; } #site-search-513019 #site-search-513019-term { border: 0; box-shadow: none; } #site-search-513019 .site-search-form { box-shadow: none; } #tncms-block-868577 .tnt-prop-img { max-width: 2612px; } #weather-863114 .list-unstyled { margin: 0; } #weather-863114 span { display: block; } #weather-863114 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-863114 .icon { position: relative; } #weather-863114 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-863114 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-863114 .cond { opacity: 0.7; } #weather-863114 .current-conditions { float: left; height: 48px; } #weather-863114 .dropdown-toggle { color: #49627b; display: block; } #weather-863114 .city-title { padding-top: 5px; } #weather-863114 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-863114 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-863114 .weather-expanded small { opacity: 0.5; } #weather-863114 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-863114 .zip-update { width: 75px; } #weather-863114 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-863114 .zip-update-link:hover { color: #777; } .follow-links-513020 li { margin-right: 1px; padding: 0; } .follow-links-513020 li a, .follow-links-513020 li a:focus, .follow-links-513020 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-513020 li a:hover { text-decoration: none; opacity: 1; } .follow-links-513020 li a.fb,.follow-links-513020 li a.fb:hover { color: #3A59A5; } .follow-links-513020 li a.tw,.follow-links-513020 li a.tw:hover { color: #46C8F9; } .follow-links-513020 li a.is,.follow-links-513020 li a.is:hover { color: #D4C4A2; } #tncms-block-870616 .tnt-prop-img { max-width: 2612px; } .follow-links-513021 li { margin-right: 1px; padding: 0; } .follow-links-513021 li a, .follow-links-513021 li a:focus, .follow-links-513021 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-513021 li a:hover { text-decoration: none; opacity: 1; } .follow-links-513021 li a.fb,.follow-links-513021 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-513021 li a.tw,.follow-links-513021 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-513021 li a.is,.follow-links-513021 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"04","id":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7","app":"editorial","ga_page":"\/news\/entertainment\/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":536},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11325429-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11618/cc.js?ns=_cc11618" id="LOTCC_11618"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11618.add('tp', 'TNNW');
		_cc11618.add('act', ' User Login');
		_cc11618.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11618.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2086,1691,1692,1699", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/impressions.js?_dc=1630742720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/traffic.js?_dc=1630730122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/settings.js?_dc=1626111081"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Crankshaft | Entertainment | thederrick.com</title>  
<script data-ad-client="ca-pub-1408285061090681" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f4f6f7; } .fixed-nav #main-navigation { background-color: #f4f6f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #336699; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #336699; } .navbar-toggle .icon-bar { background-color: #336699 !important; } .navbar-toggle .sr-only-show { color: #336699 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #336699; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #336699; }#site-header{ border-bottom: 3px solid #336699; }#site-footer{ border-top: 3px solid #336699; } .tnt-bg-accent { background-color: #336699; } a .tnt-caret-down { color: #336699; } .block-title .block-title-inner { border-color: #336699; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #336699; } .form-control:focus { border-bottom-color: #336699; } /* Place site-wide CSS here */ /* font-family: 'Lora', serif; */ /* font-family: 'Open Sans', sans-serif; */ a { color:#000000;} a: { color:#00364c;} a:visited {color:#003366;} #site-header { border-bottom: 0px solid #000; } ul#topbar-col-two-nav_menu { position: relative; right: 44px; } @media (min-width: 992px) { .td-logo-block .img-responsive { max-width:540px;} } .btn-primary { background-color: #168; border-color: #357ebd; } #main-navigation #navbar-collapse { border-bottom: solid 2px #3f6496;} #main-navigation li a { font-family: 'Open Sans', sans-serif;text-shadow: 1px 1px 1px #c3c8cc;} #main-navigation .dropdown-menu li { text-shadow: 0px 0px 0px #ffffff;!important; } .asset .asset-header h1 { font-size: 42px; font-family: 'Lora', serif; } .card-headline { font-family: 'Lora', serif; } span.date { font-family: 'Open Sans', sans-serif; font-weight: 700; color: #488ccc; } .most-popular-block .tab-content { background: #ffffff; } div#circularhub_module_3760 { font-size: 19px; font-family: 'Lora', serif; font-weight: bold; padding-bottom: 32px; } .bulletin-item { box-shadow: 2px 2px 4px 3px rgba(0,0,0,.2); } .special-sectons-block .panel { border-radius: 0; box-shadow: 4px 4px 10px rgba(0,0,0,.1); } .asset-paging a.arrow { color: #79ccf5;} div#custom-links-container { width:100%; /* margin-left: 355px; */ height: 33px; } div#custom-links { margin-left: auto!important; margin-right: auto; width: 52%; } #custom-links ul{list-style-type:none;} li.custom-li { float: left !important; padding-right: 12px;} .card-top-story-list .headline-list > .card:nth-child(even) { /* background: #f2f4f5; */ padding-bottom: 10px; margin-bottom: 10px; } .card-top-story-list .headline-list > .card:nth-child(odd) { background: #f5faff; padding-bottom: 10px; margin-bottom: 10px; } p.help-block { display: none; } li.subscriber-only {display: none !important;} #toTop { width:100px; border:1px solid #ccc; background:#f7f7f7; text-align:center; padding:5px; position:fixed; /* this is the magic */ bottom:10px; /* together with this to put the div at the bottom*/ right:10px; cursor:pointer; color:#333; font-family:verdana; font-size:11px; } .eedition-sidebar .sidebar-icon.downloads, #eedition-download { display: none!important; } /* Ticket #774197 */ section#block-513009 { margin-bottom: 15px !important; } section#block-528377 { margin-bottom: 10px !important; } #tncms-block-528377 .breaking-container.clearfix { max-height: 60px; } #tncms-block-513009 .breaking-container.clearfix { max-height: 60px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thederrick.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Crankshaft | Entertainment | thederrick.com" href="http://www.thederrick.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
 /*
    #tntracking
    CRM : 
    Description :   Below disables the context menu or right-click mouse functionality.
*/
 $(document).ready(function(){
 $('body').bind('contextmenu', function(e) {
    return false;
}); 
 
 });
$(function() {
    $(window).scroll(function() {
            if($(this).scrollTop() != 0) {
                    $('#toTop').fadeIn();	
            } else {
                    $('#toTop').fadeOut();
            }
    });

    $('#toTop').click(function() {
            $('body,html').animate({scrollTop:0},800);
    });	
});
</script>

 
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7  section-news section-entertainment type-article infinity-summary" data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thederrick.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=3453c0bd-7229-5c1b-9c77-9f3d2d4397f7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fentertainment%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=536&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11325429-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thederrick.com",
  secureDomain: "thederrick.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fcrankshaft%252Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fcrankshaft%252Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2086);
                
                bloxServiceIDs.push(1691);
                
                bloxServiceIDs.push(1692);
                
                bloxServiceIDs.push(1699);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thederrick.com/tncms/admin/editorial-asset/?edit=3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-523158" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-523158 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523158 .tn-user-screenname,
    #user-controls-523158 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523158 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523158 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523158 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523158 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523158 .large-user-controls {
        font-size: 12px;
    }#user-controls-523158 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523158 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523158"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_subscription_services/"  class="nav-link tnt-section-buy-this-issue">Buy this Issue!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-get-news-updates">Get News Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-clarion-news">Clarion News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_and_fire/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/page_2/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oil_and_gas/"  class="nav-link tnt-section-oil-gas">Oil & Gas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-the-sports-den">The Sports Den</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steelers"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/penguins"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pirates"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/chronicles/"  class="nav-link tnt-section-cranberry-chronicles">Cranberry Chronicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/enhance_the_conversation/"  class="nav-link tnt-section-enhance-the-conversation">Enhance the Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/worthwhile_lifestyle/"  class="nav-link tnt-section-heres-whats-cookin">Here's What's Cookin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" class="nav-link tnt-section-penn-state-master-gardeners-of-venango-county">Penn State Master Gardeners of Venango County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/all_about_animals/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/redevelopment_works/"  class="nav-link tnt-section-redevelopment-works">Redevelopment Works</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/veterans_corner/"  class="nav-link tnt-section-veterans-corner">Veteran's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy_photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/classified_advertising/place_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-look-whos-hiring-now">Look who's hiring now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-scrolling-print-edition">Scrolling Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/oc_150/"  class="nav-link tnt-section-oc-150">OC 150</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-513019" class="tncms-block hidden-md hidden-lg"><section id="block-513019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-513019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-513019" aria-labelledby="site-search-button-513019" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-513019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-513019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-513019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-513019').submit();
        return false;
    });

    $('#site-search-513019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-513019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-513019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-513019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868577" class="tncms-block td-logo-block"><section id="block-868577" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863114" class="tncms-block"><div id="weather-863114" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_863114" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oil City, PA
                                
                                 <small>(16301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 76F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional rain late. Low around 60F. Winds S at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2021 @ 4:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523157" class="tncms-block">
<style>
    #user-controls-523157 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523157 .tn-user-screenname,
    #user-controls-523157 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523157 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523157 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523157 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523157 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523157 .large-user-controls {
        font-size: 12px;
    }#user-controls-523157 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523157 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523157" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523157"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-513020" class="tncms-block"><div class="follow-links-513020 pull-right">
    
    <section id="block-513020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-870616" class="tncms-block td-logo-block"><section id="block-870616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-this-issue"  href="/site/forms/online_subscription_services/"  tabindex="0">
                    <span class="nav-label">Buy this Issue!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-news-updates"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Get News Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classified-advertising"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/classified_advertising/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classified Advertising</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/delivery_services/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-independent-contractor-form"  href="/site/forms/delivery_services/carrier_independent_contractor_form/"  tabindex="0">
                    <span class="nav-label">Carrier Independent Contractor Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/delivery_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-home-or-mail-delivery-bill"  href="/site/forms/delivery_services/paydeliverybill/"  tabindex="0">
                    <span class="nav-label">Pay Home or Mail Delivery Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop-restart"  href="/site/forms/delivery_services/vacation_stop_restart/"  tabindex="0">
                    <span class="nav-label">Vacation Stop / Restart</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-releases"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/news_releases/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News Releases</span>
                </a><ul id="main-nav_menu-child-1-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcements"  href="/site/forms/news_releases/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-review-forecast"  href="/site/forms/news_releases/business_review_and_forecast/"  tabindex="0">
                    <span class="nav-label">Business Review & Forecast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcements"  href="/site/forms/news_releases/engagement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-birthday-announcements"  href="/site/forms/news_releases/first_birthday_announcements/"  tabindex="0">
                    <span class="nav-label">First Birthday Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment-guide-press-releases"  href="/site/forms/news_releases/goodtimes_news/"  tabindex="0">
                    <span class="nav-label">Entertainment Guide Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/news_releases/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion-page-announcements"  href="/site/forms/news_releases/religion_page_announcements/"  tabindex="0">
                    <span class="nav-label">Religion Page Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcements"  href="/site/forms/news_releases/wedding/"  tabindex="0">
                    <span class="nav-label">Wedding Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-online-subscription-services"  href="/site/forms/online_subscription_services/"  tabindex="0">
                    <span class="nav-label">Online Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sectionpage"  href="/site/forms/special_editions_and_pages/"  tabindex="0">
                    <span class="nav-label">Special Section/Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDERRICK&amp;publisher_url:thederrick.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarion-news"  href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Clarion News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-front-page"  href="/news/front_page/"  tabindex="0">
                    <span class="nav-label">Front Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/police_and_fire/"  tabindex="0">
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationalworld"  href="/news/page_2/"  tabindex="0">
                    <span class="nav-label">National/World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-first-amendment-page"  href="/first_amendment/"  tabindex="0">
                    <span class="nav-label">First Amendment Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/entertainment/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crossword-puzzle"  href="/news/entertainment/crossword/"  tabindex="0">
                    <span class="nav-label">Crossword Puzzle</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-oil-gas"  href="/oil_and_gas/"  tabindex="0">
                    <span class="nav-label">Oil & Gas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-sports-den"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">The Sports Den</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steelers"  href="/sports/steelers"  tabindex="0">
                    <span class="nav-label">Steelers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penguins"  href="/sports/penguins"  tabindex="0">
                    <span class="nav-label">Penguins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pirates"  href="/sports/pirates"  tabindex="0">
                    <span class="nav-label">Pirates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="/sports/nascar"  tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-editions"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cranberry-chronicles"  href="/blogs/chronicles/"  tabindex="0">
                    <span class="nav-label">Cranberry Chronicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-enhance-the-conversation"  href="/blogs/enhance_the_conversation/"  tabindex="0">
                    <span class="nav-label">Enhance the Conversation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heres-whats-cookin"  href="/blogs/worthwhile_lifestyle/"  tabindex="0">
                    <span class="nav-label">Here's What's Cookin'</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penn-state-master-gardeners-of-venango-county"  href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Penn State Master Gardeners of Venango County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-of-the-day"  href="/blogs/all_about_animals/"  tabindex="0">
                    <span class="nav-label">Pet of the Day</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redevelopment-works"  href="/blogs/redevelopment_works/"  tabindex="0">
                    <span class="nav-label">Redevelopment Works</span>
                </a></li><li>
                <a class="nav-link   tnt-section-veterans-corner"  href="/blogs/veterans_corner/"  tabindex="0">
                    <span class="nav-label">Veteran's Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos-videos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="/buy_photos/"  tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-classified-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-look-whos-hiring-now"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Look who's hiring now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sale-map"  href="/garage_sale_map/"  tabindex="0">
                    <span class="nav-label">Garage Sale Map</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scrolling-print-edition"  href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Scrolling Print Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oc-150"  href="/news/oc_150/"  tabindex="0">
                    <span class="nav-label">OC 150</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-524749" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-528363" class="tncms-block visible-sm">
        <div id="blox-ad-position-pencil-sm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-sm","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512883" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512884" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" class="modal fullscreen in modal-image image-default modal-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=400%2C125"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=600%2C188 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="188"
                    alt="Crankshaft"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" data-target=".caption-inner-modal-image-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Crankshaft</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Fimage_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/crankshaft/image_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crankshaft&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Fimage_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/crankshaft/image_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/crankshaft/image_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/crankshaft/image_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Crankshaft&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Fimage_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/crankshaft/image_b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" class="save-list-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0 img { max-height: 188px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="asset article-default"  data-url="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=638%2C200">
            <meta itemprop="width" content="638">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thederrick.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thederrick.com\/tncms\/search\/mlt\/?origin=3453c0bd-7229-5c1b-9c77-9f3d2d4397f7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="asset-paging">
                <div id="paging-prev-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="paging-link prev offset"></div>
                <div id="paging-next-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Crankshaft
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-04T04:00:00-04:00">
    <meta itemprop="datePublished" content="2021-09-04T04:00:00-04:00">
    <meta itemprop="dateModified" content="2021-09-04T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crankshaft&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Crankshaft&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-805853" class="tncms-block"><noscript>
<!--<style>html{display:none;}</style>-->
<!-- Fix inspired by Dave, Way to go Dave ! -->
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratchN.pl"></iframe>
</noscript>
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratch.pl"></iframe></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="188">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=400%2C125"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=600%2C188 640w"
                    sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
                    
                    width="600"
                    height="188"
                    alt="Crankshaft"
                    class="img-responsive full tnt-restrict-img-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0 default" />
            </div><style>
                .tnt-restrict-img-b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Crankshaft</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crankshaft&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Crankshaft&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="save-list-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" method="post" action="/tncms/counter/editorial/3453c0bd-7229-5c1b-9c77-9f3d2d4397f7/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crankshaft&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Crankshaft&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcrankshaft%2Farticle_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3453c0bd-7229-5c1b-9c77-9f3d2d4397f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="save-list-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013642" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014136" class="tncms-block"><section id="block-1014136" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014136-6bf0db88-56b9-50b6-9950-9c5b310af6c1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bf0db88-56b9-50b6-9950-9c5b310af6c1 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/bizarro/article_6bf0db88-56b9-50b6-9950-9c5b310af6c1.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bizarro"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="714"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/ee/8eeae462-55b6-5d23-bfb0-e7309ead209d/612fbfd9d5540.image.jpg?resize=200%2C238" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/bizarro/article_6bf0db88-56b9-50b6-9950-9c5b310af6c1.html" class="tnt-asset-link">
        

        
            Bizarro</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-4728afb2-4c7c-5cf3-b6cd-527ec7617982" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4728afb2-4c7c-5cf3-b6cd-527ec7617982 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/take-it-from-the-tinkersons/article_4728afb2-4c7c-5cf3-b6cd-527ec7617982.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Take it From the Tinkersons"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/8b/28b9efab-a438-5644-a58a-0d93bbe62c89/612fbfda09daa.image.jpg?resize=600%2C195 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/take-it-from-the-tinkersons/article_4728afb2-4c7c-5cf3-b6cd-527ec7617982.html" class="tnt-asset-link">
        

        
            Take it From the Tinkersons</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3453c0bd-7229-5c1b-9c77-9f3d2d4397f7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crankshaft"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/01/b01d51e3-68d9-5ae0-b6e3-56db1cfc91a0/612fbfda19adb.image.jpg?resize=600%2C188 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crankshaft/article_3453c0bd-7229-5c1b-9c77-9f3d2d4397f7.html" class="tnt-asset-link">
        

        
            Crankshaft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-698568d7-f1b1-5a73-8005-4d0781008de9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-698568d7-f1b1-5a73-8005-4d0781008de9 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dennis-the-menace/article_698568d7-f1b1-5a73-8005-4d0781008de9.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dennis The Menace"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="749"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/7a/67ab8180-33ec-57af-bcac-fc05eee93fc3/612fbfda2a00c.image.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dennis-the-menace/article_698568d7-f1b1-5a73-8005-4d0781008de9.html" class="tnt-asset-link">
        

        
            Dennis The Menace</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-e1d38e7b-eaf5-50a1-ae53-5d3e80c3672f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1d38e7b-eaf5-50a1-ae53-5d3e80c3672f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dilbert/article_e1d38e7b-eaf5-50a1-ae53-5d3e80c3672f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dilbert"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/a3/2a3db164-c551-52b7-94f1-8f470179b648/612fbfda4689c.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dilbert/article_e1d38e7b-eaf5-50a1-ae53-5d3e80c3672f.html" class="tnt-asset-link">
        

        
            Dilbert</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013643" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014137" class="tncms-block"><section id="block-1014137" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014137-b0e41fb5-8c47-5277-b5f1-8e0bc22b4c40" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0e41fb5-8c47-5277-b5f1-8e0bc22b4c40 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/for-better-or-for-worse/article_b0e41fb5-8c47-5277-b5f1-8e0bc22b4c40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Better Or For Worse"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=540%2C179 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/6c/66cb64a4-e54f-5571-b429-634822fcb796/612fbfda5690c.image.jpg?resize=600%2C199 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/for-better-or-for-worse/article_b0e41fb5-8c47-5277-b5f1-8e0bc22b4c40.html" class="tnt-asset-link">
        

        
            For Better Or For Worse</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-67e64f67-45fd-50b6-85cb-10ae047effa2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67e64f67-45fd-50b6-85cb-10ae047effa2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/garfield/article_67e64f67-45fd-50b6-85cb-10ae047effa2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Garfield"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/aa/2aa725fb-6408-5ea7-9e2a-07b3ad5ada29/612fbfda65c99.image.jpg?resize=600%2C173 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/garfield/article_67e64f67-45fd-50b6-85cb-10ae047effa2.html" class="tnt-asset-link">
        

        
            Garfield</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-2033c80a-0377-5b4a-9a11-0132962fd881" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2033c80a-0377-5b4a-9a11-0132962fd881 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/heathcliff/article_2033c80a-0377-5b4a-9a11-0132962fd881.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heathcliff"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="698"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/50/45079df9-6572-5887-a134-e6c71740b869/612fbfda73efe.image.jpg?resize=200%2C233" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/heathcliff/article_2033c80a-0377-5b4a-9a11-0132962fd881.html" class="tnt-asset-link">
        

        
            Heathcliff</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-a19d0aa6-2ee3-593b-a9db-37a7005bd6fe" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a19d0aa6-2ee3-593b-a9db-37a7005bd6fe media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/blondie/article_a19d0aa6-2ee3-593b-a9db-37a7005bd6fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blondie"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=540%2C157 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/b5/eb54fd37-e816-5b70-9ed4-8d8996be48a3/612fbfda8e2e4.image.jpg?resize=600%2C174 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/blondie/article_a19d0aa6-2ee3-593b-a9db-37a7005bd6fe.html" class="tnt-asset-link">
        

        
            Blondie</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-ee1a5f71-c597-539d-8a13-2b208440b7f5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee1a5f71-c597-539d-8a13-2b208440b7f5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/marmaduke/article_ee1a5f71-c597-539d-8a13-2b208440b7f5.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Marmaduke"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="709"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/e0/8e0ecf1c-9036-5e8c-aa23-0bc675e2faa2/612fbfda9ec19.image.jpg?resize=200%2C236" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/marmaduke/article_ee1a5f71-c597-539d-8a13-2b208440b7f5.html" class="tnt-asset-link">
        

        
            Marmaduke</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013644" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014138" class="tncms-block"><section id="block-1014138" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014138-cd1f3a71-4b31-5239-8ba3-ba70932f5a87" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd1f3a71-4b31-5239-8ba3-ba70932f5a87 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/mutts/article_cd1f3a71-4b31-5239-8ba3-ba70932f5a87.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mutts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/23/d23bf9e7-eac4-57e6-93d0-1fce677a0be8/612fbfdab986b.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/mutts/article_cd1f3a71-4b31-5239-8ba3-ba70932f5a87.html" class="tnt-asset-link">
        

        
            Mutts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-855a15cb-ec38-5b0e-9e91-b95808b90f1e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-855a15cb-ec38-5b0e-9e91-b95808b90f1e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/pardon-my-planet/article_855a15cb-ec38-5b0e-9e91-b95808b90f1e.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pardon My Planet"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="659"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/e3/fe3420bf-5551-5723-b721-1278948b7c83/612fbfdaca36e.image.jpg?resize=200%2C220" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pardon-my-planet/article_855a15cb-ec38-5b0e-9e91-b95808b90f1e.html" class="tnt-asset-link">
        

        
            Pardon My Planet</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-bda2fd7e-5bef-5853-b587-331d83af2bc8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bda2fd7e-5bef-5853-b587-331d83af2bc8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/peanuts/article_bda2fd7e-5bef-5853-b587-331d83af2bc8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peanuts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=540%2C114 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/75/975ee881-f713-5627-9bbd-b02ef40e6f4e/612fbfdae4b9f.image.jpg?resize=600%2C127 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/peanuts/article_bda2fd7e-5bef-5853-b587-331d83af2bc8.html" class="tnt-asset-link">
        

        
            Peanuts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-3d43e40c-9f27-5065-b708-15050dba5aa4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d43e40c-9f27-5065-b708-15050dba5aa4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/shermans-lagoon/article_3d43e40c-9f27-5065-b708-15050dba5aa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sherman's Lagoon"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/3c/f3ccc92e-cd5a-5e36-b04e-b48f5f23f82a/612fbfdaf2867.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/shermans-lagoon/article_3d43e40c-9f27-5065-b708-15050dba5aa4.html" class="tnt-asset-link">
        

        
            Sherman's Lagoon</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-0bb8f9fe-9253-574f-b897-44cb36470e14" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bb8f9fe-9253-574f-b897-44cb36470e14 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crossword/article_0bb8f9fe-9253-574f-b897-44cb36470e14.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Crossword"
                    class="img-responsive lazyload  letterbox default"
                    width="480"
                    height="1055"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/a/d4/ad470070-d583-5567-8aa8-e5b551b77c1d/612fbfdb26a04.preview.jpg?resize=200%2C440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crossword/article_0bb8f9fe-9253-574f-b897-44cb36470e14.html" class="tnt-asset-link">
        

        
            Crossword</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013651" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014139" class="tncms-block"><section id="block-1014139" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014139-0d32e874-7033-5cf8-a1ad-b95a21abce5f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d32e874-7033-5cf8-a1ad-b95a21abce5f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/cryptoquote/article_0d32e874-7033-5cf8-a1ad-b95a21abce5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CryptoQuote"
                            class="img-responsive lazyload full default"
                            width="477"
                            height="467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=150%2C147 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=200%2C196 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=225%2C220 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=300%2C294 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=400%2C392 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/8a/98a1b637-34c1-5294-84a1-718ae2667f9c/612fbfdb51958.preview.jpg?resize=477%2C467 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/cryptoquote/article_0d32e874-7033-5cf8-a1ad-b95a21abce5f.html" class="tnt-asset-link">
        

        
            CryptoQuote</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-bcb003c5-e257-5a74-8ea9-9f7edb866f9c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcb003c5-e257-5a74-8ea9-9f7edb866f9c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku-answers/article_bcb003c5-e257-5a74-8ea9-9f7edb866f9c.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sudoku Answers"
                    class="img-responsive lazyload  letterbox default"
                    width="513"
                    height="519"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/6d/16d17a18-4e55-5cce-8aeb-25e1bf299fba/612fbfdb75c8f.preview.jpg?resize=200%2C202" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku-answers/article_bcb003c5-e257-5a74-8ea9-9f7edb866f9c.html" class="tnt-asset-link">
        

        
            Sudoku Answers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-5b5867bc-f00b-5deb-9ae3-e6c613364987" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b5867bc-f00b-5deb-9ae3-e6c613364987 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku/article_5b5867bc-f00b-5deb-9ae3-e6c613364987.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sudoku"
                    class="img-responsive lazyload  letterbox default"
                    width="513"
                    height="550"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/af/7afbc55d-de13-5807-8930-4f0101eec75c/612fbfdb9ba28.preview.jpg?resize=200%2C214" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku/article_5b5867bc-f00b-5deb-9ae3-e6c613364987.html" class="tnt-asset-link">
        

        
            Sudoku</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-2d86562e-0cf5-11ec-8169-1b6bb8c8f1ae" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/tv-highlights/article_2d86562e-0cf5-11ec-8169-1b6bb8c8f1ae.html" class="tnt-asset-link">
        

        
            TV Highlights</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Following are television and streaming highlights for the week of Sept. 5-11. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-2af4c558-0cf5-11ec-abc4-73fabc19cc98" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pbs-schedule/article_2af4c558-0cf5-11ec-abc4-73fabc19cc98.html" class="tnt-asset-link">
        

        
            PBS Schedule</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-04T04:00:00-04:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following are today’s, Sunday’s, and Monday’s television listings for the local PBS stations: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013652" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015441" class="tncms-block"><section id="block-1015441" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015441-8d51bc74-c69c-5986-9d04-c32c4263b6a5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d51bc74-c69c-5986-9d04-c32c4263b6a5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/state/nc-native-had-dark-days-on-road-to-become-entertainment-exec/article_8d51bc74-c69c-5986-9d04-c32c4263b6a5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NC native had dark days on road to become entertainment exec"
                            class="img-responsive lazyload ap-photo full default"
                            width="1640"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=225%2C173 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=540%2C416 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=640%2C493 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=750%2C578 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=990%2C762 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=1035%2C797 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=1200%2C924 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=1333%2C1027 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=1476%2C1137 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/73/d7335cf2-acb1-5202-b2ff-6ef27845db74/6132f08b1c8af.image.jpg?resize=1640%2C1263 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    State
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/state/nc-native-had-dark-days-on-road-to-become-entertainment-exec/article_8d51bc74-c69c-5986-9d04-c32c4263b6a5.html" class="tnt-asset-link">
        

        
            NC native had dark days on road to become entertainment exec</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By DAWN KANE, News & Record</span></li><li class="card-date">
        <time datetime="2021-09-04T00:01:10-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GREENSBORO, N.C. (AP) — Grass grows through cracks in the basketball court. No longer are baskets and nets attached to its backboards. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-b34f9256-e74b-56b0-9ac6-4be8283d052a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/guest-lineups-for-the-sunday-news-shows/article_b34f9256-e74b-56b0-9ac6-4be8283d052a.html" class="tnt-asset-link">
        

        
            Guest lineups for the Sunday news shows</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li><li class="card-date">
        <time datetime="2021-09-03T19:00:43-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON (AP) — ABC’s “This Week” — To be announced. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-77362b8b-bd62-57ca-8d2d-c94c0e14e246" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Business
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/business/rapid-city-marshals-reveal-name-in-black-hills-showdown/article_77362b8b-bd62-57ca-8d2d-c94c0e14e246.html" class="tnt-asset-link">
        

        
            Rapid City Marshals reveal name in Black Hills showdown</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Rapid City Journal</span></li><li class="card-date">
        <time datetime="2021-09-03T17:57:27-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RAPID CITY, S.D. (AP) — There's a new team in town in the Black Hills, the Rapid City Marshals. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-2d924beb-bcf6-500b-b65d-d0be1507b71b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d924beb-bcf6-500b-b65d-d0be1507b71b media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/review-maiden-japan-iron-maiden-find-eastern-muse/article_2d924beb-bcf6-500b-b65d-d0be1507b71b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: Maiden Japan: Iron Maiden find eastern muse"
                            class="img-responsive lazyload ap-photo full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/6f/86f9ed88-9c13-584d-8496-83bbb4a160d7/6132941dd059f.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-maiden-japan-iron-maiden-find-eastern-muse/article_2d924beb-bcf6-500b-b65d-d0be1507b71b.html" class="tnt-asset-link">
        

        
            Review: Maiden Japan: Iron Maiden find eastern muse</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By WAYNE PARRY - Associated Press</span></li><li class="card-date">
        <time datetime="2021-09-03T17:25:10-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“Senjutsu,” Iron Maiden (BMG) </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-6c7e103b-a6b6-563a-b774-fdc95c4caecb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/beginning-of-the-end-insecure-gets-final-season-release-date-and-teaser/article_6c7e103b-a6b6-563a-b774-fdc95c4caecb.html" class="tnt-asset-link">
        

        
            Beginning of the end: 'Insecure' gets final season release date and teaser</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Christi Carras - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T16:06:23-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Issa Rae is taking one last look in the mirror before saying goodbye to her smash-hit comedy "Insecure." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013653" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015442" class="tncms-block"><section id="block-1015442" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015442-15c36061-ee09-5c72-b7b1-bcd993a0d9e1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/loretta-lynn-morgan-wallen-line-up-country-music-stars-for-tennessee-flood-relief/article_15c36061-ee09-5c72-b7b1-bcd993a0d9e1.html" class="tnt-asset-link">
        

        
            Loretta Lynn, Morgan Wallen line up country music stars for Tennessee flood relief</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nardine Saad - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T16:06:28-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Country music stars are joining forces in Nashville, Tennessee, for a series of concerts benefiting victims of the severe storms and flooding that have overtaken parts of the state. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-923f5344-9000-5d6d-8bdc-cd6743f0606d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/the-essential-tony-leung-where-to-find-the-shang-chi-standouts-best-movies/article_923f5344-9000-5d6d-8bdc-cd6743f0606d.html" class="tnt-asset-link">
        

        
            The essential Tony Leung: Where to find the 'Shang-Chi' standout's best movies</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Justin Chang - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T14:10:48-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In the swooningly beautiful 1990 film "Days of Being Wild," Tony Leung gets one of the greatest entrances — and exits — ever accorded an actor in a single movie. Remarkably, the entrance and the exit are the same scene. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-ff4163af-37bc-50a6-bbdf-5c1dfc06e2bf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/drake-s-new-certified-lover-boy-album-has-fans-in-their-feelings-on-social-media/article_ff4163af-37bc-50a6-bbdf-5c1dfc06e2bf.html" class="tnt-asset-link">
        

        
            Drake’s new ‘Certified Lover Boy’ album has fans in their feelings on social media</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Christi Carras - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T13:50:37-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Drake’s new album, “Certified Lover Boy,” is a certified hit on social media, where fans can’t stop buzzing about the Canadian rapper’s 21-track meditation on love, fame and the music industry. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-ff93a37c-ee94-5e11-8222-83d48139cb38" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/9-11-stories-how-that-day-impacted-the-clarks-anti-flag-and-a-beloved-country/article_ff93a37c-ee94-5e11-8222-83d48139cb38.html" class="tnt-asset-link">
        

        
            9/11 stories: How that day impacted The Clarks, Anti-Flag and a beloved country radio DJ</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Scott Mervis - Pittsburgh Post-Gazette (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T13:15:49-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PITTSBURGH — There's an echo of 9/11 in just about every show by The Clarks, whether people realize it or not. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-85029bb1-90e5-5302-87c6-7361a47fdf38" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85029bb1-90e5-5302-87c6-7361a47fdf38 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/witness-testifies-r-kelly-paid-200-000-to-settle-std-suit/article_85029bb1-90e5-5302-87c6-7361a47fdf38.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Witness testifies R. Kelly paid $200,000 to settle STD suit"
                            class="img-responsive lazyload ap-photo full default"
                            width="1667"
                            height="1243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=400%2C298 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=640%2C477 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=750%2C559 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=990%2C738 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=1035%2C772 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=1200%2C895 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=1333%2C994 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=1476%2C1101 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/85/98534c8b-eb9a-5de0-bab7-66027de972c9/612824814f69a.image.jpg?resize=1667%2C1243 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    National
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/national/witness-testifies-r-kelly-paid-200-000-to-settle-std-suit/article_85029bb1-90e5-5302-87c6-7361a47fdf38.html" class="tnt-asset-link">
        

        
            Witness testifies R. Kelly paid $200,000 to settle STD suit</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li><li class="card-date">
        <time datetime="2021-09-03T12:55:20-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK (AP) — R. Kelly paid $200,000 to settle a lawsuit brought by a woman who accused him of giving her herpes two decades ago without disclosing he had it, the woman testified on Friday at the R&amp;B singer's sex-trafficking trial. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013654" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015444" class="tncms-block"><section id="block-1015444" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015444-ef3217e3-ac0d-5840-bfd5-ea8360ce920a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/will-smith-just-stole-the-telluride-film-festival-and-he-could-bring-beyonce-to-the/article_ef3217e3-ac0d-5840-bfd5-ea8360ce920a.html" class="tnt-asset-link">
        

        
            Will Smith just stole the Telluride Film Festival. And he could bring Beyonce to the Oscars</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Glenn Whipp - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T12:55:23-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TELLURIDE, Colo. — The Telluride Film Festival world premiere of the crowd-pleasing "King Richard," a drama charting the rise of tennis superstars Venus and Serena Williams, was expected to launch Will Smith into the Oscar race for his portrayal of the girls' demanding dad and coach, Richard&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-b0960082-a0e3-5dbc-94d4-63b9c3ab5a1c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/20-years-after-9-11-an-american-muslim-recalls-the-costs-of-war-you-didnt/article_b0960082-a0e3-5dbc-94d4-63b9c3ab5a1c.html" class="tnt-asset-link">
        

        
            20 years after 9/11, an American Muslim recalls the costs of war you didn't see on TV</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Lorraine Ali - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T12:45:50-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A handful of merchants and workers gathered around an old TV in a dilapidated stall in Cairo's Khan el-Khalili souk as a friend and I walked through the marketplace during a visit to Egypt in the late summer of 2001. The picture on the screen was fuzzy and the sound wasn't working, but the i&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-8de9462c-eddc-555a-98d8-75830a2d1e1e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/joaquin-phoenixs-cmon-cmon-hits-home-at-resurgent-telluride-film-festival/article_8de9462c-eddc-555a-98d8-75830a2d1e1e.html" class="tnt-asset-link">
        

        
            Joaquin Phoenix's 'C'mon C'mon' hits home at resurgent Telluride Film Festival</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Justin Chang - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T12:25:55-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TELLURIDE, Colo. — In Mike Mills' "C'mon C'mon," a lovely, wistfully funny movie that premiered Thursday night at the Telluride Film Festival, Joaquin Phoenix plays a radio journalist, Johnny, who's recording interviews with America's youth, asking kids and teenagers about their fears, their&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-298eda24-460a-55f4-b8f5-a4ebea44d49e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-worth-raises-important-questions-about-a-lifes-value-after-sept-11/article_298eda24-460a-55f4-b8f5-a4ebea44d49e.html" class="tnt-asset-link">
        

        
            Review: 'Worth' raises important questions about a life's value after Sept. 11</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Joshua Axelrod - Pittsburgh Post-Gazette (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T12:16:56-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If it feels like you've been seeing a lot of Michael Keaton lately, that's because he happens to be everywhere at the moment. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-ed9a01de-7803-58b5-8679-1102b22e4724" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/as-elizabeth-holmes-goes-on-trial-hollywood-dives-into-her-story/article_ed9a01de-7803-58b5-8679-1102b22e4724.html" class="tnt-asset-link">
        

        
            As Elizabeth Holmes goes on trial, Hollywood dives into her story</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Chuck Barney - The Mercury News (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T12:06:19-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In an unusual confluence of events, just as disgraced Theranos founder Elizabeth Holmes prepares to go on trial for fraud, actress Amanda Seyfried is busy becoming the former Silicon Valley executive for an upcoming TV miniseries. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013655" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015445" class="tncms-block"><section id="block-1015445" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015445-cece4b1e-578f-5697-ad6d-5788b1ab393a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/french-filmmakers-discuss-iconic-9-11-footage-from-inside-world-trade-center/article_cece4b1e-578f-5697-ad6d-5788b1ab393a.html" class="tnt-asset-link">
        

        
            French filmmakers discuss iconic 9/11 footage from inside World Trade Center</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T11:55:59-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK — The French filmmaker who shot the only clear video of the World Trade Center’s North Tower being struck by an airliner on Sept. 11, 2001, thought it was an accident, not realizing he was capturing a moment that would forever change history. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-55c45429-21a2-5286-a4c2-1ff4ebdcb816" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/fall-movie-preview-bond-dune-and-30-other-big-ones-headed-your-way/article_55c45429-21a2-5286-a4c2-1ff4ebdcb816.html" class="tnt-asset-link">
        

        
            Fall movie preview: Bond, 'Dune' and 30 other big ones headed your way</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Adam Graham - The Detroit News (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T11:46:57-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It may finally be time for "No Time to Die." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-6ba333c1-4d20-5b3d-ab3f-84cb370fb765" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6ba333c1-4d20-5b3d-ab3f-84cb370fb765 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/new-this-week-kate-come-from-away-and-mtvs-vmas/article_6ba333c1-4d20-5b3d-ab3f-84cb370fb765.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New this week: 'Kate,' 'Come From Away' and MTV's VMAs"
                            class="img-responsive lazyload ap-photo full default"
                            width="2045"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=225%2C112 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=400%2C198 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=540%2C268 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=640%2C317 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=750%2C372 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=990%2C491 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=1035%2C513 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=1200%2C595 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=1333%2C661 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=1476%2C732 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/bb/ebb9e07b-7c49-5c08-907f-af1ce9021cf0/6132440b1c41d.image.jpg?resize=2008%2C996 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/new-this-week-kate-come-from-away-and-mtvs-vmas/article_6ba333c1-4d20-5b3d-ab3f-84cb370fb765.html" class="tnt-asset-link">
        

        
            New this week: 'Kate,' 'Come From Away' and MTV's VMAs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By The Associated Press</span></li><li class="card-date">
        <time datetime="2021-09-03T11:35:22-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here’s a collection curated by The Associated Press’ entertainment journalists of what’s arriving on TV, streaming services and music platforms this week. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-5e350329-bf2c-5036-b97c-781d9faf145b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/shang-chi-post-credits-scenes-explained-what-they-mean-for-marvels-phase-four/article_5e350329-bf2c-5036-b97c-781d9faf145b.html" class="tnt-asset-link">
        

        
            'Shang-Chi' post-credits scenes explained: What they mean for Marvel's Phase Four</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Sonaiya Kelley - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2021-09-03T11:26:04-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"Shang-Chi and the Legend of the Ten Rings," the second film in the Marvel Cinematic Universe's highly anticipated Phase Four, offers a cryptic glimpse at what's to come in the post-Infinity Saga MCU via not one but two intriguing post-credits scenes. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-51d8099f-c227-5764-b64d-f8de6ede7e09" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51d8099f-c227-5764-b64d-f8de6ede7e09 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/kristen-stewart-gains-perspective-on-fame-playing-diana/article_51d8099f-c227-5764-b64d-f8de6ede7e09.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kristen Stewart gains perspective on fame playing Diana"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/ce/dce99bd7-365f-5b5d-a73d-80e2e5b696c2/61323c3cbe5b9.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Entertainment
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/kristen-stewart-gains-perspective-on-fame-playing-diana/article_51d8099f-c227-5764-b64d-f8de6ede7e09.html" class="tnt-asset-link">
        

        
            Kristen Stewart gains perspective on fame playing Diana</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By NICOLE WINFIELD - Associated Press</span></li><li class="card-date">
        <time datetime="2021-09-03T11:13:41-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VENICE, Italy (AP) — Kristen Stewart has long chafed at how her teenage “Twilight” fame robbed her of her privacy and a normal life, but don’t get the wrong idea: It’s nothing compared to what Princess Diana endured. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thederrick.com/tncms/search/mlt/?origin=3453c0bd-7229-5c1b-9c77-9f3d2d4397f7&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512885" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512886" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-513011" class="tncms-block"><section id="block-513011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/front_page/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/police_and_fire"  tabindex="0">
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-editions"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-512934" class="tncms-block"><section id="block-512934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512934 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frequently-asked-questions"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Frequently Asked Questions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDERRICK&amp;publisher_url:thederrick.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-problems"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0">
                    <span class="nav-label">Delivery Problems?</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-513013" class="tncms-block"><section id="block-513013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheDerrick.com</strong><br>
    1510 West First Street<br>
    Oil City, PA 16301
    <br>
    
        <strong>Phone:</strong> 814-676-7444<br>
        <strong>Email:</strong> <a href="mailto:newsroom.thederrick@gmail.com">newsroom.thederrick@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-513021" class="tncms-block padding-bottom"><div class="follow-links-513021 default">
    
    <section id="block-513021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-512938" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-512938"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Derrick. and The News-Herald</a>, 1510 West First Street Oil City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
   <div id="toTop">^ Back to Top</div>


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3453c0bd-7229-5c1b-9c77-9f3d2d4397f7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11618.add('act', dmpData);_cc11618.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523158 = $('#user-controls-523158 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523158.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523158.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_863114').click(function(e){
                                        $('#weather-863114 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523157 = $('#user-controls-523157 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523157.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523157.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11618.add('act', sReactionData, sReactionKeywords);_cc11618.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11618.add('act', serviceData);_cc11618.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11618.add('act', dmpData);_cc11618.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>