
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thederrick.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="Click here to view this article from TheDerrick.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?crop=462%2C462%2C7%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="CryptoQuote" />
<meta property="og:description" content="Click here to view this article from TheDerrick.com." />
<meta property="og:site_name" content="TheDerrick.com" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="554842764553507" />
<meta property="article:publisher" content="https://www.facebook.com/DerrickNewsHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?crop=477%2C250%2C0%2C105&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Derrick" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/live/global/resources/styles/site.css?_dc=1476190983"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:700|Open+Sans&amp;display=swap"/>
<style>/*<![CDATA[*/ #block-513019 .search-spinner { position: absolute; } #block-513019 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-513019 { margin-bottom: 0; } #site-search-513019 .site-search-form { padding: 0; } #site-search-513019 #site-search-513019-btn { outline: none; } #site-search-513019 #site-search-513019-term { border: 0; box-shadow: none; } #site-search-513019 .site-search-form { box-shadow: none; } #tncms-block-868577 .tnt-prop-img { max-width: 2612px; } #weather-863114 .list-unstyled { margin: 0; } #weather-863114 span { display: block; } #weather-863114 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-863114 .icon { position: relative; } #weather-863114 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-863114 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-863114 .cond { opacity: 0.7; } #weather-863114 .current-conditions { float: left; height: 48px; } #weather-863114 .dropdown-toggle { color: #49627b; display: block; } #weather-863114 .city-title { padding-top: 5px; } #weather-863114 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-863114 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-863114 .weather-expanded small { opacity: 0.5; } #weather-863114 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-863114 .zip-update { width: 75px; } #weather-863114 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-863114 .zip-update-link:hover { color: #777; } .follow-links-513020 li { margin-right: 1px; padding: 0; } .follow-links-513020 li a, .follow-links-513020 li a:focus, .follow-links-513020 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-513020 li a:hover { text-decoration: none; } .follow-links-513020 li a.fb,.follow-links-513020 li a.fb:hover { color: #3A59A5; } .follow-links-513020 li a.tw,.follow-links-513020 li a.tw:hover { color: #46C8F9; } .follow-links-513020 li a.is,.follow-links-513020 li a.is:hover { color: #D4C4A2; } #tncms-block-870616 .tnt-prop-img { max-width: 2612px; } .follow-links-513021 li { margin-right: 1px; padding: 0; } .follow-links-513021 li a, .follow-links-513021 li a:focus, .follow-links-513021 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-513021 li a:hover { text-decoration: none; } .follow-links-513021 li a.fb,.follow-links-513021 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-513021 li a.tw,.follow-links-513021 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-513021 li a.is,.follow-links-513021 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"280"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"04","id":"001a02bc-9881-5460-8b13-0449dc2402e7","app":"editorial","ga_page":"\/news\/entertainment\/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":474},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11325429-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11618/cc.js?ns=_cc11618" id="LOTCC_11618"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11618.add('tp', 'TNNW');
		_cc11618.add('act', ' User Login');
		_cc11618.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11618.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1692,1691,2086,1699", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/impressions.js?_dc=1657877722.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/traffic.js?_dc=1657859722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/settings.js?_dc=1649855797"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>CryptoQuote | Entertainment | thederrick.com</title>  
<script data-ad-client="ca-pub-1408285061090681" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thederrick.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="CryptoQuote | Entertainment | thederrick.com" href="http://www.thederrick.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">
 /*
    #tntracking
    CRM : 
    Description :   Below disables the context menu or right-click mouse functionality.
*/
 $(document).ready(function(){
 $('body').bind('contextmenu', function(e) {
    return false;
}); 
 
 });
$(function() {
    $(window).scroll(function() {
            if($(this).scrollTop() != 0) {
                    $('#toTop').fadeIn();	
            } else {
                    $('#toTop').fadeOut();
            }
    });

    $('#toTop').click(function() {
            $('body,html').animate({scrollTop:0},800);
    });	
});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-6X2JPXH5CL" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'G-6X2JPXH5CL');
</script>

 
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-001a02bc-9881-5460-8b13-0449dc2402e7  section-news section-entertainment type-article infinity-summary" data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thederrick.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=280&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=001a02bc-9881-5460-8b13-0449dc2402e7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fentertainment%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=474&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11325429-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thederrick.com",
  secureDomain: "thederrick.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fcryptoquote%252Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fcryptoquote%252Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1692);
                
                bloxServiceIDs.push(1691);
                
                bloxServiceIDs.push(2086);
                
                bloxServiceIDs.push(1699);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thederrick.com/tncms/admin/editorial-asset/?edit=001a02bc-9881-5460-8b13-0449dc2402e7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-523158" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-523158 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523158 .tn-user-screenname,
    #user-controls-523158 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523158 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523158 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523158 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523158 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523158 .large-user-controls {
        font-size: 12px;
    }#user-controls-523158 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523158 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523158"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_subscription_services/"  class="nav-link tnt-section-buy-this-issue">Buy this Issue!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-get-news-updates">Get News Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-clarion-news">Clarion News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_and_fire/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/page_2/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steelers"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/penguins"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pirates"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyles expand-label">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events_hub/"  class="nav-link tnt-section-events-hub">Events Hub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/parade/"  class="nav-link tnt-section-parade">Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spryliving/"  class="nav-link tnt-section-spry-living">spry living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/relish/"  class="nav-link tnt-section-relish">relish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs ">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/chronicles/"  class="nav-link tnt-section-cranberry-chronicles">Cranberry Chronicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/enhance_the_conversation/"  class="nav-link tnt-section-enhance-the-conversation">Enhance the Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/worthwhile_lifestyle/"  class="nav-link tnt-section-heres-whats-cookin">Here's What's Cookin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" class="nav-link tnt-section-oiler-newspaper">Oiler Newspaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" class="nav-link tnt-section-penn-state-master-gardeners-of-venango-county">Penn State Master Gardeners of Venango County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/all_about_animals/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/redevelopment_works/"  class="nav-link tnt-section-redevelopment-works">Redevelopment Works</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/veterans_corner/"  class="nav-link tnt-section-veterans-corner">Veteran's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy_photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/classified_advertising/place_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-look-whos-hiring-now">Look who's hiring now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-scrolling-print-edition">Scrolling Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-513019" class="tncms-block hidden-md hidden-lg"><section id="block-513019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-513019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-513019" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-513019" class="site-search-form input-group default normal form-control">
        <label for="site-search-513019-term" class="sr-only">Site search</label>
        <input id="site-search-513019-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-513019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-513019" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868577" class="tncms-block td-logo-block"><section id="block-868577" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863114" class="tncms-block"><div id="weather-863114" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_863114" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oil City, PA
                                
                                <small>(16301)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and a few afternoon clouds. High 82F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Low around 60F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 15, 2022 @ 5:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523157" class="tncms-block">
<style>
    #user-controls-523157 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523157 .tn-user-screenname,
    #user-controls-523157 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523157 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523157 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523157 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523157 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523157 .large-user-controls {
        font-size: 12px;
    }#user-controls-523157 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523157 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523157" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523157"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-513020" class="tncms-block"><div class="follow-links-513020 pull-right">
    
    <section id="block-513020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-870616" class="tncms-block td-logo-block"><section id="block-870616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-buy-this-issue"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Buy this Issue!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-news-updates"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Get News Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Submission Forms</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-advertising"  href="/site/forms/classified_advertising/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-services"  href="/site/forms/delivery_services/"  tabindex="0" >
                    <span class="nav-label ">Delivery Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-releases"  href="/site/forms/news_releases/"  tabindex="0" >
                    <span class="nav-label ">News Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscription-services"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Online Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sectionpage"  href="/site/forms/special_editions_and_pages/"  tabindex="0" >
                    <span class="nav-label ">Special Section/Page</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarion-news"  href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarion News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-front-page"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">Front Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire/"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nationalworld"  href="/news/page_2/"  tabindex="0" >
                    <span class="nav-label ">National/World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinions</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-first-amendment-page"  href="/first_amendment/"  tabindex="0" >
                    <span class="nav-label ">First Amendment Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword-puzzle"  href="/news/entertainment/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword Puzzle</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steelers"  href="/sports/steelers"  tabindex="0" >
                    <span class="nav-label ">Steelers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penguins"  href="/sports/penguins"  tabindex="0" >
                    <span class="nav-label ">Penguins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pirates"  href="/sports/pirates"  tabindex="0" >
                    <span class="nav-label ">Pirates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nascar"  href="/sports/nascar"  tabindex="0" >
                    <span class="nav-label ">NASCAR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-hub"  href="/events_hub/"  tabindex="0" >
                    <span class="nav-label ">Events Hub</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="/parade/"  tabindex="0" >
                    <span class="nav-label ">Parade</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spry-living"  href="/spryliving/"  tabindex="0" >
                    <span class="nav-label ">spry living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-relish"  href="/relish/"  tabindex="0" >
                    <span class="nav-label ">relish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cranberry-chronicles"  href="/blogs/chronicles/"  tabindex="0" >
                    <span class="nav-label ">Cranberry Chronicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enhance-the-conversation"  href="/blogs/enhance_the_conversation/"  tabindex="0" >
                    <span class="nav-label ">Enhance the Conversation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heres-whats-cookin"  href="/blogs/worthwhile_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Here's What's Cookin'</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oiler-newspaper"  href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Oiler Newspaper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penn-state-master-gardeners-of-venango-county"  href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Penn State Master Gardeners of Venango County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-of-the-day"  href="/blogs/all_about_animals/"  tabindex="0" >
                    <span class="nav-label ">Pet of the Day</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redevelopment-works"  href="/blogs/redevelopment_works/"  tabindex="0" >
                    <span class="nav-label ">Redevelopment Works</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veterans-corner"  href="/blogs/veterans_corner/"  tabindex="0" >
                    <span class="nav-label ">Veteran's Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos-videos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/buy_photos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-view-classified-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-look-whos-hiring-now"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Look who's hiring now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sale-map"  href="/garage_sale_map/"  tabindex="0" >
                    <span class="nav-label ">Garage Sale Map</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scrolling-print-edition"  href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Scrolling Print Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-524749" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-528363" class="tncms-block visible-sm">
        <div id="blox-ad-position-pencil-sm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-sm","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512883" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512884" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-001a02bc-9881-5460-8b13-0449dc2402e7" class="asset article-default"  data-url="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?crop=462%2C462%2C7%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thederrick.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thederrick.com\/tncms\/search\/mlt\/?origin=001a02bc-9881-5460-8b13-0449dc2402e7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-001a02bc-9881-5460-8b13-0449dc2402e7" class="asset-paging">
                <div id="paging-prev-001a02bc-9881-5460-8b13-0449dc2402e7" class="paging-link prev offset"></div>
                <div id="paging-next-001a02bc-9881-5460-8b13-0449dc2402e7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            CryptoQuote
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-15T04:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-15T04:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-15T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CryptoQuote&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/001a02bc-9881-5460-8b13-0449dc2402e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20CryptoQuote&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-805853" class="tncms-block"><noscript>
<!--<style>html{display:none;}</style>-->
<!-- Fix inspired by Dave, Way to go Dave ! -->
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratchN.pl"></iframe>
</noscript>
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratch.pl"></iframe></div></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="001a02bc-9881-5460-8b13-0449dc2402e7">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CryptoQuote&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/001a02bc-9881-5460-8b13-0449dc2402e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20CryptoQuote&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-001a02bc-9881-5460-8b13-0449dc2402e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="001a02bc-9881-5460-8b13-0449dc2402e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="001a02bc-9881-5460-8b13-0449dc2402e7" class="save-list-001a02bc-9881-5460-8b13-0449dc2402e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="001a02bc-9881-5460-8b13-0449dc2402e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-001a02bc-9881-5460-8b13-0449dc2402e7 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="001a02bc-9881-5460-8b13-0449dc2402e7" method="post" action="/tncms/counter/editorial/001a02bc-9881-5460-8b13-0449dc2402e7/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="001a02bc-9881-5460-8b13-0449dc2402e7" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CryptoQuote&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/001a02bc-9881-5460-8b13-0449dc2402e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20CryptoQuote&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fcryptoquote%2Farticle_001a02bc-9881-5460-8b13-0449dc2402e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"001a02bc-9881-5460-8b13-0449dc2402e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-001a02bc-9881-5460-8b13-0449dc2402e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="001a02bc-9881-5460-8b13-0449dc2402e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="001a02bc-9881-5460-8b13-0449dc2402e7" class="save-list-001a02bc-9881-5460-8b13-0449dc2402e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="001a02bc-9881-5460-8b13-0449dc2402e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-file inline-asset">
                                                <div id="card-download-ce14669f-d8d3-5c43-913d-f89941e6fbd4" class="tnt-card tnt-download"><h3>CryptoQuote <small><span class="tnt-file-size">
        68.02
        <span class="tnt-file-size-units">KB</span>
    </span></small></h3><a href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358bf2d8.file.pdf" class="btn btn-default btn-sm tnt-download" title="download CryptoQuote PDF file" target="_blank" rel="noopener">
            <span class="fas tnt-download"></span> Download PDF file
        </a>
    </div>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013642" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014136" class="tncms-block"><section id="block-1014136" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014136-fcaedffa-00ad-11ed-a08a-1ff8af455183" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pbs-schedule/article_fcaedffa-00ad-11ed-a08a-1ff8af455183.html" class="tnt-asset-link" aria-label="PBS Schedule">
        

        
            PBS Schedule</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following are Friday’s television listings for the local PBS stations: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-763b01c8-c36b-5297-8854-a0cf50e60e0b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-763b01c8-c36b-5297-8854-a0cf50e60e0b media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/bizarro/article_763b01c8-c36b-5297-8854-a0cf50e60e0b.html" class="tnt-asset-link"  aria-label="Bizarro">
                
                
                
                <img
                    alt="Bizarro"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/15/9157d368-ca04-5927-87db-f98c85d89c2d/62d013574ef6e.image.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="714" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/bizarro/article_763b01c8-c36b-5297-8854-a0cf50e60e0b.html" class="tnt-asset-link" aria-label="Bizarro">
        

        
            Bizarro</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-b9cb79c7-ac47-5186-9bf0-1a604cc308f4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9cb79c7-ac47-5186-9bf0-1a604cc308f4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crankshaft/article_b9cb79c7-ac47-5186-9bf0-1a604cc308f4.html" class="tnt-asset-link"  aria-label="Crankshaft">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crankshaft"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/a4/7a493caf-599d-537d-89a3-f0ce9201c7d6/62d013577c4d1.image.jpg?resize=600%2C188 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crankshaft/article_b9cb79c7-ac47-5186-9bf0-1a604cc308f4.html" class="tnt-asset-link" aria-label="Crankshaft">
        

        
            Crankshaft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-4bb6979e-674c-5ff4-9084-ed58235cb8d6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4bb6979e-674c-5ff4-9084-ed58235cb8d6 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dennis-the-menace/article_4bb6979e-674c-5ff4-9084-ed58235cb8d6.html" class="tnt-asset-link"  aria-label="Dennis The Menace">
                
                
                
                <img
                    alt="Dennis The Menace"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/c3/8c36ac9f-aade-5d4d-9c07-40e788fb8f1e/62d013578de28.image.jpg?resize=154%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="779" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dennis-the-menace/article_4bb6979e-674c-5ff4-9084-ed58235cb8d6.html" class="tnt-asset-link" aria-label="Dennis The Menace">
        

        
            Dennis The Menace</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-a06b33cc-df58-5126-9da7-229a1526d2e3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a06b33cc-df58-5126-9da7-229a1526d2e3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dilbert/article_a06b33cc-df58-5126-9da7-229a1526d2e3.html" class="tnt-asset-link"  aria-label="Dilbert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dilbert"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/98/8989363c-c6e9-5905-a117-34337f3f8044/62d01357acc92.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dilbert/article_a06b33cc-df58-5126-9da7-229a1526d2e3.html" class="tnt-asset-link" aria-label="Dilbert">
        

        
            Dilbert</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013643" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014137" class="tncms-block"><section id="block-1014137" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014137-7ef96342-8e9a-5a9a-af8c-65e3c9efe57c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ef96342-8e9a-5a9a-af8c-65e3c9efe57c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/for-better-or-for-worse/article_7ef96342-8e9a-5a9a-af8c-65e3c9efe57c.html" class="tnt-asset-link"  aria-label="For Better Or For Worse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Better Or For Worse"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/38/13891e35-37b9-51e0-8fdd-cc90606f110a/62d01357be011.image.jpg?resize=600%2C200 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/for-better-or-for-worse/article_7ef96342-8e9a-5a9a-af8c-65e3c9efe57c.html" class="tnt-asset-link" aria-label="For Better Or For Worse">
        

        
            For Better Or For Worse</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-47bbe9e8-b1db-5b6e-a240-cd52c0b3a01d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47bbe9e8-b1db-5b6e-a240-cd52c0b3a01d media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/garfield/article_47bbe9e8-b1db-5b6e-a240-cd52c0b3a01d.html" class="tnt-asset-link"  aria-label="Garfield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Garfield"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/2d/f2dadeb5-78db-5f80-a554-05c5b9666b3c/62d01357cf0c6.image.jpg?resize=600%2C173 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/garfield/article_47bbe9e8-b1db-5b6e-a240-cd52c0b3a01d.html" class="tnt-asset-link" aria-label="Garfield">
        

        
            Garfield</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-51b0d53d-6a33-575a-bd2d-d01383ac9cc3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51b0d53d-6a33-575a-bd2d-d01383ac9cc3 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/heathcliff/article_51b0d53d-6a33-575a-bd2d-d01383ac9cc3.html" class="tnt-asset-link"  aria-label="Heathcliff">
                
                
                
                <img
                    alt="Heathcliff"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/45/945005e5-9258-51ae-a6ac-de569d5ef05c/62d01357debd3.image.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="715" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/heathcliff/article_51b0d53d-6a33-575a-bd2d-d01383ac9cc3.html" class="tnt-asset-link" aria-label="Heathcliff">
        

        
            Heathcliff</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-0f4119bb-4dc2-5d8c-97bc-53860f51d4fb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f4119bb-4dc2-5d8c-97bc-53860f51d4fb media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/blondie/article_0f4119bb-4dc2-5d8c-97bc-53860f51d4fb.html" class="tnt-asset-link"  aria-label="Blondie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blondie"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=540%2C157 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/db/3db82889-0789-5b51-a1db-594c897cfd78/62d013580668c.image.jpg?resize=600%2C174 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/blondie/article_0f4119bb-4dc2-5d8c-97bc-53860f51d4fb.html" class="tnt-asset-link" aria-label="Blondie">
        

        
            Blondie</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-3b5b6688-7d70-5da0-9854-828b6f249b8c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3b5b6688-7d70-5da0-9854-828b6f249b8c media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/marmaduke/article_3b5b6688-7d70-5da0-9854-828b6f249b8c.html" class="tnt-asset-link"  aria-label="Marmaduke">
                
                
                
                <img
                    alt="Marmaduke"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/e2/9e23765c-a3c0-5e3e-a3ad-3c7f45ca1b41/62d0135817605.image.jpg?resize=178%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="675" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/marmaduke/article_3b5b6688-7d70-5da0-9854-828b6f249b8c.html" class="tnt-asset-link" aria-label="Marmaduke">
        

        
            Marmaduke</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013644" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014138" class="tncms-block"><section id="block-1014138" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014138-0a9f3a82-f7ea-5c5f-8f2f-041a1f0a725a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a9f3a82-f7ea-5c5f-8f2f-041a1f0a725a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/mutts/article_0a9f3a82-f7ea-5c5f-8f2f-041a1f0a725a.html" class="tnt-asset-link"  aria-label="Mutts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mutts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/4f/34fdae74-e776-5edd-acb1-c7b1c53f2f1f/62d01358317db.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/mutts/article_0a9f3a82-f7ea-5c5f-8f2f-041a1f0a725a.html" class="tnt-asset-link" aria-label="Mutts">
        

        
            Mutts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-1bc0ed0e-cf21-54bb-822d-94d36a541fbe" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bc0ed0e-cf21-54bb-822d-94d36a541fbe media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/pardon-my-planet/article_1bc0ed0e-cf21-54bb-822d-94d36a541fbe.html" class="tnt-asset-link"  aria-label="Pardon My Planet">
                
                
                
                <img
                    alt="Pardon My Planet"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/75/875c853c-6ec4-50e2-9b89-197fcddb2485/62d0135841927.image.jpg?resize=182%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="661" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pardon-my-planet/article_1bc0ed0e-cf21-54bb-822d-94d36a541fbe.html" class="tnt-asset-link" aria-label="Pardon My Planet">
        

        
            Pardon My Planet</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-73254790-6fb3-517c-87bf-f14c1c4b64dc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73254790-6fb3-517c-87bf-f14c1c4b64dc media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/peanuts/article_73254790-6fb3-517c-87bf-f14c1c4b64dc.html" class="tnt-asset-link"  aria-label="Peanuts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peanuts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/12/012bb595-bda4-5b3d-8044-5298cabe69fb/62d0135860e7e.image.jpg?resize=600%2C151 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/peanuts/article_73254790-6fb3-517c-87bf-f14c1c4b64dc.html" class="tnt-asset-link" aria-label="Peanuts">
        

        
            Peanuts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-59a4c1f5-e43f-5cc7-bb39-ea1414482939" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59a4c1f5-e43f-5cc7-bb39-ea1414482939 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/take-it-from-the-tinkersons/article_59a4c1f5-e43f-5cc7-bb39-ea1414482939.html" class="tnt-asset-link"  aria-label="Take it From the Tinkersons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Take it From the Tinkersons"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/87/787ca8a5-1bc1-5eef-a079-3c7bc3cbd574/62d01358714bf.image.jpg?resize=600%2C195 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/take-it-from-the-tinkersons/article_59a4c1f5-e43f-5cc7-bb39-ea1414482939.html" class="tnt-asset-link" aria-label="Take it From the Tinkersons">
        

        
            Take it From the Tinkersons</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-50c13d3e-289c-5b03-b868-a7ac97079893" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50c13d3e-289c-5b03-b868-a7ac97079893 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crossword/article_50c13d3e-289c-5b03-b868-a7ac97079893.html" class="tnt-asset-link"  aria-label="Crossword">
                
                
                
                <img
                    alt="Crossword"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/1/db/1db1a75a-3013-5826-938d-e36e00f5ca2a/62d01358a0442.preview.jpg?resize=91%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="1057" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crossword/article_50c13d3e-289c-5b03-b868-a7ac97079893.html" class="tnt-asset-link" aria-label="Crossword">
        

        
            Crossword</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013651" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014139" class="tncms-block"><section id="block-1014139" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014139-001a02bc-9881-5460-8b13-0449dc2402e7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-001a02bc-9881-5460-8b13-0449dc2402e7 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="tnt-asset-link"  aria-label="CryptoQuote">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CryptoQuote"
                            class="img-responsive lazyload full default"
                            width="477"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=300%2C291 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=400%2C387 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/e1/ce14669f-d8d3-5c43-913d-f89941e6fbd4/62d01358cd871.preview.jpg?resize=477%2C462 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html" class="tnt-asset-link" aria-label="CryptoQuote">
        

        
            CryptoQuote</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-f211d79f-af1d-5a67-8d03-a3f22b50a93d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f211d79f-af1d-5a67-8d03-a3f22b50a93d media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku-answers/article_f211d79f-af1d-5a67-8d03-a3f22b50a93d.html" class="tnt-asset-link"  aria-label="Sudoku Answers">
                
                
                
                <img
                    alt="Sudoku Answers"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/02/60221e59-ccbc-5d28-977f-aa3e341fd18a/62d01359010c3.preview.jpg?resize=198%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="513"
                    height="519" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku-answers/article_f211d79f-af1d-5a67-8d03-a3f22b50a93d.html" class="tnt-asset-link" aria-label="Sudoku Answers">
        

        
            Sudoku Answers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-c9f1e78c-bc4f-5038-9d6d-4aad5541a78a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9f1e78c-bc4f-5038-9d6d-4aad5541a78a media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku/article_c9f1e78c-bc4f-5038-9d6d-4aad5541a78a.html" class="tnt-asset-link"  aria-label="Sudoku">
                
                
                
                <img
                    alt="Sudoku"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/0/7c/07c0e0c2-7fcd-5dc9-94eb-ba33ed74645e/62d013592f70b.preview.jpg?resize=187%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="513"
                    height="550" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku/article_c9f1e78c-bc4f-5038-9d6d-4aad5541a78a.html" class="tnt-asset-link" aria-label="Sudoku">
        

        
            Sudoku</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-15T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-6c77e824-23d6-5cd0-88a0-88b1be646769" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/karla-peterson-from-stan-lee-to-supernatural-here-are-my-5-favorite-comic-con-memories/article_6c77e824-23d6-5cd0-88a0-88b1be646769.html" class="tnt-asset-link" aria-label="Karla Peterson: From Stan Lee to 'Supernatural,' here are my 5 favorite Comic-Con memories">
        

        
            Karla Peterson: From Stan Lee to 'Supernatural,' here are my 5 favorite Comic-Con memories</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Karla Peterson - The San Diego Union-Tribune (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T18:17:04-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SAN DIEGO — Catwoman boots? Check. Thor hammer? Got it. Bottomless supply of enthusiasm, optimism and patience? Always. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-1ae43359-6b7d-52d3-8779-01d3c3fbf036" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/constance-wu-said-she-attempted-suicide-after-fresh-off-the-boat-tweet-backlash/article_1ae43359-6b7d-52d3-8779-01d3c3fbf036.html" class="tnt-asset-link" aria-label="Constance Wu said she attempted suicide after ‘Fresh Off the Boat’ tweet backlash">
        

        
            Constance Wu said she attempted suicide after ‘Fresh Off the Boat’ tweet backlash</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Vandana Ravikumar - The Charlotte Observer (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T17:26:07-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Constance Wu, known for her lead roles in “Fresh Off the Boat” and “Crazy Rich Asians,” said she attempted suicide three years ago after receiving backlash for tweets she wrote about the hit TV show. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013652" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015441" class="tncms-block"><section id="block-1015441" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015441-00fbce19-2187-50ef-81f4-a72c22008a86" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/totally-broke-armie-hammer-really-is-selling-timeshares-on-the-cayman-islands/article_00fbce19-2187-50ef-81f4-a72c22008a86.html" class="tnt-asset-link" aria-label="‘Totally broke’ Armie Hammer really is selling timeshares on the Cayman Islands">
        

        
            ‘Totally broke’ Armie Hammer really is selling timeshares on the Cayman Islands</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kate Feldman - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T17:11:59-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Where does an A-list Hollywood movie star go after being accused of cannibalism? Apparently the Cayman Islands. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-119f5903-08b7-5e59-959f-c592a3c6f4c0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/joe-jonas-sophie-turner-welcome-their-second-child/article_119f5903-08b7-5e59-959f-c592a3c6f4c0.html" class="tnt-asset-link" aria-label="Joe Jonas, Sophie Turner welcome their second child">
        

        
            Joe Jonas, Sophie Turner welcome their second child</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T17:12:04-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">House Stark has another member. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-c95ca8d5-08a1-5fc0-b2e4-1529ef266394" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c95ca8d5-08a1-5fc0-b2e4-1529ef266394 media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/review-willi-carlisle-sings-satirical-populist-folk-songs/article_c95ca8d5-08a1-5fc0-b2e4-1529ef266394.html" class="tnt-asset-link"  aria-label="Review: Willi Carlisle sings satirical, populist folk songs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: Willi Carlisle sings satirical, populist folk songs"
                            class="img-responsive lazyload ap-photo full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/cb/4cb8957f-e839-5607-b0ac-5af7f3dc10f9/62d080e6e68e8.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-willi-carlisle-sings-satirical-populist-folk-songs/article_c95ca8d5-08a1-5fc0-b2e4-1529ef266394.html" class="tnt-asset-link" aria-label="Review: Willi Carlisle sings satirical, populist folk songs">
        

        
            Review: Willi Carlisle sings satirical, populist folk songs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By STEVEN WINE - Associated Press</span></li><li class="card-date">
        <time datetime="2022-07-14T16:43:58-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Willi Carlisle’s new album, titled “Peculiar, Missouri,” is a collection of campfire folk songs that celebrates love while railing against capitalism, meritocracy, our political divide and the designated hitter. In a review, The Associated Press’ Steven Wine says Carlisle’s sharp satire and literary bent separate him from the populist pack. Carlisle draws on the work of Carl Sandburg and e.e. cummings, rhymes “Bugatti” with “Passamaquoddy,” and employs such words as fractal and chlorophyllic. The former football captain deserves a high-five for this entertaining, thought-provoking snapshot of America. “Peculiar, Missouri” will be released Friday.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-6c923e71-64f3-596f-8157-133448a6b2b9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c923e71-64f3-596f-8157-133448a6b2b9 media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/review-about-last-night-captures-whirlwind-night-out/article_6c923e71-64f3-596f-8157-133448a6b2b9.html" class="tnt-asset-link"  aria-label="Review: 'About Last Night...' captures whirlwind night out">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: 'About Last Night...' captures whirlwind night out"
                            class="img-responsive lazyload ap-photo full default"
                            width="1417"
                            height="1417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/c2/bc2af3dc-19d6-5ef1-9c20-f60c7562a4e2/62d076b0c48bb.image.jpg?resize=1417%2C1417 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-about-last-night-captures-whirlwind-night-out/article_6c923e71-64f3-596f-8157-133448a6b2b9.html" class="tnt-asset-link" aria-label="Review: 'About Last Night...' captures whirlwind night out">
        

        
            Review: 'About Last Night...' captures whirlwind night out</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By KIANA DOYLE - Associated Press</span></li><li class="card-date">
        <time datetime="2022-07-14T16:02:20-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you’ve ever sent a “So, about last night” text, Mabel’s newest album is for you. The Associated Press' Kiana Doyle says “About Last Night...” is a blend of disco, dance and pop that captures every emotion experienced during a cathartic night out. Doyle says one moment, Mabel’s confidently showing off on the dance floor with her new man. In another, she’s giving a bathroom pep talk to a friend or crying in the club herself. Doyle says highlights from the album are empowerment anthems “Let Them Know” and “LOL.” “About Last Night...” is out Friday.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-c88b3b33-44f4-5a45-8845-8ee9b3bb32e3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-dakota-johnson-is-bewitching-in-jane-austen-adaptation-persuasion/article_c88b3b33-44f4-5a45-8845-8ee9b3bb32e3.html" class="tnt-asset-link" aria-label="Review: Dakota Johnson is bewitching in Jane Austen adaptation 'Persuasion'">
        

        
            Review: Dakota Johnson is bewitching in Jane Austen adaptation 'Persuasion'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Adam Graham - The Detroit News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T15:03:33-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dakota Johnson is nothing less than enchanting in "Persuasion," director Carrie Cracknell's modern-in-attitude adaptation of Jane Austen's 200-year-old novel. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013653" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015442" class="tncms-block"><section id="block-1015442" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015442-9170190e-108b-56a6-8c17-22cacc101b31" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/reg--jean-page-says-bridgerton-team-is-free-to-do-as-they-like-with/article_9170190e-108b-56a6-8c17-22cacc101b31.html" class="tnt-asset-link" aria-label="Regé-Jean Page says 'Bridgerton' team is 'free to do as they like' with the Duke">
        

        
            Regé-Jean Page says 'Bridgerton' team is 'free to do as they like' with the Duke</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Christi Carras - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T15:03:35-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"Bridgerton" star Regé-Jean Page has moved on, and he invites the Netflix series to do the same. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-4694f5bf-4c82-5c7e-84b2-10acc70db83c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/neal-justin-snubs-and-surprises-of-the-2022-emmy-nominations/article_4694f5bf-4c82-5c7e-84b2-10acc70db83c.html" class="tnt-asset-link" aria-label="Neal Justin: Snubs and surprises of the 2022 Emmy nominations">
        

        
            Neal Justin: Snubs and surprises of the 2022 Emmy nominations</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Neal Justin - Star Tribune (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T14:04:21-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sometimes parting is not such sweet sorrow. When the Television Academy revealed this year's Emmy nominations on Tuesday, "black-ish," "Better Things" and "This Is Us" were barely recognized, despite the fact that all three shows just took their final bows. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-eadc1443-3ed9-50c1-9c52-028798bf9332" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eadc1443-3ed9-50c1-9c52-028798bf9332 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/entertainment/giveons-give-or-take-makes-heartbreak-enjoyable/article_eadc1443-3ed9-50c1-9c52-028798bf9332.html" class="tnt-asset-link"  aria-label="Giveon's 'Give or Take' makes heartbreak enjoyable">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Giveon's 'Give or Take' makes heartbreak enjoyable"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/8c/d8c92ec0-0d69-598e-a5b9-fd05ce0483bb/62d05ac69baad.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/giveons-give-or-take-makes-heartbreak-enjoyable/article_eadc1443-3ed9-50c1-9c52-028798bf9332.html" class="tnt-asset-link" aria-label="Giveon's 'Give or Take' makes heartbreak enjoyable">
        

        
            Giveon's 'Give or Take' makes heartbreak enjoyable</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By GARY GERARD HAMILTON - Associated Press</span></li><li class="card-date">
        <time datetime="2022-07-14T13:57:27-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Giveon's disappointment toward failed relationships has been on full display in his music, and is palpable on his debut album “Give or Take.” Debuting last month at No. 11 debut on the Billboard 200, the 15-track project is the first full-length album from the soulful 27-year-old baritone whose smooth voice carried the ballad “Heartbreak Anniversary” to a best R&amp;B song Grammy nomination this year.  The former Bubba Gump Shrimp server burst onto the R&amp;B scene in 2020 with a feature on Drake’s “Chicago Freestyle,"  and he recently found himself on the pop charts when Justin Bieber tapped him and Daniel Caesar for the massive hit “Peaches.”</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-17fcfcae-898d-55ff-a366-836a9e26b588" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/alex-rodriguez-has-no-regrets-from-jennifer-lopez-relationship/article_17fcfcae-898d-55ff-a366-836a9e26b588.html" class="tnt-asset-link" aria-label="Alex Rodriguez has ‘no regrets’ from Jennifer Lopez relationship">
        

        
            Alex Rodriguez has ‘no regrets’ from Jennifer Lopez relationship</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:52:09-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alex Rodriguez’s life is in full swing after Jennifer Lopez. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-0bac7ab9-b9e7-53dc-a0c3-d98046c37a16" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bac7ab9-b9e7-53dc-a0c3-d98046c37a16 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/2nd-baby-for-khloe-kardashian-tristan-thompson-amid-scandal/article_0bac7ab9-b9e7-53dc-a0c3-d98046c37a16.html" class="tnt-asset-link"  aria-label="2nd baby for Khloe Kardashian, Tristan Thompson amid scandal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2nd baby for Khloe Kardashian, Tristan Thompson amid scandal"
                            class="img-responsive lazyload ap-photo full default"
                            width="1717"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=640%2C450 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=990%2C696 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=1035%2C728 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=1200%2C844 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=1333%2C937 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=1476%2C1038 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/88/b88e00cd-5200-510d-a1cb-d4f999c6cdb1/62d05ac353643.image.jpg?resize=1717%2C1207 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/national/2nd-baby-for-khloe-kardashian-tristan-thompson-amid-scandal/article_0bac7ab9-b9e7-53dc-a0c3-d98046c37a16.html" class="tnt-asset-link" aria-label="2nd baby for Khloe Kardashian, Tristan Thompson amid scandal">
        

        
            2nd baby for Khloe Kardashian, Tristan Thompson amid scandal</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li><li class="card-date">
        <time datetime="2022-07-14T13:52:08-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A representative for Khloe Kardashian confirms she and ex Tristan Thompson have conceived a sibling for daughter True via surrogate. In a statement, the rep says the surrogate got pregnant in November. That's before it was revealed in December that the Chicago Bulls player cheated on the reality star with fitness model Maralee Nichols. Nichols filed a paternity suit against Thompson and he later admitted to having sex with her around his March birthday last year. A court-ordered paternity test confirmed he's the father of Nichols' 7-month-old son. Thompson also has a 5-year-old son with ex Jordan Craig. True is 4 years old.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013654" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015444" class="tncms-block"><section id="block-1015444" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015444-ed430a60-500c-5294-a8da-aee6df528603" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/fresh-prince-star-alfonso-ribeiro-to-co-host-dancing-with-the-stars-with-tyra-banks/article_ed430a60-500c-5294-a8da-aee6df528603.html" class="tnt-asset-link" aria-label="‘Fresh Prince’ star Alfonso Ribeiro to co-host ‘Dancing with the Stars’ with Tyra Banks">
        

        
            ‘Fresh Prince’ star Alfonso Ribeiro to co-host ‘Dancing with the Stars’ with Tyra Banks</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:47:07-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alfonso Ribeiro is waltzing right in as the new co-host of “Dancing with the Stars.” </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-83df8c31-a569-5f29-bb20-b3faaa0be41e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/this-weeks-bestsellers-from-publishers-weekly/article_83df8c31-a569-5f29-bb20-b3faaa0be41e.html" class="tnt-asset-link" aria-label="This week's bestsellers from Publishers Weekly">
        

        
            This week's bestsellers from Publishers Weekly</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Publishers Weekly - Tribune News Service (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:32:36-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are the bestsellers for the week that ended Saturday, July 9, compiled from data from independent and chain bookstores, book wholesalers and independent distributors nationwide, powered by NPD BookScan © 2022 NPD Group. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-c8cf6010-41cf-57ed-ad3a-1571cbd25c2b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/this-weeks-bestsellers-from-publishers-weekly/article_c8cf6010-41cf-57ed-ad3a-1571cbd25c2b.html" class="tnt-asset-link" aria-label="This week's bestsellers from Publishers Weekly">
        

        
            This week's bestsellers from Publishers Weekly</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Tribune News Service (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:22:01-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are the bestsellers for the week that ended Saturday, July 9, compiled from data from independent and chain bookstores, book wholesalers and independent distributors nationwide, powered by NPD BookScan © 2022 NPD Group. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-9e1f91ed-2aa8-5bfb-afca-f0e52bc796af" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/us-best-sellers-books-pw/article_9e1f91ed-2aa8-5bfb-afca-f0e52bc796af.html" class="tnt-asset-link" aria-label="US-Best-Sellers-Books-PW">
        

        
            US-Best-Sellers-Books-PW</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By The Associated Press</span></li><li class="card-date">
        <time datetime="2022-07-14T13:09:34-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">US-Best-Sellers-Books-PW for week ending7/2/2022</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-ec54ac35-d9b1-500d-ab8c-6ac8bf50a862" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/2023-grammy-awards-will-return-to-usual-la-venue-for-first-time-in-three-years/article_ec54ac35-d9b1-500d-ab8c-6ac8bf50a862.html" class="tnt-asset-link" aria-label="2023 Grammy Awards will return to usual LA venue for first time in three years">
        

        
            2023 Grammy Awards will return to usual LA venue for first time in three years</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kenan Draughorne - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:03:15-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES — Thanks to pandemic-related setbacks, for the first time in three years the Grammy Awards are set to return to their usual Los Angeles home at Crypto.com Arena. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013655" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015445" class="tncms-block"><section id="block-1015445" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015445-c8a9ff85-ff05-5a52-b9c4-94ec424a2e88" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/noah-schnapp-says-he-apologized-to-doja-cat-after-he-leaked-their-private-messages/article_c8a9ff85-ff05-5a52-b9c4-94ec424a2e88.html" class="tnt-asset-link" aria-label="Noah Schnapp says he apologized to Doja Cat after he leaked their private messages">
        

        
            Noah Schnapp says he apologized to Doja Cat after he leaked their private messages</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nardine Saad - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T13:03:16-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"Stranger Things" star Noah Schnapp says he apologized to "Need to Know" rapper Doja Cat after leaking their DMs last week on TikTok. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-47975719-4ed7-5801-89e2-33ff75e2c839" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/movie-review-action-rules-the-day-russo-brothers-entertaining-the-gray-man/article_47975719-4ed7-5801-89e2-33ff75e2c839.html" class="tnt-asset-link" aria-label="Movie review: Action rules the day Russo brothers’ entertaining ‘The Gray Man’">
        

        
            Movie review: Action rules the day Russo brothers’ entertaining ‘The Gray Man’</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Mark Meszoros - The News-Herald (Willoughby, Ohio) (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T12:46:51-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“The Gray Man” is in constant danger of becoming a “John Wick” flick, as entertaining as those can be. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-6d5b84d8-3ff0-5ff8-9fd3-298413afdbf8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-ryan-gosling-and-chris-evans-play-empty-spy-games-in-netflixs-the-gray-man/article_6d5b84d8-3ff0-5ff8-9fd3-298413afdbf8.html" class="tnt-asset-link" aria-label="Review: Ryan Gosling and Chris Evans play empty spy games in Netflix's 'The Gray Man'">
        

        
            Review: Ryan Gosling and Chris Evans play empty spy games in Netflix's 'The Gray Man'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Justin Chang - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T12:42:23-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The last time Ryan Gosling was sent to murder a guy in Bangkok was about nine years ago, when he starred in Nicolas Winding Refn's sick-puppy art-thriller "Only God Forgives." I kind of loathed that movie, though it did have awesome red wallpaper and a hilariously foul-mouthed Kristin Scott &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-cea3791a-1505-570b-8588-7d84d143c04f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/funny-girl-producers-quash-rumors-say-beanie-feldsteins-exit-was-mutual-decision/article_cea3791a-1505-570b-8588-7d84d143c04f.html" class="tnt-asset-link" aria-label="'Funny Girl' producers quash rumors, say Beanie Feldstein's exit was mutual decision">
        

        
            'Funny Girl' producers quash rumors, say Beanie Feldstein's exit was mutual decision</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nardine Saad - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T12:36:22-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The producers of Broadway's "Funny Girl" say they "were not blindsided" by outgoing star Beanie Feldstein's announcement on Monday that she'd leave the musical months earlier than her planned departure. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-9f31f97b-f1cc-5d74-9a2f-5dbbb435a642" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/mark-fleischman-former-studio-54-owner-dies-from-assisted-suicide-at-82/article_9f31f97b-f1cc-5d74-9a2f-5dbbb435a642.html" class="tnt-asset-link" aria-label="Mark Fleischman, former Studio 54 owner, dies from assisted suicide at 82">
        

        
            Mark Fleischman, former Studio 54 owner, dies from assisted suicide at 82</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Joseph Wilkinson - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-07-14T12:04:15-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK — Mark Fleischman, the man who operated the favorite club of celebrities in the early 1980s at Studio 54, died Wednesday from assisted suicide. He was 82. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thederrick.com/tncms/search/mlt/?origin=001a02bc-9881-5460-8b13-0449dc2402e7&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512885" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512886" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1017327" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-513011" class="tncms-block"><section id="block-513011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-512934" class="tncms-block"><section id="block-512934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512934 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frequently-asked-questions"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Frequently Asked Questions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-problems"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0" >
                    <span class="nav-label ">Delivery Problems?</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-513013" class="tncms-block"><section id="block-513013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheDerrick.com</strong><br>
    1510 West First Street<br>
    Oil City, PA 16301
    <br>
    
        <strong>Phone:</strong> 814-676-7444<br>
        <strong>Email:</strong> <a href="mailto:newsroom.thederrick@gmail.com">newsroom.thederrick@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-513021" class="tncms-block padding-bottom"><div class="follow-links-513021 default">
    
    <section id="block-513021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-512938" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-512938"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Derrick. and The News-Herald</a>, 1510 West First Street Oil City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
   <div id="toTop">^ Back to Top</div>


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("001a02bc-9881-5460-8b13-0449dc2402e7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11618.add('act', dmpData);_cc11618.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523158 = $('#user-controls-523158 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523158.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523158.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-513019'),
            query_input = d.getElementById('site-search-513019-term'),
            search_dropdown = d.getElementById('site-search-513019-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-513019 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_863114').click(function(e){
                                        $('#weather-863114 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523157 = $('#user-controls-523157 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523157.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523157.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-001a02bc-9881-5460-8b13-0449dc2402e7");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.thederrick.com/news/entertainment/cryptoquote/article_001a02bc-9881-5460-8b13-0449dc2402e7.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11618.add('act', sReactionData, sReactionKeywords);_cc11618.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11618.add('act', serviceData);_cc11618.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11618.add('act', dmpData);_cc11618.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>