
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thederrick.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="Click here to view this article from TheDerrick.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?crop=600%2C315%2C0%2C201&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Heathcliff" />
<meta property="og:description" content="Click here to view this article from TheDerrick.com." />
<meta property="og:site_name" content="TheDerrick.com" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="554842764553507" />
<meta property="article:publisher" content="https://www.facebook.com/DerrickNewsHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?crop=600%2C315%2C0%2C201&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Derrick" />
<meta name="twitter:image:alt" content="Heathcliff" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/live/global/resources/styles/site.css?_dc=1476190983"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:700|Open+Sans&amp;display=swap"/>
<style>/*<![CDATA[*/ #block-513019 .search-spinner { position: absolute; } #block-513019 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-513019 { margin-bottom: 0; } #site-search-513019 .site-search-form { padding: 0; } #site-search-513019 #site-search-513019-btn { outline: none; } #site-search-513019 #site-search-513019-term { border: 0; box-shadow: none; } #site-search-513019 .site-search-form { box-shadow: none; } #tncms-block-868577 .tnt-prop-img { max-width: 2612px; } #weather-863114 .list-unstyled { margin: 0; } #weather-863114 span { display: block; } #weather-863114 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-863114 .icon { position: relative; } #weather-863114 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-863114 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-863114 .cond { opacity: 0.7; } #weather-863114 .current-conditions { float: left; height: 48px; } #weather-863114 .dropdown-toggle { color: #49627b; display: block; } #weather-863114 .city-title { padding-top: 5px; } #weather-863114 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-863114 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-863114 .weather-expanded small { opacity: 0.5; } #weather-863114 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-863114 .zip-update { width: 75px; } #weather-863114 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-863114 .zip-update-link:hover { color: #777; } .follow-links-513020 li { margin-right: 1px; padding: 0; } .follow-links-513020 li a, .follow-links-513020 li a:focus, .follow-links-513020 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-513020 li a:hover { text-decoration: none; opacity: 1; } .follow-links-513020 li a.fb,.follow-links-513020 li a.fb:hover { color: #3A59A5; } .follow-links-513020 li a.tw,.follow-links-513020 li a.tw:hover { color: #46C8F9; } .follow-links-513020 li a.is,.follow-links-513020 li a.is:hover { color: #D4C4A2; } #tncms-block-870616 .tnt-prop-img { max-width: 2612px; } .follow-links-513021 li { margin-right: 1px; padding: 0; } .follow-links-513021 li a, .follow-links-513021 li a:focus, .follow-links-513021 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-513021 li a:hover { text-decoration: none; opacity: 1; } .follow-links-513021 li a.fb,.follow-links-513021 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-513021 li a.tw,.follow-links-513021 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-513021 li a.is,.follow-links-513021 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"280"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"04","id":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0","app":"editorial","ga_page":"\/news\/entertainment\/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":427},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11325429-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11618/cc.js?ns=_cc11618" id="LOTCC_11618"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11618.add('tp', 'TNNW');
		_cc11618.add('act', ' User Login');
		_cc11618.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11618.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2086,1691,1692,1699", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/impressions.js?_dc=1653564923.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/traffic.js?_dc=1653539722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/settings.js?_dc=1649855797"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Heathcliff | Entertainment | thederrick.com</title>  
<script data-ad-client="ca-pub-1408285061090681" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thederrick.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Heathcliff | Entertainment | thederrick.com" href="http://www.thederrick.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">
 /*
    #tntracking
    CRM : 
    Description :   Below disables the context menu or right-click mouse functionality.
*/
 $(document).ready(function(){
 $('body').bind('contextmenu', function(e) {
    return false;
}); 
 
 });
$(function() {
    $(window).scroll(function() {
            if($(this).scrollTop() != 0) {
                    $('#toTop').fadeIn();	
            } else {
                    $('#toTop').fadeOut();
            }
    });

    $('#toTop').click(function() {
            $('body,html').animate({scrollTop:0},800);
    });	
});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-6X2JPXH5CL" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'G-6X2JPXH5CL');
</script>

 
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0  section-news section-entertainment type-article infinity-summary" data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thederrick.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=280&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=59db42e7-6f94-5a18-b52c-d4b3fbfd09c0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fentertainment%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=427&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11325429-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thederrick.com",
  secureDomain: "thederrick.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fheathcliff%252Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fnews%252Fentertainment%252Fheathcliff%252Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2086);
                
                bloxServiceIDs.push(1691);
                
                bloxServiceIDs.push(1692);
                
                bloxServiceIDs.push(1699);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thederrick.com/tncms/admin/editorial-asset/?edit=59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-523158" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-523158 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523158 .tn-user-screenname,
    #user-controls-523158 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523158 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523158 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523158 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523158 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523158 .large-user-controls {
        font-size: 12px;
    }#user-controls-523158 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523158 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523158"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_subscription_services/"  class="nav-link tnt-section-buy-this-issue">Buy this Issue!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-get-news-updates">Get News Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-clarion-news">Clarion News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_and_fire/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/page_2/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-the-sports-den">The Sports Den</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steelers"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/penguins"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pirates"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyles expand-label">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events_hub/"  class="nav-link tnt-section-events-hub">Events Hub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/parade/"  class="nav-link tnt-section-parade">Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spryliving/"  class="nav-link tnt-section-spry-living">spry living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/relish/"  class="nav-link tnt-section-relish">relish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs ">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/chronicles/"  class="nav-link tnt-section-cranberry-chronicles">Cranberry Chronicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/enhance_the_conversation/"  class="nav-link tnt-section-enhance-the-conversation">Enhance the Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/worthwhile_lifestyle/"  class="nav-link tnt-section-heres-whats-cookin">Here's What's Cookin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" class="nav-link tnt-section-oiler-newspaper">Oiler Newspaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" class="nav-link tnt-section-penn-state-master-gardeners-of-venango-county">Penn State Master Gardeners of Venango County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/all_about_animals/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/redevelopment_works/"  class="nav-link tnt-section-redevelopment-works">Redevelopment Works</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/veterans_corner/"  class="nav-link tnt-section-veterans-corner">Veteran's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy_photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/classified_advertising/place_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-look-whos-hiring-now">Look who's hiring now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-scrolling-print-edition">Scrolling Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-513019" class="tncms-block hidden-md hidden-lg"><section id="block-513019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-513019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-513019" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-513019" class="site-search-form input-group default normal form-control">
        <label for="site-search-513019-term" class="sr-only">Site search</label>
        <input id="site-search-513019-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-513019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-513019" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868577" class="tncms-block td-logo-block"><section id="block-868577" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863114" class="tncms-block"><div id="weather-863114" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_863114" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oil City, PA
                                
                                <small>(16301)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms developing this afternoon. High 78F. Winds S at 10 to 15 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Scattered thunderstorms this evening. A steady rain arriving overnight. Low 63F. Winds SSE at 5 to 10 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2022 @ 7:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523157" class="tncms-block">
<style>
    #user-controls-523157 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523157 .tn-user-screenname,
    #user-controls-523157 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523157 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523157 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523157 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523157 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523157 .large-user-controls {
        font-size: 12px;
    }#user-controls-523157 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523157 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523157" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523157"><input type="hidden" name="referer_url" value="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-513020" class="tncms-block"><div class="follow-links-513020 pull-right">
    
    <section id="block-513020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-870616" class="tncms-block td-logo-block"><section id="block-870616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-buy-this-issue"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Buy this Issue!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-news-updates"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Get News Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Submission Forms</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-advertising"  href="/site/forms/classified_advertising/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-services"  href="/site/forms/delivery_services/"  tabindex="0" >
                    <span class="nav-label ">Delivery Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-releases"  href="/site/forms/news_releases/"  tabindex="0" >
                    <span class="nav-label ">News Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscription-services"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Online Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sectionpage"  href="/site/forms/special_editions_and_pages/"  tabindex="0" >
                    <span class="nav-label ">Special Section/Page</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarion-news"  href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarion News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-front-page"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">Front Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire/"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nationalworld"  href="/news/page_2/"  tabindex="0" >
                    <span class="nav-label ">National/World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinions</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-first-amendment-page"  href="/first_amendment/"  tabindex="0" >
                    <span class="nav-label ">First Amendment Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword-puzzle"  href="/news/entertainment/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword Puzzle</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-sports-den"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">The Sports Den</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steelers"  href="/sports/steelers"  tabindex="0" >
                    <span class="nav-label ">Steelers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penguins"  href="/sports/penguins"  tabindex="0" >
                    <span class="nav-label ">Penguins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pirates"  href="/sports/pirates"  tabindex="0" >
                    <span class="nav-label ">Pirates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nascar"  href="/sports/nascar"  tabindex="0" >
                    <span class="nav-label ">NASCAR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-hub"  href="/events_hub/"  tabindex="0" >
                    <span class="nav-label ">Events Hub</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="/parade/"  tabindex="0" >
                    <span class="nav-label ">Parade</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spry-living"  href="/spryliving/"  tabindex="0" >
                    <span class="nav-label ">spry living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-relish"  href="/relish/"  tabindex="0" >
                    <span class="nav-label ">relish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cranberry-chronicles"  href="/blogs/chronicles/"  tabindex="0" >
                    <span class="nav-label ">Cranberry Chronicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enhance-the-conversation"  href="/blogs/enhance_the_conversation/"  tabindex="0" >
                    <span class="nav-label ">Enhance the Conversation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heres-whats-cookin"  href="/blogs/worthwhile_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Here's What's Cookin'</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oiler-newspaper"  href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Oiler Newspaper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penn-state-master-gardeners-of-venango-county"  href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Penn State Master Gardeners of Venango County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-of-the-day"  href="/blogs/all_about_animals/"  tabindex="0" >
                    <span class="nav-label ">Pet of the Day</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redevelopment-works"  href="/blogs/redevelopment_works/"  tabindex="0" >
                    <span class="nav-label ">Redevelopment Works</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veterans-corner"  href="/blogs/veterans_corner/"  tabindex="0" >
                    <span class="nav-label ">Veteran's Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos-videos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/buy_photos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-view-classified-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-look-whos-hiring-now"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Look who's hiring now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sale-map"  href="/garage_sale_map/"  tabindex="0" >
                    <span class="nav-label ">Garage Sale Map</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scrolling-print-edition"  href="https://www.thederrick.com/archives/scroll-edition/article_1281c252-b9b3-11e3-8381-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Scrolling Print Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-524749" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-528363" class="tncms-block visible-sm">
        <div id="blox-ad-position-pencil-sm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-sm","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512883" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512884" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" class="modal fullscreen in modal-image image-default modal-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=400%2C479"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=225%2C270 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=300%2C360 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=400%2C479 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=540%2C647 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=600%2C719 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="719"
                        alt="Heathcliff"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" data-target=".caption-inner-modal-image-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Heathcliff</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Fimage_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/heathcliff/image_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heathcliff&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Fimage_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/heathcliff/image_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/heathcliff/image_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/heathcliff/image_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Heathcliff&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Fimage_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/heathcliff/image_26fd0184-f2ab-51ea-b7ab-4bb8d58c555a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26fd0184-f2ab-51ea-b7ab-4bb8d58c555a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" class="save-list-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a img { max-height: 719px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="asset article-default"  data-url="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?crop=600%2C315%2C0%2C201&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thederrick.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thederrick.com\/tncms\/search\/mlt\/?origin=59db42e7-6f94-5a18-b52c-d4b3fbfd09c0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="asset-paging">
                <div id="paging-prev-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="paging-link prev offset"></div>
                <div id="paging-next-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Heathcliff
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">
            May 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-26T04:00:00-04:00">
    <meta itemprop="datePublished" content="2022-05-26T04:00:00-04:00">
    <meta itemprop="dateModified" content="2022-05-26T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heathcliff&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Heathcliff&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-805853" class="tncms-block"><noscript>
<!--<style>html{display:none;}</style>-->
<!-- Fix inspired by Dave, Way to go Dave ! -->
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratchN.pl"></iframe>
</noscript>
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratch.pl"></iframe></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="719">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=417%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=417%2C500"><img
                    alt="Heathcliff"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=417%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a default"
                    loading="lazy"
                    width="600"
                    height="719" />
            </div><style>
                .tnt-restrict-img-26fd0184-f2ab-51ea-b7ab-4bb8d58c555a {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Heathcliff</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heathcliff&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Heathcliff&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="save-list-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" method="post" action="/tncms/counter/editorial/59db42e7-6f94-5a18-b52c-d4b3fbfd09c0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heathcliff&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20Heathcliff&body=https%3A%2F%2Fwww.thederrick.com%2Fnews%2Fentertainment%2Fheathcliff%2Farticle_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59db42e7-6f94-5a18-b52c-d4b3fbfd09c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="save-list-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013642" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014136" class="tncms-block"><section id="block-1014136" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014136-837c6894-c6d5-58c1-a662-be4b2723b043" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/john-c-reilly-loves-the-lakers-dr-buss-and-la-just-not-west-la/article_837c6894-c6d5-58c1-a662-be4b2723b043.html" class="tnt-asset-link" aria-label="John C. Reilly loves the Lakers, Dr. Buss and LA — just not West LA">
        

        
            John C. Reilly loves the Lakers, Dr. Buss and LA — just not West LA</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Glenn Whipp - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T06:33:09-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES — John C. Reilly does not like the Westside. He felt this aversion deep in his bones from the moment he moved to Los Angeles from Chicago some 30-odd years ago. Venturing into Santa Monica one day, Reilly took inventory of the ostentatious wealth surrounding him and felt complete&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-9b1409db-8ef8-5cbf-b6cc-efedc5e21a88" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/with-this-is-us-ending-mandy-moore-excited-scared-as-new-musical-chapter-begins/article_9b1409db-8ef8-5cbf-b6cc-efedc5e21a88.html" class="tnt-asset-link" aria-label="With ‘This Is Us’ ending, Mandy Moore ‘excited,’ ‘scared’ as new musical chapter begins">
        

        
            With ‘This Is Us’ ending, Mandy Moore ‘excited,’ ‘scared’ as new musical chapter begins</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kate Murphy - The Charlotte Observer (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T06:04:41-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">About 24 hours before Mandy Moore’s family drama “This is Us” aired its series finale on NBC, the actress was a jumble of emotions about how this one major ending in her life is giving way to a whole new chapter of beginnings. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-60d5d751-9f5b-5537-ba9f-f56edc12abf1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/7-important-life-lessons-learned-from-this-is-us/article_60d5d751-9f5b-5537-ba9f-f56edc12abf1.html" class="tnt-asset-link" aria-label="7 important life lessons learned from 'This Is Us'">
        

        
            7 important life lessons learned from 'This Is Us'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Elizabeth Wellington - The Philadelphia Inquirer (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T05:41:52-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"This Is Us," NBC's tear-jerker of a drama about the fictional Pittsburgh-based Pearson family, aired its series finale earlier this week. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-dac06678-c723-52d3-927b-233ada639b90" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/fans-and-record-labels-are-addicted-to-tiktok-but-some-artists-are-just-saying-no/article_dac06678-c723-52d3-927b-233ada639b90.html" class="tnt-asset-link" aria-label="Fans and record labels are addicted to TikTok. But some artists are just saying no">
        

        
            Fans and record labels are addicted to TikTok. But some artists are just saying no</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Mikael Wood - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T05:33:42-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Florence Welch calls it the "sigh heard 'round the world." </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-72a8b451-407d-5603-9e9f-82e4219c356a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/review-baz-luhrmanns-unruly-elvis-shakes-up-the-cannes-film-festival/article_72a8b451-407d-5603-9e9f-82e4219c356a.html" class="tnt-asset-link" aria-label="Review: Baz Luhrmann's unruly 'Elvis' shakes up the Cannes Film Festival">
        

        
            Review: Baz Luhrmann's unruly 'Elvis' shakes up the Cannes Film Festival</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Justin Chang - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T05:36:07-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CANNES, France — Elvis Presley famously never got the overseas touring career he deserved. He played only three venues outside the U.S., all of them in Canada in 1957, well before reaching peak superstardom. Instead of going international, he remained a fixture of the International Hotel in &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013643" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014137" class="tncms-block"><section id="block-1014137" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014137-4799b75c-5c57-5806-9d42-3dc3538be85b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/explaining-hollywood-how-to-get-a-job-as-a-gaffer/article_4799b75c-5c57-5806-9d42-3dc3538be85b.html" class="tnt-asset-link" aria-label="Explaining Hollywood: How to get a job as a gaffer">
        

        
            Explaining Hollywood: How to get a job as a gaffer</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Karen Garcia - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T05:03:17-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES — To set the mood of a scene in a movie, TV show or video, filmmakers give the audience plenty of nonverbal clues — in the locale, the props, the soundtrack, even the camera angles. But one important and often subtle signal is sent through the way the scene is lighted, which ofte&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-7f35c5fa-cac5-5454-8073-f883306ae763" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/explaining-hollywood-your-child-wants-to-act-what-do-you-need-to-know/article_7f35c5fa-cac5-5454-8073-f883306ae763.html" class="tnt-asset-link" aria-label="Explaining Hollywood: Your child wants to act. What do you need to know?">
        

        
            Explaining Hollywood: Your child wants to act. What do you need to know?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jon Healey - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-26T05:03:18-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES — The acting bug can bite at any age, but when it bites one of your kids, you might soon find yourself trying to navigate strange and potentially treacherous waters as you schlep your child to endless auditions, the occasional callback and, if your child is one of the chosen few,&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-64cad3b0-d64b-11ec-aaf6-bb0a3f52e850" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pbs-schedule/article_64cad3b0-d64b-11ec-aaf6-bb0a3f52e850.html" class="tnt-asset-link" aria-label="PBS Schedule">
        

        
            PBS Schedule</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following are Thursday’s television listings for the local PBS stations: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-d5396b01-7306-5832-a808-9d5d61cb8206" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5396b01-7306-5832-a808-9d5d61cb8206 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/bizarro/article_d5396b01-7306-5832-a808-9d5d61cb8206.html" class="tnt-asset-link"  aria-label="Bizarro">
                
                
                
                <img
                    alt="Bizarro"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/e5/be51ce0e-a2fc-5a69-b497-9e6a61476b0f/628e1a5bedaec.image.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="714" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/bizarro/article_d5396b01-7306-5832-a808-9d5d61cb8206.html" class="tnt-asset-link" aria-label="Bizarro">
        

        
            Bizarro</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-0c971ef6-30f0-5119-a99f-f0c25233e3a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c971ef6-30f0-5119-a99f-f0c25233e3a4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crankshaft/article_0c971ef6-30f0-5119-a99f-f0c25233e3a4.html" class="tnt-asset-link"  aria-label="Crankshaft">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crankshaft"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/27/c27bc28e-dd1d-50eb-8084-c8e470bb2ce3/628e1a5c2566d.image.jpg?resize=600%2C188 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crankshaft/article_0c971ef6-30f0-5119-a99f-f0c25233e3a4.html" class="tnt-asset-link" aria-label="Crankshaft">
        

        
            Crankshaft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013644" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014138" class="tncms-block"><section id="block-1014138" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014138-edd3da9e-1d41-5c02-9d8c-cf68402c8b69" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edd3da9e-1d41-5c02-9d8c-cf68402c8b69 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dennis-the-menace/article_edd3da9e-1d41-5c02-9d8c-cf68402c8b69.html" class="tnt-asset-link"  aria-label="Dennis The Menace">
                
                
                
                <img
                    alt="Dennis The Menace"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/58/658eed59-6738-5914-9686-af6d3eed3f56/628e1a5c3673a.image.jpg?resize=151%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="795" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dennis-the-menace/article_edd3da9e-1d41-5c02-9d8c-cf68402c8b69.html" class="tnt-asset-link" aria-label="Dennis The Menace">
        

        
            Dennis The Menace</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-b3368777-8a10-5317-b190-2b63e52d3bd0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3368777-8a10-5317-b190-2b63e52d3bd0 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/dilbert/article_b3368777-8a10-5317-b190-2b63e52d3bd0.html" class="tnt-asset-link"  aria-label="Dilbert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dilbert"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=540%2C168 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/01/8012ff9e-4f77-5a43-ae0d-c3c7269465a4/628e1a5c537b6.image.jpg?resize=600%2C187 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/dilbert/article_b3368777-8a10-5317-b190-2b63e52d3bd0.html" class="tnt-asset-link" aria-label="Dilbert">
        

        
            Dilbert</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-7d8da818-9267-5905-b2cb-d5752bdeadc3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d8da818-9267-5905-b2cb-d5752bdeadc3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/for-better-or-for-worse/article_7d8da818-9267-5905-b2cb-d5752bdeadc3.html" class="tnt-asset-link"  aria-label="For Better Or For Worse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Better Or For Worse"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/cc/7cca9737-7535-5078-98d5-7970d22f6d0c/628e1a5c6399f.image.jpg?resize=600%2C200 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/for-better-or-for-worse/article_7d8da818-9267-5905-b2cb-d5752bdeadc3.html" class="tnt-asset-link" aria-label="For Better Or For Worse">
        

        
            For Better Or For Worse</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-317c70ea-2369-5e00-acbe-1bf1338e67d7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-317c70ea-2369-5e00-acbe-1bf1338e67d7 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/garfield/article_317c70ea-2369-5e00-acbe-1bf1338e67d7.html" class="tnt-asset-link"  aria-label="Garfield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Garfield"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/4/29/4292e63a-04f3-511b-9a6a-be26f99cfdac/628e1a5c74fab.image.jpg?resize=600%2C173 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/garfield/article_317c70ea-2369-5e00-acbe-1bf1338e67d7.html" class="tnt-asset-link" aria-label="Garfield">
        

        
            Garfield</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="tnt-asset-link"  aria-label="Heathcliff">
                
                
                
                <img
                    alt="Heathcliff"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/2/6f/26fd0184-f2ab-51ea-b7ab-4bb8d58c555a/628e1a5c877d8.image.jpg?resize=167%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="719" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html" class="tnt-asset-link" aria-label="Heathcliff">
        

        
            Heathcliff</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013651" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014139" class="tncms-block"><section id="block-1014139" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014139-9509c49f-7bae-5acb-bb40-27b8122af490" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9509c49f-7bae-5acb-bb40-27b8122af490 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/blondie/article_9509c49f-7bae-5acb-bb40-27b8122af490.html" class="tnt-asset-link"  aria-label="Blondie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blondie"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=540%2C157 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/85/c85eeb84-25fd-57c2-86c1-cd3245c6dcc9/628e1a5ca2583.image.jpg?resize=600%2C174 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/blondie/article_9509c49f-7bae-5acb-bb40-27b8122af490.html" class="tnt-asset-link" aria-label="Blondie">
        

        
            Blondie</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-f42f8cbd-c0ca-5104-b93f-518773d3ffcd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f42f8cbd-c0ca-5104-b93f-518773d3ffcd media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/marmaduke/article_f42f8cbd-c0ca-5104-b93f-518773d3ffcd.html" class="tnt-asset-link"  aria-label="Marmaduke">
                
                
                
                <img
                    alt="Marmaduke"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/3/8f/38f10594-4bcc-53a8-964b-1f6f5e80fb37/628e1a5cb4099.image.jpg?resize=169%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="709" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/marmaduke/article_f42f8cbd-c0ca-5104-b93f-518773d3ffcd.html" class="tnt-asset-link" aria-label="Marmaduke">
        

        
            Marmaduke</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-43eeb9cc-fe6c-57e8-bac0-21a7aa0abaed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43eeb9cc-fe6c-57e8-bac0-21a7aa0abaed media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/mutts/article_43eeb9cc-fe6c-57e8-bac0-21a7aa0abaed.html" class="tnt-asset-link"  aria-label="Mutts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mutts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/04/b0429ab2-b4cd-5afb-8051-7050e232af11/628e1a5cceb32.image.jpg?resize=600%2C188 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/mutts/article_43eeb9cc-fe6c-57e8-bac0-21a7aa0abaed.html" class="tnt-asset-link" aria-label="Mutts">
        

        
            Mutts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-104f89be-0e38-5d23-9484-c7c5e0a113e5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-104f89be-0e38-5d23-9484-c7c5e0a113e5 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/pardon-my-planet/article_104f89be-0e38-5d23-9484-c7c5e0a113e5.html" class="tnt-asset-link"  aria-label="Pardon My Planet">
                
                
                
                <img
                    alt="Pardon My Planet"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/d/6b/d6b6b9b6-95c7-5b55-81aa-1e4b97ea10af/628e1a5cdf26a.image.jpg?resize=182%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="661" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/pardon-my-planet/article_104f89be-0e38-5d23-9484-c7c5e0a113e5.html" class="tnt-asset-link" aria-label="Pardon My Planet">
        

        
            Pardon My Planet</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-e9ebd1df-df55-5af2-916c-c9123780ba8c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9ebd1df-df55-5af2-916c-c9123780ba8c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/peanuts/article_e9ebd1df-df55-5af2-916c-c9123780ba8c.html" class="tnt-asset-link"  aria-label="Peanuts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peanuts"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="134"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=540%2C121 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/93/5931d7f7-18eb-5597-873c-f42d16edbc3a/628e1a5d06951.image.jpg?resize=600%2C134 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/peanuts/article_e9ebd1df-df55-5af2-916c-c9123780ba8c.html" class="tnt-asset-link" aria-label="Peanuts">
        

        
            Peanuts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013652" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015441" class="tncms-block"><section id="block-1015441" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015441-716151d1-a129-5317-9e45-b9cfe1287f7a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-716151d1-a129-5317-9e45-b9cfe1287f7a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/take-it-from-the-tinkersons/article_716151d1-a129-5317-9e45-b9cfe1287f7a.html" class="tnt-asset-link"  aria-label="Take it From the Tinkersons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Take it From the Tinkersons"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/ac/7acdec7b-947c-5a86-8cea-1f073c984201/628e1a5d16773.image.jpg?resize=600%2C195 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/take-it-from-the-tinkersons/article_716151d1-a129-5317-9e45-b9cfe1287f7a.html" class="tnt-asset-link" aria-label="Take it From the Tinkersons">
        

        
            Take it From the Tinkersons</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-35ceb6d9-12cc-51ae-8f7b-fcfb1c4c5140" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35ceb6d9-12cc-51ae-8f7b-fcfb1c4c5140 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/crossword/article_35ceb6d9-12cc-51ae-8f7b-fcfb1c4c5140.html" class="tnt-asset-link"  aria-label="Crossword">
                
                
                
                <img
                    alt="Crossword"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/c9/5c93cb68-c252-5ab8-b4fc-84017731e96f/628e1a5d451f9.preview.jpg?resize=91%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="1055" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/crossword/article_35ceb6d9-12cc-51ae-8f7b-fcfb1c4c5140.html" class="tnt-asset-link" aria-label="Crossword">
        

        
            Crossword</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-ddc70571-cdc7-5b30-aec7-039c212e0784" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddc70571-cdc7-5b30-aec7-039c212e0784 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/cryptoquote/article_ddc70571-cdc7-5b30-aec7-039c212e0784.html" class="tnt-asset-link"  aria-label="CryptoQuote">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CryptoQuote"
                            class="img-responsive lazyload full default"
                            width="477"
                            height="458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=150%2C144 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=200%2C192 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=225%2C216 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=300%2C288 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=400%2C384 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/6d/56dec3e7-e9a7-59c8-857c-a3f977eda658/628e1a5d73978.preview.jpg?resize=477%2C458 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/cryptoquote/article_ddc70571-cdc7-5b30-aec7-039c212e0784.html" class="tnt-asset-link" aria-label="CryptoQuote">
        

        
            CryptoQuote</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-eece305c-161e-5797-8383-8f244211f011" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eece305c-161e-5797-8383-8f244211f011 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku-answers/article_eece305c-161e-5797-8383-8f244211f011.html" class="tnt-asset-link"  aria-label="Sudoku Answers">
                
                
                
                <img
                    alt="Sudoku Answers"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/8/b0/8b0c051f-5651-5696-83d6-cc242e92cbe4/628e1a5d9ae49.preview.jpg?resize=198%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="513"
                    height="519" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku-answers/article_eece305c-161e-5797-8383-8f244211f011.html" class="tnt-asset-link" aria-label="Sudoku Answers">
        

        
            Sudoku Answers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-d320349a-de76-5a75-bf82-7ca64f4853d2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d320349a-de76-5a75-bf82-7ca64f4853d2 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/sudoku/article_d320349a-de76-5a75-bf82-7ca64f4853d2.html" class="tnt-asset-link"  aria-label="Sudoku">
                
                
                
                <img
                    alt="Sudoku"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/f/49/f496abe1-4233-55b2-9b8d-7d628cf7a588/628e1a5dc67d3.preview.jpg?resize=187%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="513"
                    height="550" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/entertainment/sudoku/article_d320349a-de76-5a75-bf82-7ca64f4853d2.html" class="tnt-asset-link" aria-label="Sudoku">
        

        
            Sudoku</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T04:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013653" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015442" class="tncms-block"><section id="block-1015442" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015442-ce8600be-e769-5d8c-91b2-afb8dd4a30c3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/top-gun-maverick-review-the-danger-zone-has-never-felt-so-dangerous-and-worth-watching/article_ce8600be-e769-5d8c-91b2-afb8dd4a30c3.html" class="tnt-asset-link" aria-label="'Top Gun: Maverick' review: The danger zone has never felt so dangerous (and worth watching)">
        

        
            'Top Gun: Maverick' review: The danger zone has never felt so dangerous (and worth watching)</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Scott Greenstone - The Seattle Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T16:16:59-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Let me be clear: I don't like 1986's "Top Gun." I think it's macho-military propaganda with a schmaltzy script and a semi-good beach volleyball scene. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-48406bfa-648a-577c-a3c8-521a8088f001" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/abbott-elementary-cast-is-sick-and-heartbroken-after-texas-school-shooting/article_48406bfa-648a-577c-a3c8-521a8088f001.html" class="tnt-asset-link" aria-label="'Abbott Elementary' cast is 'sick' and 'heartbroken' after Texas school shooting">
        

        
            'Abbott Elementary' cast is 'sick' and 'heartbroken' after Texas school shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Christi Carras - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T16:11:57-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The cast of "Abbott Elementary" is "sick," "tired," "angry" and "heartbroken" after an elementary-school shooting left two teachers and 19 children dead Tuesday in Uvalde, Texas. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-787389b4-b1e6-5455-b124-5893ebebb550" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/movie-review-the-bob-s-burgers-movie-feels-a-little-undercooked-as-animated-series-jumps/article_787389b4-b1e6-5455-b124-5893ebebb550.html" class="tnt-asset-link" aria-label="Movie review: ‘The Bob’s Burgers Movie’ feels a little undercooked as animated series jumps to big screen">
        

        
            Movie review: ‘The Bob’s Burgers Movie’ feels a little undercooked as animated series jumps to big screen</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Mark Meszoros - The News-Herald (Willoughby, Ohio) (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T16:06:23-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We’re going to tip-toe way out on a limb here: The folks who will most enjoy “The Bob’s Burgers Movie” are the longtime fans of the TV series that has spawned it, “Bob’s Burgers.” </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-15a0da8d-7c29-592f-b518-2d0465e2a84c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/national/judge-sentences-former-reality-tv-star-josh-duggar-to-more-than-12-years-in-prison/article_15a0da8d-7c29-592f-b518-2d0465e2a84c.html" class="tnt-asset-link" aria-label="Judge sentences former reality TV star Josh Duggar to more than 12 years in prison for child pornography conviction">
        

        
            Judge sentences former reality TV star Josh Duggar to more than 12 years in prison for child pornography conviction</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li><li class="card-date">
        <time datetime="2022-05-25T15:47:43-04:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Judge sentences former reality TV star Josh Duggar to more than 12 years in prison for child pornography conviction.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-fca70cdf-ebad-568b-a681-72f6ae698a58" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/these-tv-shows-and-events-have-been-pulled-in-the-wake-of-texas-school-shooting/article_fca70cdf-ebad-568b-a681-72f6ae698a58.html" class="tnt-asset-link" aria-label="These TV shows and events have been pulled in the wake of Texas school shooting">
        

        
            These TV shows and events have been pulled in the wake of Texas school shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nardine Saad - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T15:26:29-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Entertainment events — including the airing of TV shows — have been postponed or canceled out of respect for the victims of Tuesday’s school shooting in Uvalde, Texas, where a teenage gunman opened fire at Robb Elementary School and killed 19 children and two adults in a single classroom. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013654" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015444" class="tncms-block"><section id="block-1015444" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015444-bf4c830c-e1e0-5896-bdfa-9b8354a65762" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/ricky-gervais-knew-people-would-be-mad-about-his-new-netflix-special-he-did-it/article_bf4c830c-e1e0-5896-bdfa-9b8354a65762.html" class="tnt-asset-link" aria-label="Ricky Gervais knew people would be mad about his new Netflix special. He did it anyway">
        

        
            Ricky Gervais knew people would be mad about his new Netflix special. He did it anyway</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kenan Draughorne - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T15:21:50-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ricky Gervais knew people would be upset by the flood of anti-trans jokes in his latest Netflix special, “SuperNature.” And as far as he’s concerned, there’s nothing controversial about it at all. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-3bab24ff-a7be-522f-8406-014ec69e574d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/johnny-depp-says-amber-heard-s-abuse-claims-are-all-false-as-he-returns-to/article_3bab24ff-a7be-522f-8406-014ec69e574d.html" class="tnt-asset-link" aria-label="Johnny Depp says Amber Heard’s abuse claims are ‘all false’ as he returns to stand in defamation trial">
        

        
            Johnny Depp says Amber Heard’s abuse claims are ‘all false’ as he returns to stand in defamation trial</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T15:06:18-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Johnny Depp described ex-wife Amber Heard’s abuse allegations as “all false” as he returned to the witness stand Wednesday in his defamation trial. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-6477353d-2f39-5e6e-ab14-952f6c1d10a1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/selena-gomez-calls-for-politicians-to-actually-change-the-laws-after-school-shooting-in-her/article_6477353d-2f39-5e6e-ab14-952f6c1d10a1.html" class="tnt-asset-link" aria-label="Selena Gomez calls for politicians to ‘actually change the laws’ after school shooting in her home state of Texas">
        

        
            Selena Gomez calls for politicians to ‘actually change the laws’ after school shooting in her home state of Texas</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T14:17:03-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Selena Gomez called for U.S. politicians to “actually change the laws” after at least 21 people were killed in a school shooting in her home state of Texas. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-09db6a92-d856-5653-b7fd-b5081bb78322" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/the-ipcress-file-review-the-1965-british-spy-thriller-is-adapted-into-a-tv-series/article_09db6a92-d856-5653-b7fd-b5081bb78322.html" class="tnt-asset-link" aria-label="‘The Ipcress File’ review: The 1965 British spy thriller is adapted into a TV series — but still set in the early '60s">
        

        
            ‘The Ipcress File’ review: The 1965 British spy thriller is adapted into a TV series — but still set in the early '60s</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Nina Metz - Chicago Tribune (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T13:46:48-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Based on the 1965 Michael Caine espionage thriller of the same name, “The Ipcress File” on AMC+ (by way of ITV in the U.K.) keeps the Cold War action set in the early 1960s. Harry Palmer is a young Brit with clever instincts but not much spy experience, and he gets roped into a saga that inv&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-69b0b83f-562f-5b62-8a25-31caf7bdb815" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/we-missed-the-shot-this-is-us-boss-breaks-down-that-deceptively-simple-finale/article_69b0b83f-562f-5b62-8a25-31caf7bdb815.html" class="tnt-asset-link" aria-label="'We missed the shot': 'This Is Us' boss breaks down that deceptively simple finale">
        

        
            'We missed the shot': 'This Is Us' boss breaks down that deceptively simple finale</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Yvonne Villarreal - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T13:03:48-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES — It's a couple of days into filming the final episode of "This Is Us" — the present-day scenes, anyway — and the show is at its home base on the Paramount Studios lot in Los Angeles. Just outside Stage 30, which houses the interior of the swanky home Kevin Pearson (Justin Hartle&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013655" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015445" class="tncms-block"><section id="block-1015445" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015445-a307fc3f-a379-5b79-afdd-97b1d340e8af" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/critics-guide-on-what-to-watch-this-weekend/article_a307fc3f-a379-5b79-afdd-97b1d340e8af.html" class="tnt-asset-link" aria-label="Critics' guide on what to watch this weekend">
        

        
            Critics' guide on what to watch this weekend</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Neal Justin and Chris Hewitt - Star Tribune (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T13:04:01-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">'Stranger Things' </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-85000438-1d95-54d5-8f49-194a23fd6162" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/matthew-mcconaughey-grieves-for-texas-hometown-after-shooting-action-must-be-taken/article_85000438-1d95-54d5-8f49-194a23fd6162.html" class="tnt-asset-link" aria-label="Matthew McConaughey grieves for Texas hometown after shooting: 'Action must be taken'">
        

        
            Matthew McConaughey grieves for Texas hometown after shooting: 'Action must be taken'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Christi Carras - Los Angeles Times (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T12:22:11-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Actor Matthew McConaughey, who was born in Uvalde, Texas, spoke out Tuesday on an elementary school shooting in his hometown that killed two teachers and 19 children. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-3bef5cde-8919-5601-ba14-572e4033b5b4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/movie-review-the-bobs-burgers-movie-a-hilarious-heartfelt-outing-with-belcher-family/article_3bef5cde-8919-5601-ba14-572e4033b5b4.html" class="tnt-asset-link" aria-label="Movie review: 'The Bob's Burgers Movie' a hilarious, heartfelt outing with Belcher family">
        

        
            Movie review: 'The Bob's Burgers Movie' a hilarious, heartfelt outing with Belcher family</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Katie Walsh - Tribune News Service (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T12:16:41-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The long-running, award-winning Fox animated series “Bob’s Burgers,” created by Loren Bouchard, is an unassuming Hollywood success story. Built in the same mold as the “The Simpsons” and “King of the Hill,” it’s no surprise that this irreverent, whip-smart and family-oriented animated comedy&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-968bd83c-9aec-5aa7-b0a1-f2c38d5c99c2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/cbs-pulls-fbi-season-finale-off-air-after-texas-school-shooting/article_968bd83c-9aec-5aa7-b0a1-f2c38d5c99c2.html" class="tnt-asset-link" aria-label="CBS pulls ‘FBI’ season finale off air after Texas school shooting">
        

        
            CBS pulls ‘FBI’ season finale off air after Texas school shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kate Feldman - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T11:56:14-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The “FBI” season finale, about a student with a stock of weapons, was yanked from the schedule Tuesday, hours after a teenage gunman killed 19 students and two teachers at a Texas elementary school. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-2a8d3f1d-e769-5c11-ba33-be09d3a89fe0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ap tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/ap" class="tnt-section-tag">Ap</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/entertainment/matthew-mcconaughey-urges-americans-to-find-common-ground-after-school-shooting-in-his-texas-hometown/article_2a8d3f1d-e769-5c11-ba33-be09d3a89fe0.html" class="tnt-asset-link" aria-label="Matthew McConaughey urges Americans to find ‘common ground’ after school shooting in his Texas hometown leaves 21 dead">
        

        
            Matthew McConaughey urges Americans to find ‘common ground’ after school shooting in his Texas hometown leaves 21 dead</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Peter Sblendorio - New York Daily News (TNS)</span></li><li class="card-date">
        <time datetime="2022-05-25T11:56:17-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Matthew McConaughey urged Americans to “find a common ground” after at least 21 people, including 19 children, were killed in an elementary school shooting in his hometown of Uvalde, Texas, on Tuesday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thederrick.com/tncms/search/mlt/?origin=59db42e7-6f94-5a18-b52c-d4b3fbfd09c0&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512885" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512886" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1017327" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-513011" class="tncms-block"><section id="block-513011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-512934" class="tncms-block"><section id="block-512934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512934 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frequently-asked-questions"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Frequently Asked Questions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-problems"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0" >
                    <span class="nav-label ">Delivery Problems?</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-513013" class="tncms-block"><section id="block-513013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheDerrick.com</strong><br>
    1510 West First Street<br>
    Oil City, PA 16301
    <br>
    
        <strong>Phone:</strong> 814-676-7444<br>
        <strong>Email:</strong> <a href="mailto:newsroom.thederrick@gmail.com">newsroom.thederrick@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-513021" class="tncms-block padding-bottom"><div class="follow-links-513021 default">
    
    <section id="block-513021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-512938" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-512938"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Derrick. and The News-Herald</a>, 1510 West First Street Oil City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
   <div id="toTop">^ Back to Top</div>


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("59db42e7-6f94-5a18-b52c-d4b3fbfd09c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11618.add('act', dmpData);_cc11618.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523158 = $('#user-controls-523158 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523158.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523158.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-513019'),
            query_input = d.getElementById('site-search-513019-term'),
            search_dropdown = d.getElementById('site-search-513019-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-513019 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_863114').click(function(e){
                                        $('#weather-863114 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523157 = $('#user-controls-523157 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523157.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523157.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-59db42e7-6f94-5a18-b52c-d4b3fbfd09c0");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.thederrick.com/news/entertainment/heathcliff/article_59db42e7-6f94-5a18-b52c-d4b3fbfd09c0.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11618.add('act', sReactionData, sReactionKeywords);_cc11618.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11618.add('act', serviceData);_cc11618.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11618.add('act', dmpData);_cc11618.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>