
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thederrick.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="Pennsylvania has failed to get a piece of the new domestic wave of high-tech, next-generation microchip production, as major producers have broken ground on nearly $100 billion worth of new" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="EDITORIAL: State insists on paying polluters" />
<meta property="og:description" content="Pennsylvania has failed to get a piece of the new domestic wave of high-tech, next-generation microchip production, as major producers have broken ground on nearly $100 billion worth of new" />
<meta property="og:site_name" content="TheDerrick.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="554842764553507" />
<meta property="article:publisher" content="https://www.facebook.com/DerrickNewsHerald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Derrick" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/live/global/resources/styles/site.css?_dc=1476190983"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:700|Open+Sans&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"280"},"content":{"id":"0ba2c356-6449-11ed-ad9d-4f174c4a4059","title":"EDITORIAL: State insists on paying polluters","type":"article","published_time":"2022-11-22T09:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["opinion"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":364},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"04","id":"0ba2c356-6449-11ed-ad9d-4f174c4a4059","app":"editorial","ga_page":"\/opinion\/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":614},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11325429-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11618/cc.js?ns=_cc11618" id="LOTCC_11618"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11618.add('tp', 'TNNW');
		_cc11618.add('act', ' User Login');
		_cc11618.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11618.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1692,1691,2086,1699", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/impressions.js?_dc=1669118726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/traffic.js?_dc=1669095325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/settings.js?_dc=1666973132"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563451755"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519927014"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519927013"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1666812632"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1667829124"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1667289713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1667635295"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>EDITORIAL: State insists on paying polluters | Opinion | thederrick.com</title>  
<script data-ad-client="ca-pub-1408285061090681" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thederrick.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="EDITORIAL: State insists on paying polluters | Opinion | thederrick.com" href="http://www.thederrick.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">
 /*
    #tntracking
    CRM : 
    Description :   Below disables the context menu or right-click mouse functionality.
*/
 $(document).ready(function(){
 $('body').bind('contextmenu', function(e) {
    return false;
}); 
 
 });
$(function() {
    $(window).scroll(function() {
            if($(this).scrollTop() != 0) {
                    $('#toTop').fadeIn();	
            } else {
                    $('#toTop').fadeOut();
            }
    });

    $('#toTop').click(function() {
            $('body,html').animate({scrollTop:0},800);
    });	
});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-6X2JPXH5CL" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'G-6X2JPXH5CL');
</script>

 
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0ba2c356-6449-11ed-ad9d-4f174c4a4059  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thederrick.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=280&amp;townnews.content.id=0ba2c356-6449-11ed-ad9d-4f174c4a4059&amp;townnews.content.title=EDITORIAL%3A+State+insists+on+paying+polluters&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-22T09%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=opinion&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=364&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=0ba2c356-6449-11ed-ad9d-4f174c4a4059&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=614&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11325429-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thederrick.com",
  secureDomain: "thederrick.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fopinion%252Feditorial-state-insists-on-paying-polluters%252Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thederrick.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thederrick.com%252Fopinion%252Feditorial-state-insists-on-paying-polluters%252Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1692);
                
                bloxServiceIDs.push(1691);
                
                bloxServiceIDs.push(2086);
                
                bloxServiceIDs.push(1699);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thederrick.com/tncms/admin/editorial-asset/?edit=0ba2c356-6449-11ed-ad9d-4f174c4a4059"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-523158" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-523158 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523158 .tn-user-screenname,
    #user-controls-523158 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523158 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523158 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523158 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523158 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523158 .large-user-controls {
        font-size: 12px;
    }#user-controls-523158 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523158 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523158').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523158"><input type="hidden" name="referer_url" value="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_subscription_services/"  class="nav-link tnt-section-buy-this-issue">Buy this Issue!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-get-news-updates">Get News Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-clarion-news">Clarion News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_and_fire/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/page_2/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_den/"  class="nav-link tnt-section-sports-den">Sports Den</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steelers"  class="nav-link tnt-section-steelers">Steelers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/penguins"  class="nav-link tnt-section-penguins">Penguins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pirates"  class="nav-link tnt-section-pirates">Pirates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyles expand-label">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events_hub/"  class="nav-link tnt-section-events-hub">Events Hub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/parade/"  class="nav-link tnt-section-parade">Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spryliving/"  class="nav-link tnt-section-spry-living">spry living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/relish/"  class="nav-link tnt-section-relish">relish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs ">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/chronicles/"  class="nav-link tnt-section-cranberry-chronicles">Cranberry Chronicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/enhance_the_conversation/"  class="nav-link tnt-section-enhance-the-conversation">Enhance the Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/worthwhile_lifestyle/"  class="nav-link tnt-section-heres-whats-cookin">Here's What's Cookin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" class="nav-link tnt-section-oiler-newspaper">Oiler Newspaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" class="nav-link tnt-section-penn-state-master-gardeners-of-venango-county">Penn State Master Gardeners of Venango County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/all_about_animals/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/redevelopment_works/"  class="nav-link tnt-section-redevelopment-works">Redevelopment Works</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/veterans_corner/"  class="nav-link tnt-section-veterans-corner">Veteran's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy_photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/classified_advertising/place_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-look-whos-hiring-now">Look who's hiring now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://thederrick.com/tncms/auth/federated/?return=https://www.itfarmersblog.com/derrick/pdfPrint/PDFViewerDirect.pl"  target="_blank" rel="noopener" class="nav-link tnt-section-scrolling-print-edition">Scrolling Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-513019" class="tncms-block hidden-md hidden-lg"><section id="block-513019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-513019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-513019" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-513019" class="site-search-form input-group default normal form-control">
        <label for="site-search-513019-term" class="sr-only">Site search</label>
        <input id="site-search-513019-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-513019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-513019" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868577" class="tncms-block td-logo-block"><section id="block-868577" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/40fad910-4f31-11ea-b628-af9d18bcb761.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863114" class="tncms-block"><div id="weather-863114" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">22&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_863114" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oil City, PA
                                
                                <small>(16301)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High 46F. Winds SSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 27F. Winds SW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2022 @ 7:09 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523157" class="tncms-block">
<style>
    #user-controls-523157 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-523157 .tn-user-screenname,
    #user-controls-523157 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-523157 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-523157 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-523157 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-523157 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-523157 .large-user-controls {
        font-size: 12px;
    }#user-controls-523157 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-523157 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-523157" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thederrick.com/users/signup/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thederrick.com/users/login/?referer_url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thederrick.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thederrick.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thederrick.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thederrick.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-523157').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thederrick.com/users/logout/" id="user-logout-form-523157"><input type="hidden" name="referer_url" value="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-513020" class="tncms-block"><div class="follow-links-513020 follow-links pull-right">
    
    <section id="block-513020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-870616" class="tncms-block td-logo-block"><section id="block-870616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=990%2C205 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/1ee406b8-53f9-11ea-bd5c-df7fe6e1dc68.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2612"
                height="542"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-buy-this-issue"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Buy this Issue!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-news-updates"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Get News Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Submission Forms</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-advertising"  href="/site/forms/classified_advertising/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-services"  href="/site/forms/delivery_services/"  tabindex="0" >
                    <span class="nav-label ">Delivery Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-releases"  href="/site/forms/news_releases/"  tabindex="0" >
                    <span class="nav-label ">News Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscription-services"  href="/site/forms/online_subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Online Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sectionpage"  href="/site/forms/special_editions_and_pages/"  tabindex="0" >
                    <span class="nav-label ">Special Section/Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-friends-for-food"  href="/site/forms/friends_for_food/"  tabindex="0" >
                    <span class="nav-label ">Friends For Food</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.thederrick.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarion-news"  href="https://www.theclarionnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarion News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-front-page"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">Front Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire/"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nationalworld"  href="/news/page_2/"  tabindex="0" >
                    <span class="nav-label ">National/World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinions</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-first-amendment-page"  href="/first_amendment/"  tabindex="0" >
                    <span class="nav-label ">First Amendment Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword-puzzle"  href="/news/entertainment/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword Puzzle</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.thederrick.com/weather/?weather_zip=16301"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-den"  href="/sports/sports_den/"  tabindex="0" >
                    <span class="nav-label ">Sports Den</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steelers"  href="/sports/steelers"  tabindex="0" >
                    <span class="nav-label ">Steelers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penguins"  href="/sports/penguins"  tabindex="0" >
                    <span class="nav-label ">Penguins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pirates"  href="/sports/pirates"  tabindex="0" >
                    <span class="nav-label ">Pirates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nascar"  href="/sports/nascar"  tabindex="0" >
                    <span class="nav-label ">NASCAR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-hub"  href="/events_hub/"  tabindex="0" >
                    <span class="nav-label ">Events Hub</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="/parade/"  tabindex="0" >
                    <span class="nav-label ">Parade</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spry-living"  href="/spryliving/"  tabindex="0" >
                    <span class="nav-label ">spry living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-relish"  href="/relish/"  tabindex="0" >
                    <span class="nav-label ">relish</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cranberry-chronicles"  href="/blogs/chronicles/"  tabindex="0" >
                    <span class="nav-label ">Cranberry Chronicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enhance-the-conversation"  href="/blogs/enhance_the_conversation/"  tabindex="0" >
                    <span class="nav-label ">Enhance the Conversation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heres-whats-cookin"  href="/blogs/worthwhile_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Here's What's Cookin'</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oiler-newspaper"  href="https://www.thederrick.com/blogs/oilers/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Oiler Newspaper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penn-state-master-gardeners-of-venango-county"  href="https://www.thederrick.com/blogs/mastergardeners/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Penn State Master Gardeners of Venango County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-of-the-day"  href="/blogs/all_about_animals/"  tabindex="0" >
                    <span class="nav-label ">Pet of the Day</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redevelopment-works"  href="/blogs/redevelopment_works/"  tabindex="0" >
                    <span class="nav-label ">Redevelopment Works</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veterans-corner"  href="/blogs/veterans_corner/"  tabindex="0" >
                    <span class="nav-label ">Veteran's Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos-videos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/buy_photos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/classified_advertising/place_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-view-classified-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-look-whos-hiring-now"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Look who's hiring now</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scrolling-print-edition"  href="https://thederrick.com/tncms/auth/federated/?return=https://www.itfarmersblog.com/derrick/pdfPrint/PDFViewerDirect.pl"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Scrolling Print Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1418242" class="tncms-block"><link rel="stylesheet" href="https://www.itfarmersblog.com/derrick/FranOneImport.css">

<!-- 

Francois One Font importer via Block named "Francois One Font Import" 

Custom CSS would not import the font, so I'm shovelling it out to every page via an HTML block that is inherited by every page 
See the / page in Design/Blocks near the menu for the block import. 


--></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-524749" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512883" class="tncms-block visible-sm">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512884" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="asset article-default"  data-url="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Pennsylvania has failed to get a piece of the new domestic wave of high-tech, next-generation microchip production, as major producers have broken ground on nearly $100 billion worth of new plants in Arizona, Ohio and upstate New York. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/custom/image/3a10e1ec-830e-11ea-9e72-1766c03c954f.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thederrick.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>EDITORIAL: State insists on paying polluters</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-22T04:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-22T04:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-22T04:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-22T04:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-22T04:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&body=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-805853" class="tncms-block"><noscript>
<!--<style>html{display:none;}</style>-->
<!-- Fix inspired by Dave, Way to go Dave ! -->
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratchN.pl"></iframe>
</noscript>
<iframe width="3" height="3" frameborder="no" src="https://itfarmersblog.com/scratch.pl"></iframe></div></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&body=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html', '[data-copy-inline-top-0ba2c356-6449-11ed-ad9d-4f174c4a4059]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-0ba2c356-6449-11ed-ad9d-4f174c4a4059
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0ba2c356-6449-11ed-ad9d-4f174c4a4059-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="save-list-0ba2c356-6449-11ed-ad9d-4f174c4a4059-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ba2c356-6449-11ed-ad9d-4f174c4a4059" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Pennsylvania has failed to get a piece of the new domestic wave of high-tech, next-generation microchip production, as major producers have broken ground on nearly $100 billion worth of new plants in Arizona, Ohio and upstate New York.</p></div><div class="subscriber-preview"><p>Lawmakers instead have decided to double down on committing more state resources to the fossil-fuel industry.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9@FE D@ &gt;F49 2D 2 AF3=:4 DA6649[ 962C:?8 @C 7=@@C 5632E6[ E96 v6?6C2= pDD6&gt;3=J C646?E=J A2DD65 2 Sa 3:==:@? A24&lt;286 @7 E2I 4C65:ED[ h_T @7 H9:49 H:== 8@ E@ E96 ?2EFC2= 82D :?5FDECJ]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 @3;64E:G6 :D E@ 6DE23=:D9 @?6 @C &gt;@C6 “9J5C@86? 9F3D” :? !6??DJ=G2?:2[ F?56C 2 &amp;]$] s6A2CE&gt;6?E @7 t?6C8J AC@8C2&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 s~t H:== AC@G:56 Sf 3:==:@? :? 8C2?ED E@ 6DE23=:D9 2E =62DE D:I 2?5 2D &gt;2?J 2D `_ “C68:@?2= 4=62? 9J5C@86? 9F3D” 2C@F?5 E96 4@F?ECJ] %96 ?6H DE2E6 E2I 4C65:E 8:G62H2J :D &gt;62?E E@ DH66E6? E96 A@E 7@C A@E6?E:2= 56G6=@A6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmwJ5C@86? 42? 36 FD65 E@ DFAA=2?E &gt;@C6 42C3@?\962GJ 7@C&gt;D @7 6?6C8J 7@C :?5FDEC:2= AC@5F4E:@?[ EC2?DA@CE2E:@? 2?5 &gt;@C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D 2 =68:E:&gt;2E6 A2CE @7 2 3C@25 E649?@=@8:42= 677@CE E@ C65F46 42C3@? 6&gt;:DD:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE E96C6 2C6 &gt;F=E:A=6 H2JD E@ AC@5F46 9J5C@86? 2E E96 ?646DD2CJ D42=6[ :?4=F5:?8 7C@&gt; C6?6H23=6 D@FC46D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE !6??DJ=G2?:2 92D 564:565 E@ 8@ 2== :? @? AC@5F4:?8 :E 6I4=FD:G6=J 7C@&gt; ?2EFC2= 82D[ 6?C:49:?8 E96 :?5FDECJ 2E AF3=:4 6IA6?D6 H9:=6 5:&gt;:?:D9:?8 E96 A@E6?E:2= 6?G:C@?&gt;6?E2= 36?67:ED @7 9J5C@86? AC@5F4E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 AC@46DD :ED6=7 H:== AC@5F46 DF3DE2?E:2= 6&gt;:DD:@?D 7C@&gt; E96 4@&gt;3FDE:@? @7 ?2EFC2= 82D[ H9:49 25G@42E6D 4=2:&gt; 42? 36 C65F465 3J feT 3J F?AC@G6? 42C3@?\42AEFC6 2?5 DE@C286 E649?@=@8J] p?5 :E 5@6D ?@E 244@F?E 7@C E96 6?G:C@?&gt;6?E2= 4@DED @7 :?4C62D65 ?2EFC2= 82D AC@5F4E:@?[ :?4=F5:?8 &gt;6E92?6 =62&lt;286 E92E 4@F=5 C65F46 @C 6=:&gt;:?2E6 E96 42C3@?\C65F4:?8 36?67:ED @7 9J5C@86? 7F6=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D 8:G62H2J :D ;FDE E96 =2E6DE] %96 DE2E6 2=C625J 92D 2AAC@G65 &gt;2;@C DF3D:5:6D 7@C AC@A@D65 A=2?ED E@ 4@?G6CE ?2EFC2= 82D :?E@ 2?E:\7C66K6 2?5 82D@=:?6[ 2?5 2?@E96C S`]f 3:==:@? E@ C6H2C5 $96== 7@C AC@5F4:?8 A=2DE:4D E92E =2C86=J H:== 36 FD65 7@C D:?8=6\FD6 328D 2?5 7:=&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 2==[ E96 DF3D:5:6D 2&gt;@F?E E@ &gt;@C6 E92? Sc 3:==:@? @G6C a_ J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 E96D6 AC@;64ED 2C6 H@CE9H9:=6 E@ E96 :?5FDECJ[ :E &gt;2&lt;6D ?@ D6?D6 7@C !6??DJ=G2?:2?D E@ 92G6 E@ DF3D:5:K6 E96&gt;[ D:?46 E96 82D E92E :D E96 C2H &gt;2E6C:2= :D 96C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m— %:&gt;6D\%C:3F?6k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mW$4C2?E@?Xk^DEC@?8mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0ba2c356-6449-11ed-ad9d-4f174c4a4059 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059" method="post" action="/tncms/counter/editorial/0ba2c356-6449-11ed-ad9d-4f174c4a4059/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0ba2c356-6449-11ed-ad9d-4f174c4a4059" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&via=The_Derrick&url=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thederrick.com/tncms/asset/editorial/0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Derrick.%20and%20The%20News-Herald%5D%20EDITORIAL%3A%20State%20insists%20on%20paying%20polluters&body=https%3A%2F%2Fwww.thederrick.com%2Fopinion%2Feditorial-state-insists-on-paying-polluters%2Farticle_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ba2c356-6449-11ed-ad9d-4f174c4a4059"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html', '[data-copy-inline-0ba2c356-6449-11ed-ad9d-4f174c4a4059]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-0ba2c356-6449-11ed-ad9d-4f174c4a4059
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0ba2c356-6449-11ed-ad9d-4f174c4a4059-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="save-list-0ba2c356-6449-11ed-ad9d-4f174c4a4059-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ba2c356-6449-11ed-ad9d-4f174c4a4059" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013642" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014136" class="tncms-block"><section id="block-1014136" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014136-fa7fe67c-69ff-58cb-bb00-ef6abdeb6cc7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/coumn-understand-how-immunity-works-to-better-understand-covid-19/article_fa7fe67c-69ff-58cb-bb00-ef6abdeb6cc7.html" class="tnt-asset-link" aria-label="COUMN: Understand how immunity works to better understand COVID-19">
        

        
            COUMN: Understand how immunity works to better understand COVID-19</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By CORY FRANKLIN
Chicago Tribune</span></li><li class="card-date">
        <time datetime="2022-11-22T04:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Among the many medical puzzles about COVID-19 that continue to confound experts: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-a52cf4a3-1ebd-544d-9d87-d7e6806db17c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-heres-the-question-that-matters-most-after-midterms/article_a52cf4a3-1ebd-544d-9d87-d7e6806db17c.html" class="tnt-asset-link" aria-label="COLUMN: Here's the question that matters most after midterms">
        

        
            COLUMN: Here's the question that matters most after midterms</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By CLIVE CROOK
Bloomberg Opinion</span></li><li class="card-date">
        <time datetime="2022-11-22T04:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Democrats performed much better than expected in the midterm elections. I should concede at the outset that I was among those who expected (and hoped, for reasons I’ll come to) that they’d be more firmly rebuked. I also acknowledge this surprise raises a very good question: How did pollsters&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-0ba2c356-6449-11ed-ad9d-4f174c4a4059" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html" class="tnt-asset-link" aria-label="EDITORIAL: State insists on paying polluters">
        

        
            EDITORIAL: State insists on paying polluters</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-22T04:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Pennsylvania has failed to get a piece of the new domestic wave of high-tech, next-generation microchip production, as major producers have broken ground on nearly $100 billion worth of new plants in Arizona, Ohio and upstate New York. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-1523cfb0-b885-5157-92f6-ff382926269f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-no-to-eliminating-or-raising-the-social-security-tax/article_1523cfb0-b885-5157-92f6-ff382926269f.html" class="tnt-asset-link" aria-label="COLUMN: No to eliminating (or raising) the Social Security Tax">
        

        
            COLUMN: No to eliminating (or raising) the Social Security Tax</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By MARK J. WARSHAWSKY
InsideSources.com</span></li><li class="card-date">
        <time datetime="2022-11-21T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I oppose the proposed elimination in 2023 of the $160,200 cap on earnings subject to the payroll tax rate of 12.4% paid to Social Security. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014136-39cda944-4fa4-5cd7-a3d6-b096ca437d06" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-social-security-s-future-is-a-question-of-values-not-affordability/article_39cda944-4fa4-5cd7-a3d6-b096ca437d06.html" class="tnt-asset-link" aria-label="COLUMN: Social Security’s future is a question of values, not affordability">
        

        
            COLUMN: Social Security’s future is a question of values, not affordability</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By NANCY J. ALTMAN
InsideSources.com</span></li><li class="card-date">
        <time datetime="2022-11-21T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Social Security is conservatively financed and managed. It has no borrowing authority and cannot deficit-spend. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013643" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014137" class="tncms-block"><section id="block-1014137" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014137-a6d91590-5ec3-11ed-8372-db5cf02c5e37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-too-many-people-would-rather-shun-the-lord/article_a6d91590-5ec3-11ed-8372-db5cf02c5e37.html" class="tnt-asset-link" aria-label="LETTER: Too many people would rather shun the Lord">
        

        
            LETTER: Too many people would rather shun the Lord</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-21T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-35847774-6204-11ed-b582-efcb4393e390" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-long-term-closure-of-schools-was-wrong-decision/article_35847774-6204-11ed-b582-efcb4393e390.html" class="tnt-asset-link" aria-label="EDITORIAL: Long-term closure of schools was wrong decision">
        

        
            EDITORIAL: Long-term closure of schools was wrong decision</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-18T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Recent data confirms the worst fears: COVID-19 and remote learning took an enormous toll on many students. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-0258788a-81f3-5337-bde0-6c3145869c9e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-rsv-spikes-among-kids-but-parents-can-take-action/article_0258788a-81f3-5337-bde0-6c3145869c9e.html" class="tnt-asset-link" aria-label="COLUMN: RSV spikes among kids, but parents can take action">
        

        
            COLUMN: RSV spikes among kids, but parents can take action</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By LISA JARVIS
Bloomberg Opinion</span></li><li class="card-date">
        <time datetime="2022-11-18T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A surge in cases of a common respiratory virus is filling up pediatric hospital beds around the U.S. The early and swift arrival of respiratory syncytial virus, or RSV, is stretching the limits of an already exhausted health care system. Layer on COVID-19 and the flu, and you’ve got the maki&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-1bde1ee6-620a-11ed-bea0-d37d4ac72987" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-what-are-both-democrats-and-republicans-thinking/article_1bde1ee6-620a-11ed-bea0-d37d4ac72987.html" class="tnt-asset-link" aria-label="LETTER: What are both Democrats and Republicans thinking?">
        

        
            LETTER: What are both Democrats and Republicans thinking?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-18T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014137-728774ec-65be-11ed-b47f-5f6d170547fc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-there-is-more-than-one-jim-heasley-in-oil-city/article_728774ec-65be-11ed-b47f-5f6d170547fc.html" class="tnt-asset-link" aria-label="LETTER: There is more than one Jim Heasley in Oil City">
        

        
            LETTER: There is more than one Jim Heasley in Oil City</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-17T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013644" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014138" class="tncms-block"><section id="block-1014138" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014138-e1ebf418-61f7-11ed-af35-035529be60e8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-did-minds-change-after-oz-fetterman-debated/article_e1ebf418-61f7-11ed-af35-035529be60e8.html" class="tnt-asset-link" aria-label="EDITORIAL: Did minds change after Oz, Fetterman debated?">
        

        
            EDITORIAL: Did minds change after Oz, Fetterman debated?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-17T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For weeks and months, the question was out there. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-4fcb91aa-5091-11ed-918f-936c3f98d901" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-megapacks-would-allow-for-cheap-clean-electricity/article_4fcb91aa-5091-11ed-918f-936c3f98d901.html" class="tnt-asset-link" aria-label="LETTER: Megapacks would allow for cheap, clean electricity">
        

        
            LETTER: Megapacks would allow for cheap, clean electricity</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-17T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-0295fc2c-6469-11ed-9001-e36bb2aac484" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-a-holiday-mental-note-write-a-letter-to-your-hero/article_0295fc2c-6469-11ed-9001-e36bb2aac484.html" class="tnt-asset-link" aria-label="COLUMN: A holiday mental note: Write a letter to your hero">
        

        
            COLUMN: A holiday mental note: Write a letter to your hero</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-17T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It is the week before Thanksgiving, and if you’re a regular reader you know what that means — it’s time to write a letter to one of your heroes. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-a3a5005d-945f-57c5-8854-be52b908bda8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-affirmative-action-harms-a-vital-and-wise-balance/article_a3a5005d-945f-57c5-8854-be52b908bda8.html" class="tnt-asset-link" aria-label="COLUMN: Affirmative action harms  a vital and wise balance">
        

        
            COLUMN: Affirmative action harms  a vital and wise balance</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By ADAM CARRINGTON
Chicago Tribune</span></li><li class="card-date">
        <time datetime="2022-11-16T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 16, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">E pluribus unum. “Out of many, one.” So says America’s traditional motto as it appears on our great seal — and has since Congress approved its inclusion in 1782. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014138-2efc8241-464f-56f2-8b28-26b9a79850c3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-gop-must-reject-its-aversion-to-help-ukraine/article_2efc8241-464f-56f2-8b28-26b9a79850c3.html" class="tnt-asset-link" aria-label="EDITORIAL: GOP must reject its aversion to help Ukraine">
        

        
            EDITORIAL: GOP must reject its aversion to help Ukraine</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-16T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 16, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In the days leading up to the midterm elections, it was easy to see our political divisions. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013651" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1014139" class="tncms-block"><section id="block-1014139" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1014139-a9b2d2e2-5b80-11ed-8807-17a60735afb8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-flawed-majority-could-end-up-as-that-one-bad-apple/article_a9b2d2e2-5b80-11ed-8807-17a60735afb8.html" class="tnt-asset-link" aria-label="LETTER: Flawed 'majority' could end up as that one bad apple">
        

        
            LETTER: Flawed 'majority' could end up as that one bad apple</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-16T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 16, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-28036979-bcc3-58a7-9dc8-d4fdbe9c57b7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-blame-circumstances-not-landlords-for-higher-rents/article_28036979-bcc3-58a7-9dc8-d4fdbe9c57b7.html" class="tnt-asset-link" aria-label="COLUMN: Blame circumstances, not landlords, for higher rents">
        

        
            COLUMN: Blame circumstances, not landlords, for higher rents</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By STUART HANDLER
Chicago Tribune</span></li><li class="card-date">
        <time datetime="2022-11-15T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 15, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With all the talk about higher rents, inflation, rent control, evictions and the like, people need to better understand how rents are actually determined in the real real estate world. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-51d8510e-4547-5fa2-82c8-45281f79b253" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-one-case-of-polio-presents-a-global-threat/article_51d8510e-4547-5fa2-82c8-45281f79b253.html" class="tnt-asset-link" aria-label="EDITORIAL: One case of polio presents a global threat">
        

        
            EDITORIAL: One case of polio presents a global threat</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-15T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 15, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Few Americans remember when polio-stricken children relied on 7-foot-long iron cylinders to breathe. At its peak in early 1950s, polio caused more than 15,000 cases of paralysis a year and over 3,000 deaths in the U.S. alone. In the decades that followed, a massive vaccination campaign nearl&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-0babf1d2-6080-11ed-8ed3-33bf23b13280" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/today-in-history/article_0babf1d2-6080-11ed-8ed3-33bf23b13280.html" class="tnt-asset-link" aria-label="Today in History">
        

        
            Today in History</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-15T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 15, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Today’s Highlight in History: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1014139-6513c8e0-553a-11ed-b717-33112429e9d1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-radical-socialists-are-bringing-down-america/article_6513c8e0-553a-11ed-b717-33112429e9d1.html" class="tnt-asset-link" aria-label="LETTER: Radical socialists are bringing down America">
        

        
            LETTER: Radical socialists are bringing down America</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-15T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 15, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013652" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015441" class="tncms-block"><section id="block-1015441" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015441-57276a6d-df20-5c8f-9e08-46c5e0b295ff" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-delaying-social-security-has-rarely-been-this-logical/article_57276a6d-df20-5c8f-9e08-46c5e0b295ff.html" class="tnt-asset-link" aria-label="COLUMN: Delaying Social Security  has rarely been this logical">
        

        
            COLUMN: Delaying Social Security  has rarely been this logical</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By ALEXIS LEONDIS
Bloomberg Opinion</span></li><li class="card-date">
        <time datetime="2022-11-14T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 14, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s no secret that delaying the start of Social Security benefits typically means you’ll get more money in retirement. And waiting just got even more worthwhile, thanks to the program’s big cost-of-living adjustment set for next year. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-508137f9-6fd7-52db-87aa-ad251e591ef4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-shrinking-airplane-seats-pose-a-hazard/article_508137f9-6fd7-52db-87aa-ad251e591ef4.html" class="tnt-asset-link" aria-label="EDITORIAL: Shrinking airplane seats pose a hazard">
        

        
            EDITORIAL: Shrinking airplane seats pose a hazard</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-14T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 14, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Recent social media posts by a conservative political commentator raging about being “wedged between two obese people” on a three-hour flight from New York to Dallas were tasteless. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-d57419ce-5fbb-11ed-9a59-c7b9075022d1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/today-in-history/article_d57419ce-5fbb-11ed-9a59-c7b9075022d1.html" class="tnt-asset-link" aria-label="Today in History">
        

        
            Today in History</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-14T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 14, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Today is Monday, Nov. 14, the 318th day of 2022. There are 47 days left in the year. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-602d6878-5fa2-11ed-ac8e-87040bf8e6e0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-lay-the-blame-for-inflation-on-where-it-needs-to-be/article_602d6878-5fa2-11ed-ac8e-87040bf8e6e0.html" class="tnt-asset-link" aria-label="LETTER: Lay the blame for inflation on where it needs to be">
        

        
            LETTER: Lay the blame for inflation on where it needs to be</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-14T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 14, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015441-515c9998-19a0-5ad2-98d5-4acd8661ec35" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-traditional-republicans-are-needed-more-than-ever/article_515c9998-19a0-5ad2-98d5-4acd8661ec35.html" class="tnt-asset-link" aria-label="COLUMN: Traditional Republicans are needed more than ever">
        

        
            COLUMN: Traditional Republicans are needed more than ever</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By JOHN M. CRISP
Tribune News Service</span></li><li class="card-date">
        <time datetime="2022-11-11T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In his “Soul of America” speech, delivered at Philadelphia’s Independence Hall on Sept. 1, President Joe Biden distinguished between two types of Republicans: mainstream Republicans and MAGA Republicans. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013653" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015442" class="tncms-block"><section id="block-1015442" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015442-3d0a88c0-b68d-5bc4-9716-f1458849ba00" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-long-term-solution-needed-on-migrant-problem/article_3d0a88c0-b68d-5bc4-9716-f1458849ba00.html" class="tnt-asset-link" aria-label="EDITORIAL: Long-term solution needed on migrant problem">
        

        
            EDITORIAL: Long-term solution needed on migrant problem</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-11T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Biden administration continues to be overwhelmed at the Southern border, and Venezuelans fleeing oppression and despair are an ongoing challenge. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-b9fd5346-5f97-11ed-9b31-4b768cd0b66a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-season-of-thanksgiving-provides-time-to-reflect/article_b9fd5346-5f97-11ed-9b31-4b768cd0b66a.html" class="tnt-asset-link" aria-label="LETTER: Season of Thanksgiving provides time to reflect">
        

        
            LETTER: Season of Thanksgiving provides time to reflect</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-11T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-91cd7b6c-5ebb-11ed-8e10-6b66feb500e5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-familiar-weird-sounding-instrument-has-soviet-roots/article_91cd7b6c-5ebb-11ed-8e10-6b66feb500e5.html" class="tnt-asset-link" aria-label="COLUMN: Familiar, weird-sounding instrument has Soviet roots">
        

        
            COLUMN: Familiar, weird-sounding instrument has Soviet roots</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-10T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 10, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeBence Antique Music World recently acquired a theremin for its collection, which is cool. It’s the weird instrument that makes the spooky noises in old science fiction movies. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-1c923ddc-5ec1-11ed-8247-3704d0947a3b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-state-must-test-schools-for-radon/article_1c923ddc-5ec1-11ed-8247-3704d0947a3b.html" class="tnt-asset-link" aria-label="EDITORIAL: State must test schools for radon">
        

        
            EDITORIAL: State must test schools for radon</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-10T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 10, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Radon could be almost anywhere. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015442-d5e0a7be-5ec2-11ed-9be1-278bc5a4ee34" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-inflation-fueled-by-covid-19-ceo-salaries/article_d5e0a7be-5ec2-11ed-9be1-278bc5a4ee34.html" class="tnt-asset-link" aria-label="LETTER: Inflation fueled by COVID-19, CEO salaries">
        

        
            LETTER: Inflation fueled by COVID-19, CEO salaries</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-10T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 10, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In June, according to the Federal Reserve Bank of Chicago, the 12-month inflation rate of the U.S. Consumer Price Index hit 9.1%. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013654" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015444" class="tncms-block"><section id="block-1015444" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015444-63c13c2c-5e2a-11ed-ad63-3ffc1de6de03" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-ever-wonder-how-big-oil-is-able-to-make-a-profit/article_63c13c2c-5e2a-11ed-ad63-3ffc1de6de03.html" class="tnt-asset-link" aria-label="LETTER: Ever wonder how 'Big' oil is able to make a profit?">
        

        
            LETTER: Ever wonder how 'Big' oil is able to make a profit?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-09T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 9, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-6b3621c0-0505-5875-94f4-205b58d493f3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-partnering-with-autocrats-can-be-a-risky-business/article_6b3621c0-0505-5875-94f4-205b58d493f3.html" class="tnt-asset-link" aria-label="COLUMN: Partnering with autocrats can be a risky business">
        

        
            COLUMN: Partnering with autocrats can be a risky business</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By ELIZABETH SHACKELFORD
Chicago Tribune</span></li><li class="card-date">
        <time datetime="2022-11-08T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 8, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The decades-old partnership between the U.S. and Saudi Arabia has just been put to the test. It failed with flying colors. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-e172dc5f-b6f8-5a5e-abd0-561bfd09cf39" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-nobody-wins-with-election-betting/article_e172dc5f-b6f8-5a5e-abd0-561bfd09cf39.html" class="tnt-asset-link" aria-label="EDITORIAL: Nobody wins with election betting">
        

        
            EDITORIAL: Nobody wins with election betting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-08T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 8, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We may be entering a new chapter in the gamification of American politics: election betting. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-c72cdec4-5c86-11ed-a6ba-7387cbb736b6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-electronic-fantasy-world-has-much-of-our-attention/article_c72cdec4-5c86-11ed-a6ba-7387cbb736b6.html" class="tnt-asset-link" aria-label="LETTER: 'Electronic fantasy world' has much of our attention">
        

        
            LETTER: 'Electronic fantasy world' has much of our attention</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-08T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 8, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015444-b326b8e6-5aec-11ed-8dfe-a7f1a36afdf1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-doctor-indeed-knows-what-cancer-patients-must-endure/article_b326b8e6-5aec-11ed-8dfe-a7f1a36afdf1.html" class="tnt-asset-link" aria-label="LETTER: Doctor indeed knows what cancer patients must endure">
        

        
            LETTER: Doctor indeed knows what cancer patients must endure</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-07T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 7, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1013655" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-1015445" class="tncms-block"><section id="block-1015445" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1015445-f935fdba-1aaf-5a26-a1bd-e9ec251657fd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-abortion-is-about-all-of-us/article_f935fdba-1aaf-5a26-a1bd-e9ec251657fd.html" class="tnt-asset-link" aria-label="COLUMN: Abortion is about all of us">
        

        
            COLUMN: Abortion is about all of us</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By CHRISTIAN F. NUNES
InsideSources.com</span></li><li class="card-date">
        <time datetime="2022-11-07T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 7, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Those who perpetuate the perception that abortion is a stand-alone issue, separate from “important issues,” are endangering Americans. All Americans. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-3218a882-5190-50d6-923e-2d232dbe97bb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-there-are-more-vital-issues-than-abortion/article_3218a882-5190-50d6-923e-2d232dbe97bb.html" class="tnt-asset-link" aria-label="COLUMN: There are more vital issues than abortion">
        

        
            COLUMN: There are more vital issues than abortion</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By MARIE FISCHER
InsideSources.com</span></li><li class="card-date">
        <time datetime="2022-11-07T04:00:00-05:00" class="tnt-date asset-date text-muted">Nov 7, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As we go into the 2022 general elections, we are being bombarded with messaging in both traditional media as well as social media proclaiming abortion is among our most pressing issues. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-930e5ffc-5adb-11ed-9da3-a367f7c8e756" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-students-community-service-deserves-everyones-support/article_930e5ffc-5adb-11ed-9da3-a367f7c8e756.html" class="tnt-asset-link" aria-label="LETTER: Students' community service deserves everyone's support">
        

        
            LETTER: Students' community service deserves everyone's support</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-04T04:00:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-1cf3cd62-7f02-5e80-a6bf-c17a7523bc1d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/column-the-email-that-every-campaign-is-sending-right-now/article_1cf3cd62-7f02-5e80-a6bf-c17a7523bc1d.html" class="tnt-asset-link" aria-label="COLUMN: The email that every campaign is sending right now">
        

        
            COLUMN: The email that every campaign is sending right now</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By RAMESH PONNURU
Bloomberg Opinion</span></li><li class="card-date">
        <time datetime="2022-11-04T04:00:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editors’ note: Bloomberg Opinion columnist Ramesh Ponnuru did not actually receive the following email, but he has gotten dozens, scores, hundreds of others like it. As far as we know, he is not actually running for office. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1015445-ec4d64a6-00ea-5b78-be31-aad1d2534884" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-attacks-on-democracy-continue-via-assault-at-pelosi-home/article_ec4d64a6-00ea-5b78-be31-aad1d2534884.html" class="tnt-asset-link" aria-label="EDITORIAL: Attacks on democracy continue via assault at Pelosi home">
        

        
            EDITORIAL: Attacks on democracy continue via assault at Pelosi home</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-04T04:00:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">America is now a nation where acts of political violence are so predictable that for months before an assailant broke into the San Francisco home of House Speaker Nancy Pelosi and attacked her husband, Paul, experts have warned such an incident was likely. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-512922" class="tncms-block hidden-sm hidden-xs">

    <section id="block-512922" class="block emphasis-h2   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thederrick.com/classifieds/other/ads/" class="">More Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-512922 ">
        <div class="block-title-inner">
            <h2>
                
                Display Ads
                
            </h2>
        </div>
    </div></div>

    
    
    <div id="bulletins-512922" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-sm-12 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/gift-guide/pdfdisplayad_71ba6a21-26fe-5f4b-91c7-0772c71bee9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-512922" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gift Guide"><span class="title">Gift Guide</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gift Guide"
                            class="img-responsive lazyload full default"
                            width="1053"
                            height="1966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=150%2C280 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=200%2C373 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=225%2C420 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=300%2C560 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=400%2C747 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=540%2C1008 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=640%2C1195 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=750%2C1400 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=990%2C1848 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=1035%2C1932 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=1053%2C1966 1200w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-sm-12 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/finanical-page/pdfdisplayad_feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-512922" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Finanical Page"><span class="title">Finanical Page</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Finanical Page"
                            class="img-responsive lazyload full default"
                            width="1707"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=640%2C455 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=990%2C704 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1035%2C736 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1200%2C853 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1333%2C948 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1476%2C1050 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1707%2C1214 2008w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-sm-12 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/kiko-auction/pdfdisplayad_725d343e-69a1-11ed-b7bd-9304c9cf4860.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-512922" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Kiko Auction"><span class="title">Kiko Auction</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kiko Auction"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=150%2C305 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=200%2C407 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=225%2C457 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=300%2C610 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=400%2C813 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=492%2C1000 540w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-512922" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        

        $('#bulletins-modal-512922').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-512922').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-863844" class="tncms-block special-sectons-block hidden-xs"><section id="block-863844" class="block emphasis-h2 dark  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thederrick.com/special_sections/" class="">More Special Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-863844 ">
        <div class="block-title-inner">
            <h2>
                
                Special Editions
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-731c0726-63a5-11ed-ac48-d7719f9e598c" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-731c0726-63a5-11ed-ac48-d7719f9e598c media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hunting/file_731c0726-63a5-11ed-ac48-d7719f9e598c.html" class="tnt-asset-link"  aria-label="Hunting">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Hunting"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/7/31/731c0726-63a5-11ed-ac48-d7719f9e598c/637174c9958dc.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1369"
                    height="1513" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hunting/file_731c0726-63a5-11ed-ac48-d7719f9e598c.html" class="tnt-asset-link" aria-label="Hunting">
        

        
            Hunting</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-bcc19bf8-5003-11ed-aeb6-7f781cf6dad4" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bcc19bf8-5003-11ed-aeb6-7f781cf6dad4 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/creative-cookbook-2/file_bcc19bf8-5003-11ed-aeb6-7f781cf6dad4.html" class="tnt-asset-link"  aria-label="Creative Cookbook 2">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Creative Cookbook 2"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/b/cc/bcc19bf8-5003-11ed-aeb6-7f781cf6dad4/6350850ba2b99.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1369"
                    height="1513" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/creative-cookbook-2/file_bcc19bf8-5003-11ed-aeb6-7f781cf6dad4.html" class="tnt-asset-link" aria-label="Creative Cookbook 2">
        

        
            Creative Cookbook 2</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-9f323170-4e63-11ed-91df-2fe9272e6e80" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9f323170-4e63-11ed-91df-2fe9272e6e80 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/creative-cookbook-1/file_9f323170-4e63-11ed-91df-2fe9272e6e80.html" class="tnt-asset-link"  aria-label="Creative Cookbook 1">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Creative Cookbook 1"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/9/f3/9f323170-4e63-11ed-91df-2fe9272e6e80/634dcafb63a3f.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1369"
                    height="1513" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/creative-cookbook-1/file_9f323170-4e63-11ed-91df-2fe9272e6e80.html" class="tnt-asset-link" aria-label="Creative Cookbook 1">
        

        
            Creative Cookbook 1</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-5bd6ebe6-45c1-11ed-ba19-7f7f87da8617" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5bd6ebe6-45c1-11ed-ba19-7f7f87da8617 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/halloween-party-planner/file_5bd6ebe6-45c1-11ed-ba19-7f7f87da8617.html" class="tnt-asset-link"  aria-label="Halloween Party Planner">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Halloween Party Planner"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/5/bd/5bd6ebe6-45c1-11ed-ba19-7f7f87da8617/633f4eaf4582d.preview.jpg?resize=178%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1357"
                    height="1527" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/halloween-party-planner/file_5bd6ebe6-45c1-11ed-ba19-7f7f87da8617.html" class="tnt-asset-link" aria-label="Halloween Party Planner">
        

        
            Halloween Party Planner</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-6a231a14-442a-11ed-a1a8-27ac0848de79" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a231a14-442a-11ed-a1a8-27ac0848de79 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/applefest-2022/file_6a231a14-442a-11ed-a1a8-27ac0848de79.html" class="tnt-asset-link"  aria-label="Applefest 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Applefest 2022"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/a2/6a231a14-442a-11ed-a1a8-27ac0848de79/633ca3f1696d6.preview.jpg?resize=178%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1357"
                    height="1527" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/applefest-2022/file_6a231a14-442a-11ed-a1a8-27ac0848de79.html" class="tnt-asset-link" aria-label="Applefest 2022">
        

        
            Applefest 2022</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-c7973a9e-3abc-11ed-9222-b3b49cd36c69" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c7973a9e-3abc-11ed-9222-b3b49cd36c69 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/family-focus/file_c7973a9e-3abc-11ed-9222-b3b49cd36c69.html" class="tnt-asset-link"  aria-label="Family Focus">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Family Focus"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/c/79/c7973a9e-3abc-11ed-9222-b3b49cd36c69/632cd348d6495.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1369"
                    height="1513" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/family-focus/file_c7973a9e-3abc-11ed-9222-b3b49cd36c69.html" class="tnt-asset-link" aria-label="Family Focus">
        

        
            Family Focus</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-60f5356a-3860-11ed-8c1e-8b28f52a020c" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60f5356a-3860-11ed-8c1e-8b28f52a020c media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/to-your-health/file_60f5356a-3860-11ed-8c1e-8b28f52a020c.html" class="tnt-asset-link"  aria-label="To Your Health">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="To Your Health"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/6/0f/60f5356a-3860-11ed-8c1e-8b28f52a020c/6328dc8455143.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1369"
                    height="1513" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/to-your-health/file_60f5356a-3860-11ed-8c1e-8b28f52a020c.html" class="tnt-asset-link" aria-label="To Your Health">
        

        
            To Your Health</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-863844-edd6e550-353b-11ed-8f76-c7de68c28c61" class="tnt-asset-type-file clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-edd6e550-353b-11ed-8f76-c7de68c28c61 media-preview file-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fall-wheels/file_edd6e550-353b-11ed-8f76-c7de68c28c61.html" class="tnt-asset-link"  aria-label="Fall Wheels">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Fall Wheels"
                    src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/editorial/e/dd/edd6e550-353b-11ed-8f76-c7de68c28c61/632396ec2f0ba.preview.jpg?resize=108%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1060"
                    height="1955" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/fall-wheels/file_edd6e550-353b-11ed-8f76-c7de68c28c61.html" class="tnt-asset-link" aria-label="Fall Wheels">
        

        
            Fall Wheels</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1045536" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p></p></div><div id="tncms-block-1370671" class="tncms-block"><div id="BigVideo" class="hidden-xs hidden-sm">


<center><a href="https://venangonewspapers.com/Parade/Parade%2011-19-22.pdf">
<img src="https://venangonewspapers.com/Parade/Parade%2011-19-22%20Thumb.png"></a></center>

 </div></div><div id="tncms-block-1371781" class="tncms-block"><div id="BigBrowsers" class=" hidden-sm hidden-xs">

<p></p><center><a href="https://venangonewspapers.com/Parade/Spry%2010-12-22.pdf">
<img src="https://venangonewspapers.com/Parade/Spry%2010-12-22%20Thumb.png"></a></center>

 </div></div><div id="tncms-block-1368748" class="tncms-block"><div id="BigBrowsers" class="hidden-sm hidden-xs">


<center><a href="https://venangonewspapers.com/Parade/Relish%2011-11-22.pdf">
<img src="https://venangonewspapers.com/Parade//Relish%2011-11-22%20Thumb.png"></a></center>

 </div></div><div id="tncms-block-874129" class="tncms-block"><section id="block-874129" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-874129 ">
        <div class="block-title-inner">
            <h2>
                
                Most Viewed Articles
                
            </h2>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/ap/politics/warnock-says-walker-crossed-a-line-in-senate-race-with-attacks-on-his-family/article_cff8140d-c63a-5a61-9dc3-b481689cffe1.html" class="tnt-asset-link" aria-label="Warnock says Walker ‘crossed a line’ in Senate race with attacks on his family">
        

        
            Warnock says Walker ‘crossed a line’ in Senate race with attacks on his family</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/physician-assistant-knows-what-to-expect-after-breast-cancer-diagnosis/article_fa671016-62cb-11ed-abe1-93a0ff2914ae.html" class="tnt-asset-link" aria-label="Physician assistant knows what to expect after breast-cancer diagnosis">
        

        
            Physician assistant knows what to expect after breast-cancer diagnosis</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/oil-city-native-places-eighth-in-spain/article_33b9ebac-6530-11ed-b75d-a7e01f2131ff.html" class="tnt-asset-link" aria-label="Oil City native places eighth in Spain">
        

        
            Oil City native places eighth in Spain</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/entertainment/dilbert/article_2a047dca-9d55-5f3b-8746-ba0ec5db40d0.html" class="tnt-asset-link" aria-label="Dilbert">
        

        
            Dilbert</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/venango-county-court-reporter/article_47a7e792-650b-11ed-81a8-f782d1d631c9.html" class="tnt-asset-link" aria-label="Venango County Court Reporter">
        

        
            Venango County Court Reporter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/front_page/franklin-gears-up-for-light-up-night-as-tree-arrives/article_095e4232-645d-11ed-8d9f-e7c6100f80ed.html" class="tnt-asset-link" aria-label="Franklin gears up for Light-Up Night as tree arrives">
        

        
            Franklin gears up for Light-Up Night as tree arrives</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/venango-county-court-reporter/article_46809be4-678f-11ed-bb5c-3f885f39e8dc.html" class="tnt-asset-link" aria-label="Venango County Court Reporter">
        

        
            Venango County Court Reporter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/police-fire-calls---nov-17/article_9ab56a2c-660a-11ed-b615-d37a7cbcdd54.html" class="tnt-asset-link" aria-label="Police &amp; Fire Calls - Nov. 17">
        

        
            Police & Fire Calls - Nov. 17</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/free/school-district-issues-delay/article_27c5edc0-6669-11ed-9ce3-4b16f15b440a.html" class="tnt-asset-link" aria-label="School district issues delay">
        

        
            School district issues delay</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police_and_fire/police-fire-calls---nov-19/article_486744a6-6796-11ed-9f0a-d7599af8165f.html" class="tnt-asset-link" aria-label="Police &amp; Fire Calls - Nov. 19">
        

        
            Police & Fire Calls - Nov. 19</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-546051" class="tncms-block">
        <div id="blox-ad-position-rail-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle-bottom","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866420" class="tncms-block hidden-lg hidden-md">

    <section id="block-866420" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-866420 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.thederrick.com/classifieds/other/ads/">
                
                Display Ads
                
                    </a>
                
            </h2>
        </div>
    </div></div>

    
    
    <div id="bulletins-866420" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/kiko-auction/pdfdisplayad_725d343e-69a1-11ed-b7bd-9304c9cf4860.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-866420" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Kiko Auction"><span class="title">Kiko Auction</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kiko Auction"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=150%2C305 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=200%2C407 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=225%2C457 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=300%2C610 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=400%2C813 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/25/725d343e-69a1-11ed-b7bd-9304c9cf4860/637b7ec5c4b46.preview.jpg?resize=492%2C1000 540w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/finanical-page/pdfdisplayad_feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-866420" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Finanical Page"><span class="title">Finanical Page</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Finanical Page"
                            class="img-responsive lazyload full default"
                            width="1707"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=640%2C455 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=990%2C704 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1035%2C736 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1200%2C853 1200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1333%2C948 1333w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1476%2C1050 1476w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/f/ea/feab2fe5-3c4b-5f9c-9a31-cb2b21e76d2b/637c81c1bb024.preview.jpg?resize=1707%2C1214 2008w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="/classifieds/other/ads/gift-guide/pdfdisplayad_71ba6a21-26fe-5f4b-91c7-0772c71bee9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-866420" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gift Guide"><span class="title">Gift Guide</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gift Guide"
                            class="img-responsive lazyload full default"
                            width="1053"
                            height="1966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=150%2C280 150w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=200%2C373 200w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=225%2C420 225w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=300%2C560 300w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=400%2C747 400w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=540%2C1008 540w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=640%2C1195 640w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=750%2C1400 750w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=990%2C1848 990w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=1035%2C1932 1035w, https://bloximages.newyork1.vip.townnews.com/thederrick.com/content/tncms/assets/v3/classifieds/7/1b/71ba6a21-26fe-5f4b-91c7-0772c71bee9c/637c81c51a773.preview.jpg?resize=1053%2C1966 1200w" />
                
                
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-866420" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry866420= $('#bulletins-866420 .row-masonry');
        masonry866420.click(function(){event.preventDefault();});
        masonry866420.imagesLoaded( function () {
            masonry866420.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry866420.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-866420').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-866420').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-513008" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-893561" class="tncms-block"><!-- Large Ad --><div style="text-align:center" class="hidden-xs hidden-sm hidden-md">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<!-- Medium -->

<div style="text-align:center" class="hidden-xs hidden-sm hidden-lg">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square Ad 1 --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1408285061090681" data-ad-slot="2390001959" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>

<!-- Small -->

<div style="text-align:center" class="hidden-xs hidden-md hidden-lg">

</div>
<!-- X Small -->

<div style="text-align:center" class=" hidden-sm hidden-lg hidden-md">

</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512885" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-512886" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1148331" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1408285061090681" data-ad-slot="4004368279"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p></p></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-513011" class="tncms-block"><section id="block-513011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/front_page/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/police_and_fire"  tabindex="0" >
                    <span class="nav-label ">For the Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://www.thederrick.com/archives/article_c90c55ae-55ff-11e3-9f0b-001a4bcf6878.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-512934" class="tncms-block"><section id="block-512934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512934 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frequently-asked-questions"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Frequently Asked Questions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/news_releases/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-problems"  href="/site/forms/delivery_services/deliveryissues/"  tabindex="0" >
                    <span class="nav-label ">Delivery Problems?</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-513013" class="tncms-block"><section id="block-513013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheDerrick.com</strong><br>
    1510 West First Street<br>
    Oil City, PA 16301
    <br>
    
        <strong>Phone:</strong> 814-676-7444<br>
        <strong>Email:</strong> <a href="mailto:newsroom.thederrick@gmail.com">newsroom.thederrick@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-513021" class="tncms-block padding-bottom"><div class="follow-links-513021 follow-links default">
    
    <section id="block-513021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DerrickNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Derrick" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ocderrick/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thederrick.com",
  "sameAs" : ["https://www.facebook.com/DerrickNewsHerald/","https://twitter.com/The_Derrick","https://www.instagram.com/ocderrick/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-512938" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-512938"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Derrick. and The News-Herald</a>, 1510 West First Street Oil City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
   <div id="toTop">^ Back to Top</div>


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thederrick.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ba2c356-6449-11ed-ad9d-4f174c4a4059")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11618.add('act', dmpData);_cc11618.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523158 = $('#user-controls-523158 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523158.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523158.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-513019'),
            query_input = d.getElementById('site-search-513019-term'),
            search_dropdown = d.getElementById('site-search-513019-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-513019 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_863114').click(function(e){
                                        $('#weather-863114 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_523157 = $('#user-controls-523157 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_523157.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_523157.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-0ba2c356-6449-11ed-ad9d-4f174c4a4059"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.thederrick.com/opinion/editorial-state-insists-on-paying-polluters/article_0ba2c356-6449-11ed-ad9d-4f174c4a4059.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thederrick.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11618.add('act', sReactionData, sReactionKeywords);_cc11618.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11618.add('act', serviceData);_cc11618.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11618.add('act', dmpData);_cc11618.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>